<!doctype html > <!--[if IE 8]><html class=ie8 lang=en> <![endif]--> <!--[if IE 9]><html class=ie9 lang=en> <![endif]--> <!--[if gt IE 8]><!--><html lang=en-US xmlns:fb=https://www.facebook.com/2008/fbml xmlns:addthis=https://www.addthis.com/help/api-spec > <!--<![endif]--><head><style media=all>/*<![CDATA[*/<h1>W3TC Minify Error</h1><p>Enable debug mode to see error message.</p>/*]]>*/</style> <script defer src=https://solarindustrymag.com/wp-content/cache/minify/55227.default.include.4071b2.js></script> <title>IPP Solar Frontier Americas Wraps Up Financing for CA Project - Solar Industry</title><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://solarindustrymag.com/xmlrpc.php> <script type=text/javascript>function ctSetCookie(c_name,value,def_value){document.cookie=c_name+'='+escape(value)+'; path=/';}ctSetCookie('ct_checkjs','18aab7447357cae1eb124e19d9f9f3354cd89bd5cd8da4f93c8d541ed7ab306a','0');</script><meta property=og:image content=https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel.jpg><meta name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="IPP Solar Frontier Americas Wraps Up Financing for CA Project - Solar Industry"><meta property=og:description content="Solar Frontier Americas (SFA), the U.S.-based renewable energy business of Idemitsu Kosan Co. Ltd., has closed on the tax equity commitment and debt financing for its 210 MW Mustang Two solar project in Kings County, Calif. Lenders for the $176 million construction-to-term facility are KeyBank N.A. and Mizuho Bank Ltd. Morgan Stanley Renewables Inc. has &hellip;"><meta property=og:url content=https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project><meta property=og:site_name content="Solar Industry"><meta property=article:tag content=IPP><meta property=article:tag content="Mustang Two solar"><meta property=article:tag content="Solar Frontier Americas"><meta property=article:section content=Financing><meta property=article:published_time content=2019-12-18T01:50:13+00:00><meta property=article:modified_time content=2019-12-19T01:56:22+00:00><meta property=og:updated_time content=2019-12-19T01:56:22+00:00><meta property=og:image content=https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel.jpg><meta property=og:image:secure_url content=https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel.jpg><meta property=og:image:width content=1200><meta property=og:image:height content=811><meta name=twitter:card content=summary_large_image><meta name=twitter:description content="Solar Frontier Americas (SFA), the U.S.-based renewable energy business of Idemitsu Kosan Co. Ltd., has closed on the tax equity commitment and debt financing for its 210 MW Mustang Two solar project in Kings County, Calif. Lenders for the $176 million construction-to-term facility are KeyBank N.A. and Mizuho Bank Ltd. Morgan Stanley Renewables Inc. has [&hellip;]"><meta name=twitter:title content="IPP Solar Frontier Americas Wraps Up Financing for CA Project - Solar Industry"><meta name=twitter:image content=https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel.jpg> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://solarindustrymag.com/#website","url":"https://solarindustrymag.com/","name":"Solar Industry","description":"Solar News, Renewable Energy News","potentialAction":{"@type":"SearchAction","target":"https://solarindustrymag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project#primaryimage","url":"https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel.jpg","width":"1200","height":"811"},{"@type":"WebPage","@id":"https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project#webpage","url":"https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project","inLanguage":"en-US","name":"IPP Solar Frontier Americas Wraps Up Financing for CA Project - Solar Industry","isPartOf":{"@id":"https://solarindustrymag.com/#website"},"primaryImageOfPage":{"@id":"https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project#primaryimage"},"datePublished":"2019-12-18T01:50:13+00:00","dateModified":"2019-12-19T01:56:22+00:00","author":{"@id":"https://solarindustrymag.com/#/schema/person/4339a8032327e71017ab7d08852d4ff1"}},{"@type":["Person"],"@id":"https://solarindustrymag.com/#/schema/person/4339a8032327e71017ab7d08852d4ff1","name":"Michael Bates","image":{"@type":"ImageObject","@id":"https://solarindustrymag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9ec9334127208f38ef30362ab2907977?s=96&d=mm&r=g","caption":"Michael Bates"},"sameAs":[]}]}</script> <link rel=dns-prefetch href=//s7.addthis.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Solar Industry &raquo; Feed" href=https://solarindustrymag.com/feed><link rel=alternate type=application/rss+xml title="Solar Industry &raquo; Comments Feed" href=https://solarindustrymag.com/comments/feed><link rel=alternate type=text/calendar title="Solar Industry &raquo; iCal Feed" href="https://solarindustrymag.com/events/?ical=1"><link rel=alternate type=application/rss+xml title="Solar Industry &raquo; IPP Solar Frontier Americas Wraps Up Financing for CA Project Comments Feed" href=https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project/feed> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/solarindustrymag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=tribe-common-skeleton-style-css  href='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type=text/css media=all><link rel=stylesheet id=tribe-tooltip-css  href='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type=text/css media=all><link rel=stylesheet id=wp-block-library-css  href='https://solarindustrymag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type=text/css media=all><link rel=stylesheet id=wpdiscuz-font-awesome-css  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type=text/css media=all><link rel=stylesheet id=wpdiscuz-frontend-css-css  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type=text/css media=all><link rel=stylesheet id=wordpress-popular-posts-css-css  href='https://solarindustrymag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type=text/css media=all><link rel=stylesheet id=td-plugin-multi-purpose-css  href='https://solarindustrymag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type=text/css media=all><link rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Cabin%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type=text/css media=all><link rel=stylesheet id=addthis_all_pages-css  href='https://solarindustrymag.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.3' type=text/css media=all><link rel=stylesheet id=td-theme-css  href='https://solarindustrymag.com/wp-content/themes/Newspaper-child-theme-01/style.css?ver=9.2.2' type=text/css media=all> <script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type=text/javascript>var ctPublic={"_ajax_nonce":"a5f22d85d6","_ajax_url":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.131'></script> <script type=text/javascript>var ctNocache={"ajaxurl":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/solarindustrymag.com\/"};</script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.131'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script> <script type=text/javascript>/*<![CDATA[*/var wpdiscuzAjaxObj={"url":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/solarindustrymag.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":"1","facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"d0552d13f6497ad3b5bfbbc77e2b0249","isLoadOnlyParentComments":0,"ahk":"gtx3vh4-n@6to%9%l33ie3@@h1@o60ah","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":41363,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};/*]]>*/</script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script> <script type=text/javascript>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/solarindustrymag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"41363","token":"8662fdec8b","debug":""};</script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script> <link rel=https://api.w.org/ href=https://solarindustrymag.com/wp-json/ ><link rel=EditURI type=application/rsd+xml title=RSD href=https://solarindustrymag.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://solarindustrymag.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.3"><link rel=shortlink href='https://solarindustrymag.com/?p=41363'><link rel=alternate type=application/json+oembed href="https://solarindustrymag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsolarindustrymag.com%2Fipp-solar-frontier-americas-wraps-up-financing-for-ca-project"><link rel=alternate type=text/xml+oembed href="https://solarindustrymag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsolarindustrymag.com%2Fipp-solar-frontier-americas-wraps-up-financing-for-ca-project&#038;format=xml"><style>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</style><meta name=tec-api-version content=v1><meta name=tec-api-origin content=https://solarindustrymag.com><link rel=https://theeventscalendar.com/ href=https://solarindustrymag.com/wp-json/tribe/events/v1/ ><meta http-equiv=Content-Security-Policy content=upgrade-insecure-requests> <script>window.tdwGlobal={"adminUrl":"https:\/\/solarindustrymag.com\/wp-admin\/","wpRestNonce":"8662fdec8b","wpRestUrl":"https:\/\/solarindustrymag.com\/wp-json\/","permalinkStructure":"\/%postname%"};</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]-->  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";var td_get_template_directory_uri="https:\/\/solarindustrymag.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#282828";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-4076336-2','auto');ga('send','pageview');</script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://solarindustrymag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://solarindustrymag.com/category/solar-news","name":"Solar News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://solarindustrymag.com/category/solar-news/financing","name":"Financing"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project","name":"IPP Solar Frontier Americas Wraps Up Financing for CA Project"}}]}</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#282828}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#282828}.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#282828}.tdm-btn-style1{background-color:#282828}.tdm-btn-style2:before{border-color:#282828}.tdm-btn-style2{color:#282828}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #282828;-moz-box-shadow:0 2px 16px #282828;box-shadow:0 2px 16px #282828}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #282828;-moz-box-shadow:0 4px 26px #282828;box-shadow:0 4px 26px #282828}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#1d1d20}</style></head><body class="post-template-default single single-post postid-41363 single-format-standard tribe-no-js ipp-solar-frontier-americas-wraps-up-financing-for-ca-project global-block-template-1 td-magazine single_template_1 white-menu td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage> <script type=text/javascript>/*<![CDATA[*/var ox_u='http://zackinpublications.com/adserver/www/delivery/al.php?zoneid=236&ct0=%c&layerstyle=simple&align=center&valign=middle&padding=0&padding=0&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t';if(document.context)ox_u+='&context='+escape(document.context);document.write("<scr"+"ipt type='text/javascript' src='"+ox_u+"'></scr"+"ipt>");/*]]>*/</script> <script>var selection=document.querySelector('#inter1')!==null;if(selection){setTimeout(function(){var el=document.querySelector('#inter1');el.style.display='block';},6000);}</script> <div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/SolarIndustry title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://solarindustrymag.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/SolarIndustry title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-main-header-menu-container><ul id=menu-main-header-menu class=td-mobile-main-menu><li id=menu-item-20 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-20"><a href=https://solarindustrymag.com/ >Home</a></li><li id=menu-item-21 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21"><a href=https://solarindustrymag.com/category/solar-news>Solar News<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-0 class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/balance-of-systems>Balance of Systems</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/business-operations>Business Operations</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/commercial-industrial>Commercial/Industrial</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/community-solar>Community Solar</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/development>Development</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/energy-storage>Energy Storage</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/environmental>Environmental</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/federal-policy>Federal Policy</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/financing>Financing</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/fyi>FYI</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/installation>Installation</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/manufacturing>Manufacturing</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/new-noteworthy>New &amp; Noteworthy</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/om>O&amp;M</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/people>People</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/policy-watch>Policy Watch</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/products-technology>Products &amp; Technology</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/pv-modules>PV Modules</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/racking-mounting>Racking &amp; Mounting</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/regulations>Regulations</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/rfp>RFP</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/software>Software</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/state-local-policy>State &amp; Local Policy</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/utility>Utility</a></li></ul></li><li id=menu-item-22 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22"><a href=#>Advertise<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-28 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href=https://solarindustrymag.com/request-media-kit>Request Media Kit</a></li></ul></li><li id=menu-item-29 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href=/events>Events</a></li><li id=menu-item-37447 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37447"><a href=https://issues.solarindustrymag.com/library>Archive</a></li><li id=menu-item-27 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href=https://solarindustrymag.com/contact-us>Contact Us</a></li></ul></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://solarindustrymag.com/ ><div class=td-search-close> <a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input> <span>Search</span> <input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob></div></div></div><div id=td-outer-wrap><div class="td-header-wrap td-header-style-7 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-1><div class=td-header-sp-top-menu><div class=menu-top-container><ul id=menu-top-bar-menu class=top-header-menu><li id=menu-item-30 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-30"><a href=/newsletter-signup><div class=subbtn><span class="fa fa-envelope"> </span> Subscribe</div></a></li></ul></div></div><div class=td-header-sp-top-widget> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/SolarIndustry title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://solarindustrymag.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/SolarIndustry title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div class=td-header-sp-logo> <a class=td-main-logo href=https://solarindustrymag.com/ > <img class=td-retina-data data-retina=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_Retina-300x400-300x73.jpg src=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg alt="Solar Industry" title="Solar Industry"> <span class=td-visual-hidden>Solar Industry</span> </a></div><div class=header-search-wrap><div class=td-search-btns-wrap> <a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a> <a id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://solarindustrymag.com/ ><div role=search class=td-head-form-search-wrap> <input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href=https://solarindustrymag.com/ > <img class=td-retina-data data-retina=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_w.png src=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_w.png alt="Solar Industry" title="Solar Industry"> </a> <a class="td-header-logo td-sticky-header" href=https://solarindustrymag.com/ > <img class=td-retina-data data-retina=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_Retina-300x400-300x73.jpg src=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg alt="Solar Industry" title="Solar Industry"> </a></div><div class=menu-main-header-menu-container><ul id=menu-main-header-menu-1 class=sf-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-20"><a href=https://solarindustrymag.com/ >Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-21"><a href=https://solarindustrymag.com/category/solar-news>Solar News</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_1_5dfb9c088d07c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_1_5dfb9c088d07c ><script>var block_td_uid_1_5dfb9c088d07c=new tdBlock();block_td_uid_1_5dfb9c088d07c.id="td_uid_1_5dfb9c088d07c";block_td_uid_1_5dfb9c088d07c.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5dfb9c088d07c_rand","tdc_css_class":"td_uid_1_5dfb9c088d07c_rand","tdc_css_class_style":"td_uid_1_5dfb9c088d07c_rand_style"}';block_td_uid_1_5dfb9c088d07c.td_column_number="3";block_td_uid_1_5dfb9c088d07c.block_type="td_block_mega_menu";block_td_uid_1_5dfb9c088d07c.post_count="4";block_td_uid_1_5dfb9c088d07c.found_posts="17523";block_td_uid_1_5dfb9c088d07c.header_color="";block_td_uid_1_5dfb9c088d07c.ajax_pagination_infinite_stop="";block_td_uid_1_5dfb9c088d07c.max_num_pages="4381";tdBlocksArray.push(block_td_uid_1_5dfb9c088d07c);</script><div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5dfb9c088d07c" id=td_uid_2_5dfb9c08992a3 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value href=https://solarindustrymag.com/category/solar-news>All</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_3_5dfb9c089931e data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=5 href=https://solarindustrymag.com/category/solar-news/balance-of-systems>Balance of Systems</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_4_5dfb9c0899395 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=6 href=https://solarindustrymag.com/category/solar-news/business-operations>Business Operations</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_5_5dfb9c0899403 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=7 href=https://solarindustrymag.com/category/solar-news/commercial-industrial>Commercial/Industrial</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_6_5dfb9c0899470 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=8 href=https://solarindustrymag.com/category/solar-news/community-solar>Community Solar</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_7_5dfb9c08994db data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=9 href=https://solarindustrymag.com/category/solar-news/development>Development</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_8_5dfb9c0899566 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=10 href=https://solarindustrymag.com/category/solar-news/energy-storage>Energy Storage</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_9_5dfb9c08995db data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=11 href=https://solarindustrymag.com/category/solar-news/environmental>Environmental</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_10_5dfb9c0899655 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=12 href=https://solarindustrymag.com/category/solar-news/federal-policy>Federal Policy</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_11_5dfb9c08996c2 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=13 href=https://solarindustrymag.com/category/solar-news/financing>Financing</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_12_5dfb9c089972d data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=14 href=https://solarindustrymag.com/category/solar-news/fyi>FYI</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_13_5dfb9c089979c data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=15 href=https://solarindustrymag.com/category/solar-news/installation>Installation</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_14_5dfb9c0899808 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=16 href=https://solarindustrymag.com/category/solar-news/manufacturing>Manufacturing</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_15_5dfb9c0899874 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=17 href=https://solarindustrymag.com/category/solar-news/new-noteworthy>New &amp; Noteworthy</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_16_5dfb9c08998e3 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=18 href=https://solarindustrymag.com/category/solar-news/om>O&amp;M</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_17_5dfb9c0899952 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=19 href=https://solarindustrymag.com/category/solar-news/people>People</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_18_5dfb9c08999bd data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=20 href=https://solarindustrymag.com/category/solar-news/policy-watch>Policy Watch</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_19_5dfb9c0899a2c data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=21 href=https://solarindustrymag.com/category/solar-news/products-technology>Products &amp; Technology</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_20_5dfb9c0899a9b data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=22 href=https://solarindustrymag.com/category/solar-news/pv-modules>PV Modules</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_21_5dfb9c0899b08 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=23 href=https://solarindustrymag.com/category/solar-news/racking-mounting>Racking &amp; Mounting</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_22_5dfb9c0899b73 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=24 href=https://solarindustrymag.com/category/solar-news/regulations>Regulations</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_23_5dfb9c0899bde data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=25 href=https://solarindustrymag.com/category/solar-news/rfp>RFP</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_24_5dfb9c0899c4b data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=26 href=https://solarindustrymag.com/category/solar-news/software>Software</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_25_5dfb9c0899cb5 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=27 href=https://solarindustrymag.com/category/solar-news/state-local-policy>State &amp; Local Policy</a><a class=mega-menu-sub-cat-td_uid_1_5dfb9c088d07c  id=td_uid_26_5dfb9c0899d28 data-td_block_id=td_uid_1_5dfb9c088d07c data-td_filter_value=3 href=https://solarindustrymag.com/category/solar-news/utility>Utility</a></div></div><div id=td_uid_1_5dfb9c088d07c class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project rel=bookmark class=td-image-wrap title="IPP Solar Frontier Americas Wraps Up Financing for CA Project"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel-218x150.jpg  srcset="https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="IPP Solar Frontier Americas Wraps Up Financing for CA Project"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/financing class=td-post-category>Financing</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project rel=bookmark title="IPP Solar Frontier Americas Wraps Up Financing for CA Project">IPP Solar Frontier Americas Wraps Up Financing for CA Project</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/solar-itc-extension-fails-to-make-it-into-extenders-package rel=bookmark class=td-image-wrap title="Solar ITC Extension Fails to Make it Into Extenders Package"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2019/12/Capitol-218x150.jpg  srcset="https://solarindustrymag.com/wp-content/uploads/2019/12/Capitol-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2019/12/Capitol-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Solar ITC Extension Fails to Make it Into Extenders Package"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/federal-policy class=td-post-category>Federal Policy</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/solar-itc-extension-fails-to-make-it-into-extenders-package rel=bookmark title="Solar ITC Extension Fails to Make it Into Extenders Package">Solar ITC Extension Fails to Make it Into Extenders Package</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/new-york-hits-2-gw-of-installed-solar-capacity rel=bookmark class=td-image-wrap title="New York Hits 2 GW of Installed Solar Capacity"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2019/12/iloveny-2013-218x150.png  srcset="https://solarindustrymag.com/wp-content/uploads/2019/12/iloveny-2013-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2019/12/iloveny-2013-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="New York Hits 2 GW of Installed Solar Capacity"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/state-local-policy class=td-post-category>State &amp; Local Policy</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/new-york-hits-2-gw-of-installed-solar-capacity rel=bookmark title="New York Hits 2 GW of Installed Solar Capacity">New York Hits 2 GW of Installed Solar Capacity</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/enphase-energy-1-million-systems-in-circulation rel=bookmark class=td-image-wrap title="Enphase Energy: 1 Million Systems in Circulation"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2019/12/Enphase-218x150.jpg  srcset="https://solarindustrymag.com/wp-content/uploads/2019/12/Enphase-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2019/12/Enphase-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Enphase Energy: 1 Million Systems in Circulation"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/balance-of-systems class=td-post-category>Balance of Systems</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/enphase-energy-1-million-systems-in-circulation rel=bookmark title="Enphase Energy: 1 Million Systems in Circulation">Enphase Energy: 1 Million Systems in Circulation</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5dfb9c088d07c data-td_block_id=td_uid_1_5dfb9c088d07c><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_1_5dfb9c088d07c data-td_block_id=td_uid_1_5dfb9c088d07c><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-22"><a href=#>Advertise</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a href=https://solarindustrymag.com/request-media-kit>Request Media Kit</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29"><a href=/events>Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37447"><a href=https://issues.solarindustrymag.com/library>Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href=https://solarindustrymag.com/contact-us>Contact Us</a></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap><div class="td-a-rec td-a-rec-id-header  td_uid_27_5dfb9c089c737_rand td_block_template_1"><div class=td-visible-desktop><ins data-revive-zoneid=69 data-revive-ct0=%c data-revive-block data-revive-blockcampaign data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div class=td-visible-phone style="margin: 0px 10px;"><ins data-revive-zoneid=70 data-revive-ct0=%c data-revive-block data-revive-blockcampaign data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-1 "><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://solarindustrymag.com/ >Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Solar News" class=entry-crumb href=https://solarindustrymag.com/category/solar-news>Solar News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Financing" class=entry-crumb href=https://solarindustrymag.com/category/solar-news/financing>Financing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>IPP Solar Frontier Americas Wraps Up Financing for CA Project</span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-41363 class="post-41363 post type-post status-publish format-standard has-post-thumbnail hentry category-financing tag-ipp tag-mustang-two-solar tag-solar-frontier-americas" itemscope itemtype=https://schema.org/Article><div class=td-post-header><ul class=td-category><li class=entry-category><a href=https://solarindustrymag.com/category/solar-news>Solar News</a></li><li class=entry-category><a href=https://solarindustrymag.com/category/solar-news/financing>Financing</a></li></ul><header class=td-post-title><h1 class="entry-title">IPP Solar Frontier Americas Wraps Up Financing for CA Project</h1><div class=td-module-meta-info><div class="td-post-author-name author"><div class=td-author-by >Posted by</div> <a href=https://solarindustrymag.com/author/mbates>Michael Bates</a><div class=td-author-line> -</div></div>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-12-17T20:50:13+00:00 >December 17, 2019</time></span><div class=td-post-comments><a href=https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project#respond><i class=td-icon-comments></i>0</a></div></div></header></div><div class=at-below-post></div><div class=td-post-content><div class=td-featured-image-rec><div class=td-post-featured-image><a href=https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel.jpg data-caption><img width=696 height=470 class="entry-thumb td-modal-image" src=https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel-696x470.jpg srcset="https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel-696x470.jpg 696w, https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel-300x203.jpg 300w, https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel-1024x692.jpg 1024w, https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel-768x519.jpg 768w, https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel-1068x722.jpg 1068w, https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel-621x420.jpg 621w, https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt title=Pimintel></a></div></div><div class="at-above-post addthis_tool" data-url=https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project></div><p>Solar Frontier Americas (SFA), the U.S.-based renewable energy business of Idemitsu Kosan Co. Ltd., has closed on the tax equity commitment and debt financing for its 210 MW Mustang Two solar project in Kings County, Calif.</p><p>Lenders for the $176 million construction-to-term facility are KeyBank N.A. and Mizuho Bank Ltd. Morgan Stanley Renewables Inc. has committed to make up to $120 million in tax equity financing for Mustang Two. CohnReznick Capital served as financial advisor, and Stoel Rives served as Solar Frontier Americas’ counsel in the deal.</p><p>Located on a 1,400 acre site, the Mustang Two project is currently under construction and is slated to begin commercial operation in 2020. Once complete, the project will be owned and operated by Solar Frontier Americas.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_29_5dfb9c089e88d_rand td_block_template_1"><center><div class=td-all-devices><ins data-revive-zoneid=55 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></center></div><p>&#8220;Obtaining financing from these top tier lenders and tax equity provider is yet another major milestone and accomplishment for Solar Frontier Americas’ IPP and development business. SFA and our parent company, Idemitsu, continue to expand our U.S. business with extraordinary partners dedicated to the growth of renewable power,” says Charles Pimentel, CEO of Solar Frontier Americas’ IPP business unit.</p><p>The 210 MW solar farm represents SFA’s largest project and financing to date. Recent projects include the acquisition of a 100 MW solar farm in Colorado and a 50.5 MW project in Stanislaus County, California.</p><p> Photo: Charles Pimentel</p><div class="at-below-post addthis_tool" data-url=https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project></div><div class="at-below-post-recommended addthis_tool" ></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_30_5dfb9c089ea0f_rand td_block_template_1"><div style="margin:30px 0px 10px 0px;"><ins data-revive-zoneid=55 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://solarindustrymag.com/tag/ipp>IPP</a></li><li><a href=https://solarindustrymag.com/tag/mustang-two-solar>Mustang Two solar</a></li><li><a href=https://solarindustrymag.com/tag/solar-frontier-americas>Solar Frontier Americas</a></li></ul></div><div class="td-author-name vcard author" style="display: none"><span class=fn><a href=https://solarindustrymag.com/author/mbates>Michael Bates</a></span></div>	 <span style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content="Michael Bates"></span><meta itemprop=datePublished content=2019-12-17T20:50:13+00:00><meta itemprop=dateModified content=2019-12-18T20:56:22-05:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://solarindustrymag.com/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project><span style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg></span><meta itemprop=name content="Solar Industry"></span><meta itemprop="headline " content="IPP Solar Frontier Americas Wraps Up Financing for CA Project"><span style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://solarindustrymag.com/wp-content/uploads/2019/12/Pimintel.jpg><meta itemprop=width content=1200><meta itemprop=height content=811></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_31_5dfb9c089f0ef_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_31_5dfb9c089f0ef ><script>var block_td_uid_31_5dfb9c089f0ef=new tdBlock();block_td_uid_31_5dfb9c089f0ef.id="td_uid_31_5dfb9c089f0ef";block_td_uid_31_5dfb9c089f0ef.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_31_5dfb9c089f0ef_rand","td_column_number":3,"live_filter_cur_post_id":41363,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5dfb9c089f0ef_rand","tdc_css_class_style":"td_uid_31_5dfb9c089f0ef_rand_style"}';block_td_uid_31_5dfb9c089f0ef.td_column_number="3";block_td_uid_31_5dfb9c089f0ef.block_type="td_block_related_posts";block_td_uid_31_5dfb9c089f0ef.post_count="3";block_td_uid_31_5dfb9c089f0ef.found_posts="71";block_td_uid_31_5dfb9c089f0ef.header_color="";block_td_uid_31_5dfb9c089f0ef.ajax_pagination_infinite_stop="";block_td_uid_31_5dfb9c089f0ef.max_num_pages="24";tdBlocksArray.push(block_td_uid_31_5dfb9c089f0ef);</script><h4 class="td-related-title td-block-title"><a id=td_uid_32_5dfb9c08a00cd class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_31_5dfb9c089f0ef href=#>RELATED ARTICLES</a><a id=td_uid_33_5dfb9c08a00d0 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_31_5dfb9c089f0ef href=#>MORE FROM AUTHOR</a></h4><div id=td_uid_31_5dfb9c089f0ef class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/blackrocks-grp-iii-nets-1-billion-for-renewable-energy-investments rel=bookmark class=td-image-wrap title="BlackRock’s GRP III Nets $1 Billion for Renewable Energy Investments"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2019/12/Money-218x150.jpg  srcset="https://solarindustrymag.com/wp-content/uploads/2019/12/Money-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2019/12/Money-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="BlackRock’s GRP III Nets $1 Billion for Renewable Energy Investments"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/financing class=td-post-category>Financing</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/blackrocks-grp-iii-nets-1-billion-for-renewable-energy-investments rel=bookmark title="BlackRock’s GRP III Nets $1 Billion for Renewable Energy Investments">BlackRock’s GRP III Nets $1 Billion for Renewable Energy Investments</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/open-c-pace-program-goes-to-work-in-new-york rel=bookmark class=td-image-wrap title="Open C-PACE Program Goes to Work in New York"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2019/11/57mall-218x150.png  srcset="https://solarindustrymag.com/wp-content/uploads/2019/11/57mall-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2019/11/57mall-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Open C-PACE Program Goes to Work in New York"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/financing class=td-post-category>Financing</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/open-c-pace-program-goes-to-work-in-new-york rel=bookmark title="Open C-PACE Program Goes to Work in New York">Open C-PACE Program Goes to Work in New York</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/new-ge-blackrock-solar-venture-secures-250m rel=bookmark class=td-image-wrap title="New GE, BlackRock Solar Venture Secures $250M"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2019/10/money-1298029_960_720-218x150.jpg  srcset="https://solarindustrymag.com/wp-content/uploads/2019/10/money-1298029_960_720-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2019/10/money-1298029_960_720-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="New GE, BlackRock Solar Venture Secures $250M"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/financing class=td-post-category>Financing</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/new-ge-blackrock-solar-venture-secures-250m rel=bookmark title="New GE, BlackRock Solar Venture Secures $250M">New GE, BlackRock Solar Venture Secures $250M</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_31_5dfb9c089f0ef data-td_block_id=td_uid_31_5dfb9c089f0ef><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_31_5dfb9c089f0ef data-td_block_id=td_uid_31_5dfb9c089f0ef><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header"> Leave a Comment</h3><div id=wpcomm class="wpdiscuz_unauth wpd-default"><div class=wpdiscuz-form-top-bar><div class=wpdiscuz-ftb-left><div id=wc_show_hide_loggedin_username></div></div><div class=wpd-clear></div></div><div class=wc_social_plugin_wrapper></div><div class="wc-form-wrapper wc-main-form-wrapper"  id=wc-main-form-wrapper-0_0 ><div class=wpdiscuz-comment-message style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method=post  enctype=multipart/form-data><div class=wc-field-comment><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><div class=wc-field-avatararea> <img alt=avatar src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height=40 width=40></div><textarea id=wc-textarea-0_0   placeholder="Start the discussion..." required name=wc_comment class="wc_comment wpd-field"></textarea></div></div><div class=clearfix></div></div><div class=wc-form-footer  style="display: none;"><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-link"></i></div> <input value class="wc_website wpd-field" type=text name=wc_website placeholder=Website></div></div><div class=wpd-form-col-right><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class=wc-bin-captcha> <i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class=wc-field-submit> <label class=wpd_label title="Notify of new replies to this comment"> <input id=wc_notification_new_comment-0_0 class="wc_notification_new_comment-0_0 wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type> <span class=wpd_label__text> <span class=wpd_label__check> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div><div class=clearfix></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id></form></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id=wc-secondary-form-wrapper-wpdiscuzuniqueid  style='display: none;' ><div class=wpdiscuz-comment-message style="display: block;"></div><div class=wc-secondary-forms-social-content></div><div class=clearfix></div><form class="wc_comm_form wc-secondary-form-wrapper" method=post  enctype=multipart/form-data><div class=wc-field-comment><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><div class=wc-field-avatararea> <img alt=avatar src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height=48 width=48></div><textarea id=wc-textarea-wpdiscuzuniqueid   placeholder="Join the discussion..." required name=wc_comment class="wc_comment wpd-field"></textarea></div></div><div class=clearfix></div></div><div class=wc-form-footer  style="display: none;"><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-link"></i></div> <input value class="wc_website wpd-field" type=text name=wc_website placeholder=Website></div></div><div class=wpd-form-col-right><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class=wc-bin-captcha> <i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class=wc-field-submit> <label class=wpd_label title="Notify of new replies to this comment"> <input id=wc_notification_new_comment-wpdiscuzuniqueid class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type> <span class=wpd_label__text> <span class=wpd_label__check> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div><div class=clearfix></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id></form></div></div><div class=wpdiscuz-front-actions><div class=wpdiscuz-sbs-wrap> <span><i class="far fa-envelope" aria-hidden=true></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden=true></i></span></div><div class=clearfix></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://solarindustrymag.com/wp-admin/admin-ajax.php?action=addSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;> <select class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option value=post>new follow-up comments</option><option value=all_comment >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button> <input id=wpdiscuz_subscription_button type=submit value=› name=wpdiscuz_subscription_button></div> <input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=4608badea7><input type=hidden name=_wp_http_referer value=/ipp-solar-frontier-americas-wraps-up-financing-for-ca-project>  <input type=hidden value=41363 name=wpdiscuzSubscriptionPostId></form><div class=wpdiscuz_clear></div></div><div id=wcThreadWrapper class=wc-thread-wrapper><div class=wpdiscuz-comment-pagination></div></div><div class=wpdiscuz_clear></div></div></div><div id=wpdiscuz-loading-bar class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style=padding-top:20px;><center><ins data-revive-zoneid=60 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><center> <ins data-revive-zoneid=112 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div></div></aside><aside class="td_block_template_1 widget popular-posts"><h4 class="block-title"><span>Popular</span></h4><ul class=wpp-list><li> <a href=https://solarindustrymag.com/five-year-solar-itc-extension-included-in-tax-package class=wpp-post-title target=_self>Five-Year Solar ITC Extension Included in Tax Package</a></li><li> <a href=https://solarindustrymag.com/sunpower-goldman-sachs-awarded-big-jfk-solar-project class=wpp-post-title target=_self>SunPower, Goldman Sachs Awarded Big JFK Solar Project</a></li><li> <a href=https://solarindustrymag.com/a-look-at-solar-net-metering-changes-in-2019 class=wpp-post-title target=_self>A Look at Solar Net Metering Changes in 2019</a></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_5dfb9c08a47d9_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>Stay Connected</span></h4></div><div class=td-social-list><div class="td_social_type td-pb-margin-side td_social_facebook"><div class=td-social-box><div class="td-sp td-sp-facebook"></div><span class=td_social_info>12,752</span><span class="td_social_info td_social_info_name">Fans</span><span class=td_social_button><a href=https://www.facebook.com/SolarIndustry  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class=td-social-box><div class="td-sp td-sp-twitter"></div><span class=td_social_info>87,696</span><span class="td_social_info td_social_info_name">Followers</span><span class=td_social_button><a href=https://twitter.com/SolarIndustry  >Follow</a></span></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-main-page-wrap td-container-wrap"><center><div style="margin:10px 0px 30px 0px;"><ins data-revive-zoneid=55 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></center><div style="padding:0px 0px 10px 0px;"><ins data-revive-zoneid=212 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div class="td-footer-wrapper td-container-wrap td-footer-template-3 "><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span4><div class=td-footer-info><div class=footer-logo-wrap><a href=https://solarindustrymag.com/ ><img class=td-retina-data src=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_footer-300x40.png data-retina=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_footer-300x40.png alt="Solar Industry" title="Solar Industry" width></a></div><div class=footer-text-wrap>Solar Industry offers industry participants probing, comprehensive assessments of the technology, tools and trends that are driving this dynamic energy sector. From raw materials straight through to end-user applications, we capture and analyze the critical details that help professionals stay current and navigate the solar market.</div><div class="footer-social-wrap td-social-style-2"> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/SolarIndustry title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://solarindustrymag.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/SolarIndustry title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div><div class=td-pb-span4><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href=https://nawindpower.com><img class="aligncenter wp-image-17288" src=/wp-content/uploads/2019/05/naw_small_gray.png alt=naw_small_gray></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://nawindpower.com/feed><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://solarindustrymag.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://nawindpower.com/ >North American Windpower</a></span></h4><ul><li><a class=rsswidget href=https://nawindpower.com/tri-global-energy-sells-illinois-wind-energy-project>Tri Global Energy Sells Illinois Wind Energy Project</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href=https://unmanned-aerial.com><img class="aligncenter wp-image-17288" src=/wp-content/uploads/2019/05/UAO_Logo_200x39_gray.png alt=uao_small_gray></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://unmanned-aerial.com/feed/ ><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://solarindustrymag.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://unmanned-aerial.com/ >Unmanned Aerial</a></span></h4><ul><li><a class=rsswidget href=https://unmanned-aerial.com/mining-company-leveraging-kespry-drone-based-tool>Aggregates Company Leveraging Kespry Drone-Based Tool</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href=https://ngtnews.com> <img class="aligncenter size-full wp-image-27136" src=/wp-content/uploads/2019/05/ngt_small_gray.png alt="NGT News"></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://ngtnews.com/feed/ ><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://solarindustrymag.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://ngtnews.com/ >NGT News</a></span></h4><ul><li><a class=rsswidget href=https://ngtnews.com/school-district-puts-lion-electric-buses-into-service>School District Puts Lion Electric Buses into Service</a></li></ul></aside></div><div class=td-pb-span4><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: #da8c28; color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action=/newsletter-signup method=get><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type=submit><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 34px; float: left; margin: 5px 0px 0px 5px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name=email placeholder="Email Address" type=email></form></div></div></aside></div></div></div></div><div class=td-sub-footer-container><div class=td-container><div class=td-pb-row><div class="td-pb-span7 td-sub-footer-menu"><div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-37 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37"><a href=https://solarindustrymag.com/site-map>Site Map</a></li><li id=menu-item-33 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href=https://solarindustrymag.com/contact-us>Contact Us</a></li><li id=menu-item-34 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34"><a href=https://solarindustrymag.com/privacy-policy>Privacy Policy</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright <script>document.write(new Date().getFullYear())</script> Zackin Publications Inc. All Rights Reserved.</div></div></div></div></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type=text/javascript>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script>  <style type=text/css media=screen>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</style> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script data-cfasync=false type=text/javascript>if(window.addthis_product===undefined){window.addthis_product="wpwt";}if(window.wp_product_version===undefined){window.wp_product_version="wpwt-3.2.6";}if(window.addthis_share===undefined){window.addthis_share={};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ui_atversion":"300"};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f3c828b9f7b7bebef1761911ef2e44e9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}
(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}
if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script><script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=5.3.5'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script> <script type=text/javascript src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.3#pubid=ra-50bfbd8a77807e45'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>  <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://solarindustrymag.com/wp-content/themes/Newspaper-child-theme-01/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://solarindustrymag.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <div id=tdw-css-writer style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title=Editor class="tdw-tab tdc-tab-active" href=# data-tab-content=tdw-tab-editor>Edit with Live CSS</a><div class=tdw-less-info title="This will be red when errors are detected in your CSS and LESS"></div></header><div class=tdw-content><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class=tdw-css-writer-editor style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5dfb9c08b9fc5"></textarea><div id=td_live_css_uid_1_5dfb9c08b9fc5 class=td-code-editor></div> <script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5dfb9c08b9fc5');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5dfb9c08b9fc5");window.editor.$blockScrolling=Infinity;window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer> <a href=# class=tdw-save-css>Save</a><div class=tdw-more-info-text>Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class=tdw-resize></div></footer></div></body></html>