<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>DOE Selects New Projects to Advance Solar Technologies - Solar Industry</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://solarindustrymag.com/xmlrpc.php" />
    <script type='text/javascript' >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '966788183', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DOE Selects New Projects to Advance Solar Technologies - Solar Industry" />
	<meta property="og:description" content="The U.S. Department of Energy (DOE) has made selections for $130 million in new projects to advance solar technologies. Through the Office of Energy Efficiency and Renewable Energy’s (EERE) Solar Energy Technologies Office, DOE will fund 67 research projects across 30 states that reduce the cost of solar, increase U.S. manufacturing competitiveness and improve the [&hellip;]" />
	<meta property="og:url" content="https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies" />
	<meta property="og:site_name" content="Solar Industry" />
	<meta property="article:published_time" content="2020-11-13T20:34:26+00:00" />
	<meta property="article:modified_time" content="2020-11-13T20:34:29+00:00" />
	<meta property="og:image" content="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM.png" />
	<meta property="og:image:width" content="986" />
	<meta property="og:image:height" content="598" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Michael Bates">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://solarindustrymag.com/#website","url":"https://solarindustrymag.com/","name":"Solar Industry","description":"Solar News, Renewable Energy News","potentialAction":[{"@type":"SearchAction","target":"https://solarindustrymag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies#primaryimage","inLanguage":"en-US","url":"https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM.png","width":"986","height":"598"},{"@type":"WebPage","@id":"https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies#webpage","url":"https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies","name":"DOE Selects New Projects to Advance Solar Technologies - Solar Industry","isPartOf":{"@id":"https://solarindustrymag.com/#website"},"primaryImageOfPage":{"@id":"https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies#primaryimage"},"datePublished":"2020-11-13T20:34:26+00:00","dateModified":"2020-11-13T20:34:29+00:00","author":{"@id":"https://solarindustrymag.com/#/schema/person/4339a8032327e71017ab7d08852d4ff1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies"]}]},{"@type":"Person","@id":"https://solarindustrymag.com/#/schema/person/4339a8032327e71017ab7d08852d4ff1","name":"Michael Bates","image":{"@type":"ImageObject","@id":"https://solarindustrymag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9ec9334127208f38ef30362ab2907977?s=96&d=mm&r=g","caption":"Michael Bates"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Solar Industry &raquo; Feed" href="https://solarindustrymag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Solar Industry &raquo; Comments Feed" href="https://solarindustrymag.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Solar Industry &raquo; iCal Feed" href="https://solarindustrymag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Solar Industry &raquo; DOE Selects New Projects to Advance Solar Technologies Comments Feed" href="https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/solarindustrymag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://solarindustrymag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.7' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://solarindustrymag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://solarindustrymag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://solarindustrymag.com/wp-content/themes/Newspaper-child-theme-01/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://solarindustrymag.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://solarindustrymag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://solarindustrymag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://solarindustrymag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"c2c35a2b5f","_ajax_url":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.148' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/solarindustrymag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.148' id='ct_nocache-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/solarindustrymag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":44430,"token":"c73996b696","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://solarindustrymag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://solarindustrymag.com/wp-json/wp/v2/posts/44430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://solarindustrymag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://solarindustrymag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://solarindustrymag.com/?p=44430' />
<link rel="alternate" type="application/json+oembed" href="https://solarindustrymag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsolarindustrymag.com%2Fdoe-selects-new-projects-to-advance-solar-technologies" />
<link rel="alternate" type="text/xml+oembed" href="https://solarindustrymag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsolarindustrymag.com%2Fdoe-selects-new-projects-to-advance-solar-technologies&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://solarindustrymag.com"><link rel="https://theeventscalendar.com/" href="https://solarindustrymag.com/wp-json/tribe/events/v1/" /><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c73996b696","wpRestUrl":"https:\/\/solarindustrymag.com\/wp-json\/","permalinkStructure":"\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/solarindustrymag.com\/wp-admin\/","wpRestNonce":"c73996b696","wpRestUrl":"https:\/\/solarindustrymag.com\/wp-json\/","permalinkStructure":"\/%postname%"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4076336-2', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://solarindustrymag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://solarindustrymag.com/category/solar-news",
                    "name": "Solar News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://solarindustrymag.com/category/solar-news/development",
                    "name": "Development"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies",
                    "name": "DOE Selects New Projects to Advance Solar Technologies"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #282828;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #282828;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #282828;
                }
                .tdm-btn-style1 {
					background-color: #282828;
				}
				.tdm-btn-style2:before {
				    border-color: #282828;
				}
				.tdm-btn-style2 {
				    color: #282828;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #282828;
                    -moz-box-shadow: 0 2px 16px #282828;
                    box-shadow: 0 2px 16px #282828;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #282828;
                    -moz-box-shadow: 0 4px 26px #282828;
                    box-shadow: 0 4px 26px #282828;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-44430 single-format-standard td-standard-pack tribe-no-js doe-selects-new-projects-to-advance-solar-technologies global-block-template-1 td-magazine single_template_1 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/SolarIndustry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://solarindustrymag.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SolarIndustry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-20"><a href="https://solarindustrymag.com/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21"><a href="https://solarindustrymag.com/category/solar-news">Solar News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/balance-of-systems">Balance of Systems</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/business-operations">Business Operations</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/commercial-industrial">Commercial/Industrial</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/community-solar">Community Solar</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/development">Development</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/energy-storage">Energy Storage</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/environmental">Environmental</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/federal-policy">Federal Policy</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/financing">Financing</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/fyi">FYI</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/installation">Installation</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/manufacturing">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/new-noteworthy">New &amp; Noteworthy</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/om">O&amp;M</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/people">People</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/policy-watch">Policy Watch</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/products-technology">Products &amp; Technology</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/pv-modules">PV Modules</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/racking-mounting">Racking &amp; Mounting</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/regulations">Regulations</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/rfp">RFP</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/software">Software</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/state-local-policy">State &amp; Local Policy</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/utility">Utility</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://solarindustrymag.com/request-media-kit">Request Media Kit</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/events">Events</a></li>
<li id="menu-item-37447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37447"><a href="https://issues.solarindustrymag.com/library">Archive</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://solarindustrymag.com/contact-us">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://solarindustrymag.com/privacy-policy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://solarindustrymag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-30"><a href="/newsletter-signup"><div class="subbtn"><span class="fa fa-envelope"> </span> Subscribe</div></a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/SolarIndustry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://solarindustrymag.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SolarIndustry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://solarindustrymag.com/privacy-policy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://solarindustrymag.com/">
            <img class="td-retina-data" data-retina="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_Retina-300x400-300x73.jpg" src="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg" alt="Solar Industry" title="Solar Industry"/>
            <span class="td-visual-hidden">Solar Industry</span>
        </a>
                    </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://solarindustrymag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://solarindustrymag.com/">
			<img class="td-retina-data" data-retina="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_w.png" src="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_w.png" alt="Solar Industry" title="Solar Industry"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://solarindustrymag.com/">
			<img class="td-retina-data" data-retina="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_Retina-300x400-300x73.jpg" src="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg" alt="Solar Industry" title="Solar Industry"/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-20"><a href="https://solarindustrymag.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-21"><a href="https://solarindustrymag.com/category/solar-news">Solar News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_006 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_006" ><script>var block_tdi_1_006 = new tdBlock();
block_tdi_1_006.id = "tdi_1_006";
block_tdi_1_006.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_006","tdc_css_class":"tdi_1_006","tdc_css_class_style":"tdi_1_006_rand_style"}';
block_tdi_1_006.td_column_number = "3";
block_tdi_1_006.block_type = "td_block_mega_menu";
block_tdi_1_006.post_count = "4";
block_tdi_1_006.found_posts = "18095";
block_tdi_1_006.header_color = "";
block_tdi_1_006.ajax_pagination_infinite_stop = "";
block_tdi_1_006.max_num_pages = "4524";
tdBlocksArray.push(block_tdi_1_006);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_006" id="tdi_2_000" data-td_block_id="tdi_1_006" data-td_filter_value="" href="https://solarindustrymag.com/category/solar-news">All</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_3_cac" data-td_block_id="tdi_1_006" data-td_filter_value="5" href="https://solarindustrymag.com/category/solar-news/balance-of-systems">Balance of Systems</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_4_cd6" data-td_block_id="tdi_1_006" data-td_filter_value="6" href="https://solarindustrymag.com/category/solar-news/business-operations">Business Operations</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_5_f53" data-td_block_id="tdi_1_006" data-td_filter_value="7" href="https://solarindustrymag.com/category/solar-news/commercial-industrial">Commercial/Industrial</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_6_233" data-td_block_id="tdi_1_006" data-td_filter_value="8" href="https://solarindustrymag.com/category/solar-news/community-solar">Community Solar</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_7_445" data-td_block_id="tdi_1_006" data-td_filter_value="9" href="https://solarindustrymag.com/category/solar-news/development">Development</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_8_9f9" data-td_block_id="tdi_1_006" data-td_filter_value="10" href="https://solarindustrymag.com/category/solar-news/energy-storage">Energy Storage</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_9_a0a" data-td_block_id="tdi_1_006" data-td_filter_value="11" href="https://solarindustrymag.com/category/solar-news/environmental">Environmental</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_10_bcc" data-td_block_id="tdi_1_006" data-td_filter_value="12" href="https://solarindustrymag.com/category/solar-news/federal-policy">Federal Policy</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_11_0c0" data-td_block_id="tdi_1_006" data-td_filter_value="13" href="https://solarindustrymag.com/category/solar-news/financing">Financing</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_12_0aa" data-td_block_id="tdi_1_006" data-td_filter_value="14" href="https://solarindustrymag.com/category/solar-news/fyi">FYI</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_13_9f3" data-td_block_id="tdi_1_006" data-td_filter_value="15" href="https://solarindustrymag.com/category/solar-news/installation">Installation</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_14_50a" data-td_block_id="tdi_1_006" data-td_filter_value="16" href="https://solarindustrymag.com/category/solar-news/manufacturing">Manufacturing</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_15_f36" data-td_block_id="tdi_1_006" data-td_filter_value="17" href="https://solarindustrymag.com/category/solar-news/new-noteworthy">New &amp; Noteworthy</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_16_bc3" data-td_block_id="tdi_1_006" data-td_filter_value="18" href="https://solarindustrymag.com/category/solar-news/om">O&amp;M</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_17_055" data-td_block_id="tdi_1_006" data-td_filter_value="19" href="https://solarindustrymag.com/category/solar-news/people">People</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_18_650" data-td_block_id="tdi_1_006" data-td_filter_value="20" href="https://solarindustrymag.com/category/solar-news/policy-watch">Policy Watch</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_19_661" data-td_block_id="tdi_1_006" data-td_filter_value="21" href="https://solarindustrymag.com/category/solar-news/products-technology">Products &amp; Technology</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_20_53f" data-td_block_id="tdi_1_006" data-td_filter_value="22" href="https://solarindustrymag.com/category/solar-news/pv-modules">PV Modules</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_21_b56" data-td_block_id="tdi_1_006" data-td_filter_value="23" href="https://solarindustrymag.com/category/solar-news/racking-mounting">Racking &amp; Mounting</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_22_a0c" data-td_block_id="tdi_1_006" data-td_filter_value="24" href="https://solarindustrymag.com/category/solar-news/regulations">Regulations</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_23_b30" data-td_block_id="tdi_1_006" data-td_filter_value="25" href="https://solarindustrymag.com/category/solar-news/rfp">RFP</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_24_bbf" data-td_block_id="tdi_1_006" data-td_filter_value="26" href="https://solarindustrymag.com/category/solar-news/software">Software</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_25_dab" data-td_block_id="tdi_1_006" data-td_filter_value="27" href="https://solarindustrymag.com/category/solar-news/state-local-policy">State &amp; Local Policy</a><a class="mega-menu-sub-cat-tdi_1_006"  id="tdi_26_0f6" data-td_block_id="tdi_1_006" data-td_filter_value="3" href="https://solarindustrymag.com/category/solar-news/utility">Utility</a></div></div><div id=tdi_1_006 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/bipartisan-majorities-support-tax-incentives-seeking-to-reduce-the-use-of-fossil-fuels" rel="bookmark" class="td-image-wrap " title="Bipartisan Majorities Support Tax Incentives Seeking to Reduce the Use of Fossil Fuels" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2020/11/ee2-460x260-1-218x150.jpg"  srcset="https://solarindustrymag.com/wp-content/uploads/2020/11/ee2-460x260-1-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2020/11/ee2-460x260-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bipartisan Majorities Support Tax Incentives Seeking to Reduce the Use of Fossil Fuels" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/environmental" class="td-post-category">Environmental</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/bipartisan-majorities-support-tax-incentives-seeking-to-reduce-the-use-of-fossil-fuels" rel="bookmark" title="Bipartisan Majorities Support Tax Incentives Seeking to Reduce the Use of Fossil Fuels">Bipartisan Majorities Support Tax Incentives Seeking to Reduce the Use of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies" rel="bookmark" class="td-image-wrap " title="DOE Selects New Projects to Advance Solar Technologies" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM-218x150.png"  srcset="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="DOE Selects New Projects to Advance Solar Technologies" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/development" class="td-post-category">Development</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies" rel="bookmark" title="DOE Selects New Projects to Advance Solar Technologies">DOE Selects New Projects to Advance Solar Technologies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/calcca-california-ccas-have-signed-6000-mw-in-long-term-clean-energy-ppas" rel="bookmark" class="td-image-wrap " title="CalCCA: California CCAs Have Signed 6,000 MW in Long-Term Clean Energy PPAs" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2020/11/MCE-Cooley-Project-e1570630483765-705x450-1-218x150.jpg"  srcset="https://solarindustrymag.com/wp-content/uploads/2020/11/MCE-Cooley-Project-e1570630483765-705x450-1-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2020/11/MCE-Cooley-Project-e1570630483765-705x450-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="CalCCA: California CCAs Have Signed 6,000 MW in Long-Term Clean Energy PPAs" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/community-solar" class="td-post-category">Community Solar</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/calcca-california-ccas-have-signed-6000-mw-in-long-term-clean-energy-ppas" rel="bookmark" title="CalCCA: California CCAs Have Signed 6,000 MW in Long-Term Clean Energy PPAs">CalCCA: California CCAs Have Signed 6,000 MW in Long-Term Clean Energy&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/solar-industry-outlines-policy-agenda-for-new-administration" rel="bookmark" class="td-image-wrap " title="SEIA Outlines Policy Agenda for New Administration" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-1.33.03-PM-218x150.png"  srcset="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-1.33.03-PM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-1.33.03-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="SEIA Outlines Policy Agenda for New Administration" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/federal-policy" class="td-post-category">Federal Policy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/solar-industry-outlines-policy-agenda-for-new-administration" rel="bookmark" title="SEIA Outlines Policy Agenda for New Administration">SEIA Outlines Policy Agenda for New Administration</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_006" data-td_block_id="tdi_1_006"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_006" data-td_block_id="tdi_1_006"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-22"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a href="https://solarindustrymag.com/request-media-kit">Request Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37447"><a href="https://issues.solarindustrymag.com/library">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://solarindustrymag.com/contact-us">Contact Us</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_27_59a td_block_template_1">
<style>
/* custom css */
.tdi_27_59a.td-a-rec{
					text-align: center;
				}.tdi_27_59a .td-element-style{
					z-index: -1;
				}.tdi_27_59a.td-a-rec-img{
				    text-align: left;
				}.tdi_27_59a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_27_59a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*SUPER LEADERBOARD BANNER/-->

<div class="td-visible-desktop">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="69" data-revive-ct0="%c" data-revive-block="0" data-revive-blockcampaign="0" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<div class="td-visible-phone" style="margin: 0px 10px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="70" data-revive-ct0="%c" data-revive-block="0" data-revive-blockcampaign="0" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://solarindustrymag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Solar News" class="entry-crumb" href="https://solarindustrymag.com/category/solar-news">Solar News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Development" class="entry-crumb" href="https://solarindustrymag.com/category/solar-news/development">Development</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">DOE Selects New Projects to Advance Solar Technologies</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-44430" class="post-44430 post type-post status-publish format-standard has-post-thumbnail category-development category-financing tag-clean-energy tag-climate-change tag-dan-brouillette tag-der tag-distributed-energy-resource tag-doe tag-green-new-deal tag-greenhouse-gas-emissions tag-offshore-wind tag-photovoltaic tag-pv-module tag-renewable-energy tag-solar tag-solar-energy tag-solar-panel tag-solar-power tag-u-s-department-of-energy tag-wind tag-wind-energy tag-wind-power" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://solarindustrymag.com/category/solar-news">Solar News</a></li><li class="entry-category"><a  href="https://solarindustrymag.com/category/solar-news/development">Development</a></li><li class="entry-category"><a  href="https://solarindustrymag.com/category/solar-news/financing">Financing</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">DOE Selects New Projects to Advance Solar Technologies</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://solarindustrymag.com/author/mbates">Michael Bates</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T15:34:26-05:00" >November 13, 2020</time></span>                    <div class="td-post-comments"><a href="https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="at-below-post"></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM.png" data-caption=""><img width="696" height="422" class="entry-thumb td-modal-image" src="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM-696x422.png" srcset="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM-696x422.png 696w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM-300x182.png 300w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM-768x466.png 768w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM-693x420.png 693w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM.png 986w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a></div>            </div>

            <div class="at-above-post addthis_tool" data-url="https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies"></div>
<p>The <a href="https://www.energy.gov" target="_blank" rel="noreferrer noopener">U.S. Department of Energy (DOE) </a>has made selections for $130 million in new projects to advance solar technologies. Through the <a href="https://www.energy.gov/eere/solar/solar-energy-technologies-office" target="_blank" rel="noreferrer noopener">Office of Energy Efficiency and Renewable Energy’s (EERE) Solar Energy Technologies Office</a>, DOE will fund 67 research projects across 30 states that reduce the cost of solar, increase U.S. manufacturing competitiveness and improve the reliability of the nation’s electric grid.</p>



<p>“Ensuring low-cost, reliable electricity for all Americans while minimizing risk is a top priority for this department,” says Dan Brouillette, U.S. Secretary of Energy. “That means creating domestic manufacturing opportunities and increasing the power system’s resilience in case of disruptions. Projects that advance solar technologies are essential to achieving these goals.”</p>



<p>Along with advancing research in photovoltaics (PV), concentrating solar-thermal power (CSP) and systems integration, the projects in DOE’s Solar Energy Technologies Office Fiscal Year 2020 Funding Program include new areas of research in artificial intelligence (AI), hybrid plants and solar with agriculture. </p><div class="td-a-rec td-a-rec-id-content_inline  tdi_29_fca td_block_template_1">
<style>
/* custom css */
.tdi_29_fca.td-a-rec{
					text-align: center;
				}.tdi_29_fca .td-element-style{
					z-index: -1;
				}.tdi_29_fca.td-a-rec-img{
				    text-align: left;
				}.tdi_29_fca.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_29_fca.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*LEADERBOARD BANNER/-->

<center>
<!--<div class="td-all-devices" style="padding-bottom:20px;">-->
<div class="td-all-devices">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="55" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
</center></div>



<p>The solar projects selected by the DOE include:</p>



<p>-PV Hardware Research &#8211; $14 million for eight projects that aim to make PV systems last longer and increase the reliability of solar systems made of silicon solar cells, as well as new technologies like thin-film and bifacial solar cells<br>-Immunity microgrids to maintain power during and restore power after man-made or natural disasters, improve cybersecurity for PV inverters and power systems and develop advanced hybrid plants that operate collaboratively with other resources for improved reliability and resilience<br>-Solar Energy Evolution and Diffusion Studies 3 &#8211; $9.7 million for six research projects that will examine how information gets to stakeholders to enable better decision-making about solar and combining solar with energy efficiency, energy storage and electric vehicles</p>



<p>For the full list of projects, click <a href="https://www.energy.gov/eere/solar/solar-energy-technologies-office-fiscal-year-2020-funding-program-seto-2020" target="_blank" rel="noreferrer noopener">here</a>.</p>



<p><span style="text-decoration: underline;"><a href="https://www.energy.gov/eere/solar/solar-energy-technologies-office" target="_blank" rel="noreferrer noopener">Photo Source</a></span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="td-a-rec td-a-rec-id-content_bottom  tdi_30_fff td_block_template_1">
<style>
/* custom css */
.tdi_30_fff.td-a-rec{
					text-align: center;
				}.tdi_30_fff .td-element-style{
					z-index: -1;
				}.tdi_30_fff.td-a-rec-img{
				    text-align: left;
				}.tdi_30_fff.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_30_fff.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*LEADERBOARD BANNER/-->
<div style="margin:30px 0px 10px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="55" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<!--/*LEADERBOARD BANNER/-->
<!--<div style="margin:10px 0px 10px 0px;">
<ins data-revive-zoneid="55" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>-->

</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://solarindustrymag.com/tag/clean-energy">clean energy</a></li><li><a href="https://solarindustrymag.com/tag/climate-change">climate change</a></li><li><a href="https://solarindustrymag.com/tag/dan-brouillette">Dan Brouillette</a></li><li><a href="https://solarindustrymag.com/tag/der">DER</a></li><li><a href="https://solarindustrymag.com/tag/distributed-energy-resource">distributed energy resource</a></li><li><a href="https://solarindustrymag.com/tag/doe">DOE</a></li><li><a href="https://solarindustrymag.com/tag/green-new-deal">Green New Deal</a></li><li><a href="https://solarindustrymag.com/tag/greenhouse-gas-emissions">greenhouse gas emissions</a></li><li><a href="https://solarindustrymag.com/tag/offshore-wind">offshore wind</a></li><li><a href="https://solarindustrymag.com/tag/photovoltaic">photovoltaic</a></li><li><a href="https://solarindustrymag.com/tag/pv-module">pv module</a></li><li><a href="https://solarindustrymag.com/tag/renewable-energy">Renewable Energy</a></li><li><a href="https://solarindustrymag.com/tag/solar">solar</a></li><li><a href="https://solarindustrymag.com/tag/solar-energy">solar energy</a></li><li><a href="https://solarindustrymag.com/tag/solar-panel">solar panel</a></li><li><a href="https://solarindustrymag.com/tag/solar-power">solar power</a></li><li><a href="https://solarindustrymag.com/tag/u-s-department-of-energy">U.S. Department of Energy</a></li><li><a href="https://solarindustrymag.com/tag/wind">wind</a></li><li><a href="https://solarindustrymag.com/tag/wind-energy">wind energy</a></li><li><a href="https://solarindustrymag.com/tag/wind-power">wind power</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://solarindustrymag.com/author/mbates">Michael Bates</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Bates"></span><meta itemprop="datePublished" content="2020-11-13T15:34:26-05:00"><meta itemprop="dateModified" content="2020-11-13T15:34:29-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://solarindustrymag.com/doe-selects-new-projects-to-advance-solar-technologies"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg"></span><meta itemprop="name" content="Solar Industry"></span><meta itemprop="headline " content="DOE Selects New Projects to Advance Solar Technologies"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-3.31.34-PM.png"><meta itemprop="width" content="986"><meta itemprop="height" content="598"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_31_cc5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31_cc5" ><script>var block_tdi_31_cc5 = new tdBlock();
block_tdi_31_cc5.id = "tdi_31_cc5";
block_tdi_31_cc5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_31_cc5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":44430,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_31_cc5","tdc_css_class_style":"tdi_31_cc5_rand_style"}';
block_tdi_31_cc5.td_column_number = "3";
block_tdi_31_cc5.block_type = "td_block_related_posts";
block_tdi_31_cc5.post_count = "3";
block_tdi_31_cc5.found_posts = "369";
block_tdi_31_cc5.header_color = "";
block_tdi_31_cc5.ajax_pagination_infinite_stop = "";
block_tdi_31_cc5.max_num_pages = "123";
tdBlocksArray.push(block_tdi_31_cc5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_32_500" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_31_cc5" href="#">RELATED ARTICLES</a><a id="tdi_33_1ad" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_31_cc5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_31_cc5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/calcca-california-ccas-have-signed-6000-mw-in-long-term-clean-energy-ppas" rel="bookmark" class="td-image-wrap " title="CalCCA: California CCAs Have Signed 6,000 MW in Long-Term Clean Energy PPAs" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2020/11/MCE-Cooley-Project-e1570630483765-705x450-1-218x150.jpg"  srcset="https://solarindustrymag.com/wp-content/uploads/2020/11/MCE-Cooley-Project-e1570630483765-705x450-1-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2020/11/MCE-Cooley-Project-e1570630483765-705x450-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="CalCCA: California CCAs Have Signed 6,000 MW in Long-Term Clean Energy PPAs" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/community-solar" class="td-post-category">Community Solar</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/calcca-california-ccas-have-signed-6000-mw-in-long-term-clean-energy-ppas" rel="bookmark" title="CalCCA: California CCAs Have Signed 6,000 MW in Long-Term Clean Energy PPAs">CalCCA: California CCAs Have Signed 6,000 MW in Long-Term Clean Energy PPAs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/sun-badger-solar-partners-with-habitat-for-humanity-to-create-sustainable-housing" rel="bookmark" class="td-image-wrap " title="Sun Badger Solar Partners with Habitat for Humanity to Create Sustainable Housing" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-12.55.04-PM-218x150.png"  srcset="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-12.55.04-PM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-12.55.04-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sun Badger Solar Partners with Habitat for Humanity to Create Sustainable Housing" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/development" class="td-post-category">Development</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/sun-badger-solar-partners-with-habitat-for-humanity-to-create-sustainable-housing" rel="bookmark" title="Sun Badger Solar Partners with Habitat for Humanity to Create Sustainable Housing">Sun Badger Solar Partners with Habitat for Humanity to Create Sustainable Housing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/the-solar-foundation-irec-merge-into-single-expanded-nonprofit" rel="bookmark" class="td-image-wrap " title="The Solar Foundation, IREC Merge" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-11.08.02-AM-218x150.png"  srcset="https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-11.08.02-AM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-11.08.02-AM-300x205.png 300w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-11.08.02-AM-1024x699.png 1024w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-11.08.02-AM-768x524.png 768w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-11.08.02-AM-696x475.png 696w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-11.08.02-AM-615x420.png 615w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-11.08.02-AM-100x70.png 100w, https://solarindustrymag.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-11.08.02-AM.png 1040w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Solar Foundation, IREC Merge" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/business-operations" class="td-post-category">Business Operations</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/the-solar-foundation-irec-merge-into-single-expanded-nonprofit" rel="bookmark" title="The Solar Foundation, IREC Merge">The Solar Foundation, IREC Merge</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_cc5" data-td_block_id="tdi_31_cc5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_31_cc5" data-td_block_id="tdi_31_cc5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://solarindustrymag.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="de5123f548" /><input type="hidden" name="_wp_http_referer" value="/doe-selects-new-projects-to-advance-solar-technologies" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><div class="textwidget custom-html-widget"><div style="padding-top:20px;">
<center>
<!--/*HALF PAGE BANNER/-->
<ins data-revive-zoneid="60" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>

<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->
<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>


<div style="padding-top:20px;">

<!--/*SPONSORED VIDEO/-->
<center>
<ins data-revive-zoneid="112" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div></div></aside>
<aside id="wpp-3" class="td_block_template_1 widget wpp-3 popular-posts">
<h4 class="block-title"><span>Popular</span></h4><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://solarindustrymag.com/landmark-legislation-aims-to-stimulate-u-s-solar-industry" class="wpp-post-title" target="_self">Landmark Legislation Aims to Stimulate U.S. Solar Industry</a>
</li>
<li>
<a href="https://solarindustrymag.com/the-moving-forward-act-moves-forward-to-the-senate" class="wpp-post-title" target="_self">The Moving Forward Act Moves Forward to the Senate</a>
</li>
<li>
<a href="https://solarindustrymag.com/nrel-no-plans-to-manage-pv-modules-at-end-of-lifespan" class="wpp-post-title" target="_self">NREL: No Plans to Manage PV Modules at End of Lifespan</a>
</li>
</ul>

</aside>
<div class="td_block_wrap td_block_social_counter td_block_widget tdi_34_504 td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">13,279</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/SolarIndustry"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">90,799</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/SolarIndustry"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside id="tag_cloud-3" class="td_block_template_1 widget tag_cloud-3 widget_tag_cloud"><h4 class="block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://solarindustrymag.com/tag/abigail-ross-hopper" class="tag-cloud-link tag-link-244 tag-link-position-1" style="font-size: 8.9491525423729pt;" aria-label="Abigail Ross Hopper (15 items)">Abigail Ross Hopper</a>
<a href="https://solarindustrymag.com/tag/california" class="tag-cloud-link tag-link-369 tag-link-position-2" style="font-size: 9.4237288135593pt;" aria-label="California (17 items)">California</a>
<a href="https://solarindustrymag.com/tag/canadian-solar-inc" class="tag-cloud-link tag-link-227 tag-link-position-3" style="font-size: 8.9491525423729pt;" aria-label="Canadian Solar Inc. (15 items)">Canadian Solar Inc.</a>
<a href="https://solarindustrymag.com/tag/clean-energy" class="tag-cloud-link tag-link-243 tag-link-position-4" style="font-size: 20.892655367232pt;" aria-label="clean energy (509 items)">clean energy</a>
<a href="https://solarindustrymag.com/tag/climate-change" class="tag-cloud-link tag-link-620 tag-link-position-5" style="font-size: 20.892655367232pt;" aria-label="climate change (508 items)">climate change</a>
<a href="https://solarindustrymag.com/tag/community-solar" class="tag-cloud-link tag-link-71 tag-link-position-6" style="font-size: 10.372881355932pt;" aria-label="community solar (23 items)">community solar</a>
<a href="https://solarindustrymag.com/tag/coronavirus" class="tag-cloud-link tag-link-1197 tag-link-position-7" style="font-size: 13.774011299435pt;" aria-label="coronavirus (64 items)">coronavirus</a>
<a href="https://solarindustrymag.com/tag/covid-19" class="tag-cloud-link tag-link-1196 tag-link-position-8" style="font-size: 14.248587570621pt;" aria-label="COVID-19 (73 items)">COVID-19</a>
<a href="https://solarindustrymag.com/tag/der" class="tag-cloud-link tag-link-617 tag-link-position-9" style="font-size: 19.785310734463pt;" aria-label="DER (372 items)">DER</a>
<a href="https://solarindustrymag.com/tag/distributed-energy-resource" class="tag-cloud-link tag-link-1242 tag-link-position-10" style="font-size: 18.83615819209pt;" aria-label="distributed energy resource (282 items)">distributed energy resource</a>
<a href="https://solarindustrymag.com/tag/distributed-energy-resource-2" class="tag-cloud-link tag-link-2544 tag-link-position-11" style="font-size: 15.593220338983pt;" aria-label="distributed energy — resource (109 items)">distributed energy — resource</a>
<a href="https://solarindustrymag.com/tag/energy-storage" class="tag-cloud-link tag-link-58 tag-link-position-12" style="font-size: 11.559322033898pt;" aria-label="energy storage (33 items)">energy storage</a>
<a href="https://solarindustrymag.com/tag/ercot" class="tag-cloud-link tag-link-514 tag-link-position-13" style="font-size: 8.2372881355932pt;" aria-label="ERCOT (12 items)">ERCOT</a>
<a href="https://solarindustrymag.com/tag/green-energy" class="tag-cloud-link tag-link-534 tag-link-position-14" style="font-size: 8pt;" aria-label="green energy (11 items)">green energy</a>
<a href="https://solarindustrymag.com/tag/greenhouse-gas" class="tag-cloud-link tag-link-930 tag-link-position-15" style="font-size: 12.429378531073pt;" aria-label="greenhouse gas (43 items)">greenhouse gas</a>
<a href="https://solarindustrymag.com/tag/greenhouse-gas-emissions" class="tag-cloud-link tag-link-1329 tag-link-position-16" style="font-size: 19.943502824859pt;" aria-label="greenhouse gas emissions (386 items)">greenhouse gas emissions</a>
<a href="https://solarindustrymag.com/tag/green-new-deal" class="tag-cloud-link tag-link-438 tag-link-position-17" style="font-size: 20.180790960452pt;" aria-label="Green New Deal (417 items)">Green New Deal</a>
<a href="https://solarindustrymag.com/tag/offshore-wind" class="tag-cloud-link tag-link-1717 tag-link-position-18" style="font-size: 19.785310734463pt;" aria-label="offshore wind (372 items)">offshore wind</a>
<a href="https://solarindustrymag.com/tag/pandemic" class="tag-cloud-link tag-link-2035 tag-link-position-19" style="font-size: 10.056497175141pt;" aria-label="pandemic (21 items)">pandemic</a>
<a href="https://solarindustrymag.com/tag/photovoltaic" class="tag-cloud-link tag-link-39 tag-link-position-20" style="font-size: 20.576271186441pt;" aria-label="photovoltaic (469 items)">photovoltaic</a>
<a href="https://solarindustrymag.com/tag/power-purchase-agreement" class="tag-cloud-link tag-link-648 tag-link-position-21" style="font-size: 9.5819209039548pt;" aria-label="power purchase agreement (18 items)">power purchase agreement</a>
<a href="https://solarindustrymag.com/tag/ppa" class="tag-cloud-link tag-link-100 tag-link-position-22" style="font-size: 8.7909604519774pt;" aria-label="PPA (14 items)">PPA</a>
<a href="https://solarindustrymag.com/tag/pv" class="tag-cloud-link tag-link-38 tag-link-position-23" style="font-size: 8pt;" aria-label="PV (11 items)">PV</a>
<a href="https://solarindustrymag.com/tag/pv-module" class="tag-cloud-link tag-link-210 tag-link-position-24" style="font-size: 19.943502824859pt;" aria-label="pv module (385 items)">pv module</a>
<a href="https://solarindustrymag.com/tag/pv-modules" class="tag-cloud-link tag-link-324 tag-link-position-25" style="font-size: 11.954802259887pt;" aria-label="pv modules (37 items)">pv modules</a>
<a href="https://solarindustrymag.com/tag/racking-and-mounting" class="tag-cloud-link tag-link-414 tag-link-position-26" style="font-size: 11.796610169492pt;" aria-label="racking and mounting (35 items)">racking and mounting</a>
<a href="https://solarindustrymag.com/tag/renewable-energy" class="tag-cloud-link tag-link-223 tag-link-position-27" style="font-size: 21.446327683616pt;" aria-label="Renewable Energy (599 items)">Renewable Energy</a>
<a href="https://solarindustrymag.com/tag/residential-solar" class="tag-cloud-link tag-link-454 tag-link-position-28" style="font-size: 11.401129943503pt;" aria-label="residential solar (31 items)">residential solar</a>
<a href="https://solarindustrymag.com/tag/rfp" class="tag-cloud-link tag-link-122 tag-link-position-29" style="font-size: 8pt;" aria-label="RFP (11 items)">RFP</a>
<a href="https://solarindustrymag.com/tag/rooftop-solar" class="tag-cloud-link tag-link-66 tag-link-position-30" style="font-size: 11.954802259887pt;" aria-label="rooftop solar (37 items)">rooftop solar</a>
<a href="https://solarindustrymag.com/tag/seia" class="tag-cloud-link tag-link-78 tag-link-position-31" style="font-size: 9.4237288135593pt;" aria-label="SEIA (17 items)">SEIA</a>
<a href="https://solarindustrymag.com/tag/solar" class="tag-cloud-link tag-link-33 tag-link-position-32" style="font-size: 22pt;" aria-label="solar (714 items)">solar</a>
<a href="https://solarindustrymag.com/tag/solarstorage" class="tag-cloud-link tag-link-59 tag-link-position-33" style="font-size: 13.694915254237pt;" aria-label="solar+storage (62 items)">solar+storage</a>
<a href="https://solarindustrymag.com/tag/solar-energy" class="tag-cloud-link tag-link-355 tag-link-position-34" style="font-size: 21.367231638418pt;" aria-label="solar energy (583 items)">solar energy</a>
<a href="https://solarindustrymag.com/tag/solar-energy-industries-association" class="tag-cloud-link tag-link-77 tag-link-position-35" style="font-size: 10.610169491525pt;" aria-label="Solar Energy Industries Association (25 items)">Solar Energy Industries Association</a>
<a href="https://solarindustrymag.com/tag/solar-module" class="tag-cloud-link tag-link-444 tag-link-position-36" style="font-size: 8.7909604519774pt;" aria-label="solar module (14 items)">solar module</a>
<a href="https://solarindustrymag.com/tag/solar-panel" class="tag-cloud-link tag-link-211 tag-link-position-37" style="font-size: 20.101694915254pt;" aria-label="solar panel (403 items)">solar panel</a>
<a href="https://solarindustrymag.com/tag/solar-power" class="tag-cloud-link tag-link-41 tag-link-position-38" style="font-size: 21.683615819209pt;" aria-label="solar power (652 items)">solar power</a>
<a href="https://solarindustrymag.com/tag/solar-project" class="tag-cloud-link tag-link-235 tag-link-position-39" style="font-size: 10.214689265537pt;" aria-label="solar project (22 items)">solar project</a>
<a href="https://solarindustrymag.com/tag/utility-scale-solar" class="tag-cloud-link tag-link-475 tag-link-position-40" style="font-size: 11.796610169492pt;" aria-label="Utility-scale solar (35 items)">Utility-scale solar</a>
<a href="https://solarindustrymag.com/tag/wind" class="tag-cloud-link tag-link-35 tag-link-position-41" style="font-size: 19.864406779661pt;" aria-label="wind (380 items)">wind</a>
<a href="https://solarindustrymag.com/tag/wind-energy" class="tag-cloud-link tag-link-1163 tag-link-position-42" style="font-size: 19.864406779661pt;" aria-label="wind energy (376 items)">wind energy</a>
<a href="https://solarindustrymag.com/tag/wind-power" class="tag-cloud-link tag-link-452 tag-link-position-43" style="font-size: 19.864406779661pt;" aria-label="wind power (380 items)">wind power</a>
<a href="https://solarindustrymag.com/tag/wind-turbine" class="tag-cloud-link tag-link-1689 tag-link-position-44" style="font-size: 13.536723163842pt;" aria-label="wind turbine (59 items)">wind turbine</a>
<a href="https://solarindustrymag.com/tag/wind-turbine-blade" class="tag-cloud-link tag-link-1896 tag-link-position-45" style="font-size: 12.983050847458pt;" aria-label="wind turbine blade (50 items)">wind turbine blade</a></div>
</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://solarindustrymag.com/"><img class="td-retina-data" src="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_footer-300x40.png" data-retina="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_footer-300x40.png" alt="Solar Industry" title="Solar Industry" width="" /></a></div><div class="footer-text-wrap">Solar Industry offers industry participants probing, comprehensive assessments of the technology, tools and trends that are driving this dynamic energy sector. From raw materials straight through to end-user applications, we capture and analyze the critical details that help professionals stay current and navigate the solar market.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/SolarIndustry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://solarindustrymag.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SolarIndustry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="https://nawindpower.com"><img class="aligncenter wp-image-17288" src="/wp-content/uploads/2019/05/naw_small_gray.png" alt="naw_small_gray"></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://nawindpower.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://solarindustrymag.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nawindpower.com/">North American Windpower</a></span></h4><ul><li><a class='rsswidget' href='https://nawindpower.com/ges-haliade-x-turbine-receives-full-type-certificate'>GE’s Haliade-X Turbine Receives Full Type Certificate</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="https://ngtnews.com">
<img class="aligncenter size-full wp-image-27136" src="/wp-content/uploads/2019/05/ngt_small_gray.png" alt="NGT News" /></a>
</div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://ngtnews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://solarindustrymag.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ngtnews.com/">NGT News</a></span></h4><ul><li><a class='rsswidget' href='https://ngtnews.com/hexagon-purus-signs-agreement-to-deliver-hydrogen-distribution-systems'>Hexagon Purus Signs Agreement to Deliver Hydrogen Distribution Systems</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: #da8c28; color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action="/newsletter-signup" method="get"><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type="submit"><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 34px; float: left; margin: 5px 0px 0px 5px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name="email" placeholder="Email Address" type="email">
</form></div></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="https://solarindustrymag.com/site-map">Site Map</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href="https://solarindustrymag.com/contact-us">Contact Us</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34"><a href="https://solarindustrymag.com/privacy-policy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright <script>document.write(new Date().getFullYear())</script>
 Zackin Publications Inc. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5faf0360ee478
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f3c828b9f7b7bebef1761911ef2e44e9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"1","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"d0552d13f6497ad3b5bfbbc77e2b0249","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"8388608","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 8MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"6f8a9e6da2","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"44430","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/solarindustrymag.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/solarindustrymag.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"c73996b696"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.7' id='wpdiscuz-combo-js-js'></script>
<script src='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.3#pubid=ra-50bfbd8a77807e45' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>