<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>Contec Completes Solar Installation at Global Headquarters - Solar Industry</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://solarindustrymag.com/xmlrpc.php" />
    <script type="text/javascript" >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '156526456', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Contec Completes Solar Installation at Global Headquarters - Solar Industry" />
	<meta property="og:description" content="Contec Inc., a global manufacturer of contamination control products for cleaning in manufacturing environments, has partnered with Pisgah Energy and Southern Current to design, develop and install a roof- and ground-mounted solar project at its headquarters in Spartanburg, S.C. The two systems, totaling 625.5 kW DC, serve as on-site electrical generation for Contec, expanding their [&hellip;]" />
	<meta property="og:url" content="https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters" />
	<meta property="og:site_name" content="Solar Industry" />
	<meta property="article:published_time" content="2021-02-05T16:53:04+00:00" />
	<meta property="article:modified_time" content="2021-02-05T16:53:05+00:00" />
	<meta property="og:image" content="https://solarindustrymag.com/wp-content/uploads/2021/02/Contec.jpg" />
	<meta property="og:image:width" content="707" />
	<meta property="og:image:height" content="530" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Michael Bates">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://solarindustrymag.com/#website","url":"https://solarindustrymag.com/","name":"Solar Industry","description":"Solar News, Renewable Energy News","potentialAction":[{"@type":"SearchAction","target":"https://solarindustrymag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters#primaryimage","inLanguage":"en-US","url":"https://solarindustrymag.com/wp-content/uploads/2021/02/Contec.jpg","width":707,"height":530},{"@type":"WebPage","@id":"https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters#webpage","url":"https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters","name":"Contec Completes Solar Installation at Global Headquarters - Solar Industry","isPartOf":{"@id":"https://solarindustrymag.com/#website"},"primaryImageOfPage":{"@id":"https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters#primaryimage"},"datePublished":"2021-02-05T16:53:04+00:00","dateModified":"2021-02-05T16:53:05+00:00","author":{"@id":"https://solarindustrymag.com/#/schema/person/4339a8032327e71017ab7d08852d4ff1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters"]}]},{"@type":"Person","@id":"https://solarindustrymag.com/#/schema/person/4339a8032327e71017ab7d08852d4ff1","name":"Michael Bates","image":{"@type":"ImageObject","@id":"https://solarindustrymag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9ec9334127208f38ef30362ab2907977?s=96&d=mm&r=g","caption":"Michael Bates"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Solar Industry &raquo; Feed" href="https://solarindustrymag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Solar Industry &raquo; Comments Feed" href="https://solarindustrymag.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Solar Industry &raquo; iCal Feed" href="https://solarindustrymag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Solar Industry &raquo; Contec Completes Solar Installation at Global Headquarters Comments Feed" href="https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/solarindustrymag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://solarindustrymag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.0' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://solarindustrymag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://solarindustrymag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://solarindustrymag.com/wp-content/themes/Newspaper-child-theme-01/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://solarindustrymag.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://solarindustrymag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://solarindustrymag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://solarindustrymag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"dcb4868039","_ajax_url":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.152.5' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/solarindustrymag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.152.5' id='ct_nocache-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/solarindustrymag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":45129,"token":"87b38251c5","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://solarindustrymag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://solarindustrymag.com/wp-json/wp/v2/posts/45129" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://solarindustrymag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://solarindustrymag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://solarindustrymag.com/?p=45129' />
<link rel="alternate" type="application/json+oembed" href="https://solarindustrymag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsolarindustrymag.com%2Fcontec-completes-solar-installation-at-global-headquarters" />
<link rel="alternate" type="text/xml+oembed" href="https://solarindustrymag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsolarindustrymag.com%2Fcontec-completes-solar-installation-at-global-headquarters&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://solarindustrymag.com"><link rel="https://theeventscalendar.com/" href="https://solarindustrymag.com/wp-json/tribe/events/v1/" /><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"87b38251c5","wpRestUrl":"https:\/\/solarindustrymag.com\/wp-json\/","permalinkStructure":"\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/solarindustrymag.com\/wp-admin\/","wpRestNonce":"87b38251c5","wpRestUrl":"https:\/\/solarindustrymag.com\/wp-json\/","permalinkStructure":"\/%postname%"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4076336-2', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://solarindustrymag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://solarindustrymag.com/category/projects-and-contracts",
                    "name": "Projects &amp; Contracts"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters",
                    "name": "Contec Completes Solar Installation at Global Headquarters"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #282828;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #282828;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #282828;
                }
                .tdm-btn-style1 {
					background-color: #282828;
				}
				.tdm-btn-style2:before {
				    border-color: #282828;
				}
				.tdm-btn-style2 {
				    color: #282828;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #282828;
                    -moz-box-shadow: 0 2px 16px #282828;
                    box-shadow: 0 2px 16px #282828;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #282828;
                    -moz-box-shadow: 0 4px 26px #282828;
                    box-shadow: 0 4px 26px #282828;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-45129 single-format-standard td-standard-pack tribe-no-js contec-completes-solar-installation-at-global-headquarters global-block-template-1 td-magazine single_template_1 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/SolarIndustry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://solarindustrymag.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SolarIndustry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-20"><a href="https://solarindustrymag.com/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="https://solarindustrymag.com/category/solar-news">Solar News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/balance-of-systems">Balance of Systems</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/business-operations">Business Operations</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/commercial-industrial">Commercial/Industrial</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/community-solar">Community Solar</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/development">Development</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/energy-storage">Energy Storage</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/environmental">Environmental</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/federal-policy">Federal Policy</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/financing">Financing</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/fyi">FYI</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/installation">Installation</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/manufacturing">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/new-noteworthy">New &amp; Noteworthy</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/om">O&amp;M</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/people">People</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/policy-watch">Policy Watch</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/products-technology">Products &amp; Technology</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/pv-modules">PV Modules</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/racking-mounting">Racking &amp; Mounting</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/regulations">Regulations</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/rfp">RFP</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/software">Software</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/state-local-policy">State &amp; Local Policy</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/utility">Utility</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://solarindustrymag.com/request-media-kit">Request Media Kit</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/events">Events</a></li>
<li id="menu-item-37447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37447"><a href="https://issues.solarindustrymag.com/library">Archive</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://solarindustrymag.com/contact-us">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://solarindustrymag.com/privacy-policy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://solarindustrymag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-30"><a href="/newsletter-signup"><div class="subbtn"><span class="fa fa-envelope"> </span> Subscribe</div></a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/SolarIndustry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://solarindustrymag.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SolarIndustry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://solarindustrymag.com/privacy-policy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://solarindustrymag.com/">
            <img class="td-retina-data" data-retina="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_Retina-300x400-300x73.jpg" src="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg" alt="Solar Industry" title="Solar Industry"/>
            <span class="td-visual-hidden">Solar Industry</span>
        </a>
                    </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://solarindustrymag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://solarindustrymag.com/">
			<img class="td-retina-data" data-retina="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_w.png" src="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_w.png" alt="Solar Industry" title="Solar Industry"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://solarindustrymag.com/">
			<img class="td-retina-data" data-retina="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_Retina-300x400-300x73.jpg" src="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg" alt="Solar Industry" title="Solar Industry"/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-20"><a href="https://solarindustrymag.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21"><a href="https://solarindustrymag.com/category/solar-news">Solar News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_d41 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_d41" ><script>var block_tdi_1_d41 = new tdBlock();
block_tdi_1_d41.id = "tdi_1_d41";
block_tdi_1_d41.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_d41","tdc_css_class":"tdi_1_d41","tdc_css_class_style":"tdi_1_d41_rand_style"}';
block_tdi_1_d41.td_column_number = "3";
block_tdi_1_d41.block_type = "td_block_mega_menu";
block_tdi_1_d41.post_count = "4";
block_tdi_1_d41.found_posts = "18221";
block_tdi_1_d41.header_color = "";
block_tdi_1_d41.ajax_pagination_infinite_stop = "";
block_tdi_1_d41.max_num_pages = "4556";
tdBlocksArray.push(block_tdi_1_d41);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_d41" id="tdi_2_41d" data-td_block_id="tdi_1_d41" data-td_filter_value="" href="https://solarindustrymag.com/category/solar-news">All</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_3_016" data-td_block_id="tdi_1_d41" data-td_filter_value="5" href="https://solarindustrymag.com/category/solar-news/balance-of-systems">Balance of Systems</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_4_0de" data-td_block_id="tdi_1_d41" data-td_filter_value="6" href="https://solarindustrymag.com/category/solar-news/business-operations">Business Operations</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_5_635" data-td_block_id="tdi_1_d41" data-td_filter_value="7" href="https://solarindustrymag.com/category/solar-news/commercial-industrial">Commercial/Industrial</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_6_470" data-td_block_id="tdi_1_d41" data-td_filter_value="8" href="https://solarindustrymag.com/category/solar-news/community-solar">Community Solar</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_7_d97" data-td_block_id="tdi_1_d41" data-td_filter_value="9" href="https://solarindustrymag.com/category/solar-news/development">Development</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_8_917" data-td_block_id="tdi_1_d41" data-td_filter_value="10" href="https://solarindustrymag.com/category/solar-news/energy-storage">Energy Storage</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_9_5fd" data-td_block_id="tdi_1_d41" data-td_filter_value="11" href="https://solarindustrymag.com/category/solar-news/environmental">Environmental</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_10_64a" data-td_block_id="tdi_1_d41" data-td_filter_value="12" href="https://solarindustrymag.com/category/solar-news/federal-policy">Federal Policy</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_11_4a7" data-td_block_id="tdi_1_d41" data-td_filter_value="13" href="https://solarindustrymag.com/category/solar-news/financing">Financing</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_12_464" data-td_block_id="tdi_1_d41" data-td_filter_value="14" href="https://solarindustrymag.com/category/solar-news/fyi">FYI</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_13_277" data-td_block_id="tdi_1_d41" data-td_filter_value="15" href="https://solarindustrymag.com/category/solar-news/installation">Installation</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_14_940" data-td_block_id="tdi_1_d41" data-td_filter_value="16" href="https://solarindustrymag.com/category/solar-news/manufacturing">Manufacturing</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_15_b88" data-td_block_id="tdi_1_d41" data-td_filter_value="17" href="https://solarindustrymag.com/category/solar-news/new-noteworthy">New &amp; Noteworthy</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_16_104" data-td_block_id="tdi_1_d41" data-td_filter_value="18" href="https://solarindustrymag.com/category/solar-news/om">O&amp;M</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_17_41d" data-td_block_id="tdi_1_d41" data-td_filter_value="19" href="https://solarindustrymag.com/category/solar-news/people">People</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_18_7d7" data-td_block_id="tdi_1_d41" data-td_filter_value="20" href="https://solarindustrymag.com/category/solar-news/policy-watch">Policy Watch</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_19_9ad" data-td_block_id="tdi_1_d41" data-td_filter_value="21" href="https://solarindustrymag.com/category/solar-news/products-technology">Products &amp; Technology</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_20_461" data-td_block_id="tdi_1_d41" data-td_filter_value="22" href="https://solarindustrymag.com/category/solar-news/pv-modules">PV Modules</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_21_499" data-td_block_id="tdi_1_d41" data-td_filter_value="23" href="https://solarindustrymag.com/category/solar-news/racking-mounting">Racking &amp; Mounting</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_22_070" data-td_block_id="tdi_1_d41" data-td_filter_value="24" href="https://solarindustrymag.com/category/solar-news/regulations">Regulations</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_23_1e4" data-td_block_id="tdi_1_d41" data-td_filter_value="25" href="https://solarindustrymag.com/category/solar-news/rfp">RFP</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_24_0a1" data-td_block_id="tdi_1_d41" data-td_filter_value="26" href="https://solarindustrymag.com/category/solar-news/software">Software</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_25_a19" data-td_block_id="tdi_1_d41" data-td_filter_value="27" href="https://solarindustrymag.com/category/solar-news/state-local-policy">State &amp; Local Policy</a><a class="mega-menu-sub-cat-tdi_1_d41"  id="tdi_26_76d" data-td_block_id="tdi_1_d41" data-td_filter_value="3" href="https://solarindustrymag.com/category/solar-news/utility">Utility</a></div></div><div id=tdi_1_d41 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/loveland-innovations-adds-shading-tools-to-imging-solar-site-survey-solution" rel="bookmark" class="td-image-wrap " title="Loveland Innovations Adds Shading Tools to IMGING Solar Site Survey Solution" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-11.31.16-AM-218x150.png"  srcset="https://solarindustrymag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-11.31.16-AM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-11.31.16-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Loveland Innovations Adds Shading Tools to IMGING Solar Site Survey Solution" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/om" class="td-post-category">O&amp;M</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/loveland-innovations-adds-shading-tools-to-imging-solar-site-survey-solution" rel="bookmark" title="Loveland Innovations Adds Shading Tools to IMGING Solar Site Survey Solution">Loveland Innovations Adds Shading Tools to IMGING Solar Site Survey Solution</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/southern-power-secures-two-solar-ppas-looks-to-add-storage-component" rel="bookmark" class="td-image-wrap " title="Southern Power Secures Two Solar PPAs, Looks to Add Storage Component" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-9.03.46-AM-218x150.png"  srcset="https://solarindustrymag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-9.03.46-AM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-9.03.46-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Southern Power Secures Two Solar PPAs, Looks to Add Storage Component" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/energy-storage" class="td-post-category">Energy Storage</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/southern-power-secures-two-solar-ppas-looks-to-add-storage-component" rel="bookmark" title="Southern Power Secures Two Solar PPAs, Looks to Add Storage Component">Southern Power Secures Two Solar PPAs, Looks to Add Storage Component</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/nyserda-selects-borrego-to-develop-utility-scale-solar-project" rel="bookmark" class="td-image-wrap " title="NYSERDA Selects Borrego to Develop Utility-Scale Solar Project" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-10.04.54-AM-218x150.png"  srcset="https://solarindustrymag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-10.04.54-AM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-10.04.54-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NYSERDA Selects Borrego to Develop Utility-Scale Solar Project" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/utility" class="td-post-category">Utility</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/nyserda-selects-borrego-to-develop-utility-scale-solar-project" rel="bookmark" title="NYSERDA Selects Borrego to Develop Utility-Scale Solar Project">NYSERDA Selects Borrego to Develop Utility-Scale Solar Project</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/seia-leads-efforts-to-eliminate-forced-labor-in-solar-supply-chain" rel="bookmark" class="td-image-wrap " title="SEIA Leads Efforts to Eliminate Forced Labor in Solar Supply Chain" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-8.23.50-PM-218x150.png"  srcset="https://solarindustrymag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-8.23.50-PM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-03-at-8.23.50-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="SEIA Leads Efforts to Eliminate Forced Labor in Solar Supply Chain" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/manufacturing" class="td-post-category">Manufacturing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/seia-leads-efforts-to-eliminate-forced-labor-in-solar-supply-chain" rel="bookmark" title="SEIA Leads Efforts to Eliminate Forced Labor in Solar Supply Chain">SEIA Leads Efforts to Eliminate Forced Labor in Solar Supply Chain</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_d41" data-td_block_id="tdi_1_d41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_d41" data-td_block_id="tdi_1_d41"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-22"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a href="https://solarindustrymag.com/request-media-kit">Request Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37447"><a href="https://issues.solarindustrymag.com/library">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://solarindustrymag.com/contact-us">Contact Us</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_27_116 td_block_template_1">
<style>
/* custom css */
.tdi_27_116.td-a-rec{
					text-align: center;
				}.tdi_27_116 .td-element-style{
					z-index: -1;
				}.tdi_27_116.td-a-rec-img{
				    text-align: left;
				}.tdi_27_116.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_27_116.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*SUPER LEADERBOARD BANNER/-->

<div class="td-visible-desktop">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="69" data-revive-ct0="%c" data-revive-block="0" data-revive-blockcampaign="0" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<div class="td-visible-phone" style="margin: 0px 10px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="70" data-revive-ct0="%c" data-revive-block="0" data-revive-blockcampaign="0" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://solarindustrymag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Projects &amp;amp; Contracts" class="entry-crumb" href="https://solarindustrymag.com/category/projects-and-contracts">Projects &amp; Contracts</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Contec Completes Solar Installation at Global Headquarters</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-45129" class="post-45129 post type-post status-publish format-standard has-post-thumbnail category-projects-and-contracts tag-clean-energy tag-clean-power tag-climate-change tag-der tag-distributed-energy-resource tag-green-new-deal tag-greenhouse-gas-emissions tag-jack-mcbride tag-offshore-wind tag-photovoltaic tag-pisgah-energy tag-pv-module tag-rec-370-solar-modules tag-renewable-energy tag-solar tag-solar-energy tag-solar-panel tag-solar-power tag-solarstorage tag-southern-current tag-wind tag-wind-energy tag-wind-power" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://solarindustrymag.com/category/projects-and-contracts">Projects &amp; Contracts</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Contec Completes Solar Installation at Global Headquarters</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://solarindustrymag.com/author/mbates">Michael Bates</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T11:53:04-05:00" >February 5, 2021</time></span>                    <div class="td-post-comments"><a href="https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="at-below-post"></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://solarindustrymag.com/wp-content/uploads/2021/02/Contec.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="https://solarindustrymag.com/wp-content/uploads/2021/02/Contec-696x522.jpg" srcset="https://solarindustrymag.com/wp-content/uploads/2021/02/Contec-696x522.jpg 696w, https://solarindustrymag.com/wp-content/uploads/2021/02/Contec-300x225.jpg 300w, https://solarindustrymag.com/wp-content/uploads/2021/02/Contec-125x95.jpg 125w, https://solarindustrymag.com/wp-content/uploads/2021/02/Contec-560x420.jpg 560w, https://solarindustrymag.com/wp-content/uploads/2021/02/Contec-80x60.jpg 80w, https://solarindustrymag.com/wp-content/uploads/2021/02/Contec-265x198.jpg 265w, https://solarindustrymag.com/wp-content/uploads/2021/02/Contec.jpg 707w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a></div>            </div>

            <div class="at-above-post addthis_tool" data-url="https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters"></div>
<p><a href="https://www.contecinc.com" target="_blank" rel="noreferrer noopener">Contec Inc.</a>, a global manufacturer of contamination control products for cleaning in manufacturing environments, has partnered with <a href="https://pisgahenergy.com" target="_blank" rel="noreferrer noopener">Pisgah Energy</a> and <a href="https://southerncurrentllc.com" target="_blank" rel="noreferrer noopener">Southern Current</a> to design, develop and install a roof- and ground-mounted solar project at its headquarters in Spartanburg, S.C. The two systems, totaling 625.5 kW DC, serve as on-site electrical generation for Contec, expanding their efforts to manufacture their goods with renewable energy. </p>



<p>Contec headquarters now hoasts a total of 1668 solar panels that will supply power to the facility. This net-metered system will produce an estimated 944,600 kWh and offset Contec&#8217;s electricity usage by 53%.</p>



<p>“We are thrilled to complete this installation,” says Jack McBride, CEO of Contec. “We take our responsibility to our community and our planet seriously, and this is a key part of our broader, ongoing corporate social responsibility efforts.&#8221;</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_29_1f0 td_block_template_1">
<style>
/* custom css */
.tdi_29_1f0.td-a-rec{
					text-align: center;
				}.tdi_29_1f0 .td-element-style{
					z-index: -1;
				}.tdi_29_1f0.td-a-rec-img{
				    text-align: left;
				}.tdi_29_1f0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_29_1f0.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*LEADERBOARD BANNER/-->

<center>
<!--<div class="td-all-devices" style="padding-bottom:20px;">-->
<div class="td-all-devices">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="55" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
</center></div>



<p>Pisgah Energy was the lead developer and worked in collaboration with Charleston, S.C.- based Southern Current to provide construction services for the project. Southern Current, a solar developer and EPC, installed the project utilizing REC 370 solar modules on both the ground- and roof-mounted systems. </p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="td-a-rec td-a-rec-id-content_bottom  tdi_30_6a8 td_block_template_1">
<style>
/* custom css */
.tdi_30_6a8.td-a-rec{
					text-align: center;
				}.tdi_30_6a8 .td-element-style{
					z-index: -1;
				}.tdi_30_6a8.td-a-rec-img{
				    text-align: left;
				}.tdi_30_6a8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_30_6a8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*LEADERBOARD BANNER/-->
<div style="margin:30px 0px 10px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="55" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<!--/*LEADERBOARD BANNER/-->
<!--<div style="margin:10px 0px 10px 0px;">
<ins data-revive-zoneid="55" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>-->

</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://solarindustrymag.com/tag/clean-energy">clean energy</a></li><li><a href="https://solarindustrymag.com/tag/clean-power">clean power</a></li><li><a href="https://solarindustrymag.com/tag/climate-change">climate change</a></li><li><a href="https://solarindustrymag.com/tag/der">DER</a></li><li><a href="https://solarindustrymag.com/tag/distributed-energy-resource">distributed energy resource</a></li><li><a href="https://solarindustrymag.com/tag/green-new-deal">Green New Deal</a></li><li><a href="https://solarindustrymag.com/tag/greenhouse-gas-emissions">greenhouse gas emissions</a></li><li><a href="https://solarindustrymag.com/tag/jack-mcbride">Jack McBride</a></li><li><a href="https://solarindustrymag.com/tag/offshore-wind">offshore wind</a></li><li><a href="https://solarindustrymag.com/tag/photovoltaic">photovoltaic</a></li><li><a href="https://solarindustrymag.com/tag/pisgah-energy">Pisgah Energy</a></li><li><a href="https://solarindustrymag.com/tag/pv-module">pv module</a></li><li><a href="https://solarindustrymag.com/tag/rec-370-solar-modules">REC 370 solar modules</a></li><li><a href="https://solarindustrymag.com/tag/renewable-energy">Renewable Energy</a></li><li><a href="https://solarindustrymag.com/tag/solar">solar</a></li><li><a href="https://solarindustrymag.com/tag/solar-energy">solar energy</a></li><li><a href="https://solarindustrymag.com/tag/solar-panel">solar panel</a></li><li><a href="https://solarindustrymag.com/tag/solar-power">solar power</a></li><li><a href="https://solarindustrymag.com/tag/solarstorage">solar+storage</a></li><li><a href="https://solarindustrymag.com/tag/southern-current">Southern Current</a></li><li><a href="https://solarindustrymag.com/tag/wind">wind</a></li><li><a href="https://solarindustrymag.com/tag/wind-energy">wind energy</a></li><li><a href="https://solarindustrymag.com/tag/wind-power">wind power</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://solarindustrymag.com/author/mbates">Michael Bates</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Bates"></span><meta itemprop="datePublished" content="2021-02-05T11:53:04-05:00"><meta itemprop="dateModified" content="2021-02-05T11:53:05-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://solarindustrymag.com/contec-completes-solar-installation-at-global-headquarters"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg"></span><meta itemprop="name" content="Solar Industry"></span><meta itemprop="headline " content="Contec Completes Solar Installation at Global Headquarters"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://solarindustrymag.com/wp-content/uploads/2021/02/Contec.jpg"><meta itemprop="width" content="707"><meta itemprop="height" content="530"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_31_ddb td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31_ddb" ><script>var block_tdi_31_ddb = new tdBlock();
block_tdi_31_ddb.id = "tdi_31_ddb";
block_tdi_31_ddb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_31_ddb","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":45129,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_31_ddb","tdc_css_class_style":"tdi_31_ddb_rand_style"}';
block_tdi_31_ddb.td_column_number = "3";
block_tdi_31_ddb.block_type = "td_block_related_posts";
block_tdi_31_ddb.post_count = "3";
block_tdi_31_ddb.found_posts = "418";
block_tdi_31_ddb.header_color = "";
block_tdi_31_ddb.ajax_pagination_infinite_stop = "";
block_tdi_31_ddb.max_num_pages = "140";
tdBlocksArray.push(block_tdi_31_ddb);
</script><h4 class="td-related-title td-block-title"><a id="tdi_32_46a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_31_ddb" href="#">RELATED ARTICLES</a><a id="tdi_33_d6c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_31_ddb" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_31_ddb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/sunshare-powers-on-colorado-community-solar-project" rel="bookmark" class="td-image-wrap " title="SunShare Powers On Colorado Community Solar Project" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2021/02/IMG_4186-2048x1365-1-218x150.jpg"  srcset="https://solarindustrymag.com/wp-content/uploads/2021/02/IMG_4186-2048x1365-1-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2021/02/IMG_4186-2048x1365-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="SunShare Powers On Colorado Community Solar Project" /></a></div>                <a href="https://solarindustrymag.com/category/projects-and-contracts" class="td-post-category">Projects &amp; Contracts</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/sunshare-powers-on-colorado-community-solar-project" rel="bookmark" title="SunShare Powers On Colorado Community Solar Project">SunShare Powers On Colorado Community Solar Project</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/wells-fargo-ameresco-to-collaborate-on-corporate-solar-installations" rel="bookmark" class="td-image-wrap " title="Wells Fargo, Ameresco to Collaborate on Corporate Solar Installations" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2021/02/Wells-Fargo-218x150.jpg"  srcset="https://solarindustrymag.com/wp-content/uploads/2021/02/Wells-Fargo-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2021/02/Wells-Fargo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Wells Fargo, Ameresco to Collaborate on Corporate Solar Installations" /></a></div>                <a href="https://solarindustrymag.com/category/projects-and-contracts" class="td-post-category">Projects &amp; Contracts</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/wells-fargo-ameresco-to-collaborate-on-corporate-solar-installations" rel="bookmark" title="Wells Fargo, Ameresco to Collaborate on Corporate Solar Installations">Wells Fargo, Ameresco to Collaborate on Corporate Solar Installations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/edf-renewables-brings-desert-harvest-projects-online" rel="bookmark" class="td-image-wrap " title="EDF Renewables Brings Desert Harvest Projects Online" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2021/02/EDF-218x150.jpg"  srcset="https://solarindustrymag.com/wp-content/uploads/2021/02/EDF-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2021/02/EDF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="EDF Renewables Brings Desert Harvest Projects Online" /></a></div>                <a href="https://solarindustrymag.com/category/projects-and-contracts" class="td-post-category">Projects &amp; Contracts</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/edf-renewables-brings-desert-harvest-projects-online" rel="bookmark" title="EDF Renewables Brings Desert Harvest Projects Online">EDF Renewables Brings Desert Harvest Projects Online</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_31_ddb" data-td_block_id="tdi_31_ddb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_31_ddb" data-td_block_id="tdi_31_ddb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://solarindustrymag.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="ec42cdb808" /><input type="hidden" name="_wp_http_referer" value="/contec-completes-solar-installation-at-global-headquarters" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc' title='0'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><div class="textwidget custom-html-widget"><div style="padding-top:20px;">
<center>
<!--/*HALF PAGE BANNER/-->
<ins data-revive-zoneid="60" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>

<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->
<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>


<div style="padding-top:20px;">

<!--/*SPONSORED VIDEO/-->
<center>
<ins data-revive-zoneid="112" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div></div></aside>
<aside id="wpp-3" class="td_block_template_1 widget wpp-3 popular-posts">
<h4 class="block-title"><span>Popular</span></h4><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://solarindustrymag.com/landmark-legislation-aims-to-stimulate-u-s-solar-industry" class="wpp-post-title" target="_self">Landmark Legislation Aims to Stimulate U.S. Solar Industry</a>
</li>
<li>
<a href="https://solarindustrymag.com/the-moving-forward-act-moves-forward-to-the-senate" class="wpp-post-title" target="_self">The Moving Forward Act Moves Forward to the Senate</a>
</li>
<li>
<a href="https://solarindustrymag.com/nrel-no-plans-to-manage-pv-modules-at-end-of-lifespan" class="wpp-post-title" target="_self">NREL: No Plans to Manage PV Modules at End of Lifespan</a>
</li>
</ul>

</aside>
<div class="td_block_wrap td_block_social_counter td_block_widget tdi_34_466 td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">13,233</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/SolarIndustry"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">91,204</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/SolarIndustry"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside id="tag_cloud-3" class="td_block_template_1 widget tag_cloud-3 widget_tag_cloud"><h4 class="block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://solarindustrymag.com/tag/abigail-ross-hopper" class="tag-cloud-link tag-link-244 tag-link-position-1" style="font-size: 8.8603351955307pt;" aria-label="Abigail Ross Hopper (17 items)">Abigail Ross Hopper</a>
<a href="https://solarindustrymag.com/tag/california" class="tag-cloud-link tag-link-369 tag-link-position-2" style="font-size: 8.8603351955307pt;" aria-label="California (17 items)">California</a>
<a href="https://solarindustrymag.com/tag/canadian-solar-inc" class="tag-cloud-link tag-link-227 tag-link-position-3" style="font-size: 8.6256983240223pt;" aria-label="Canadian Solar Inc. (16 items)">Canadian Solar Inc.</a>
<a href="https://solarindustrymag.com/tag/clean-energy" class="tag-cloud-link tag-link-243 tag-link-position-4" style="font-size: 21.061452513966pt;" aria-label="clean energy (661 items)">clean energy</a>
<a href="https://solarindustrymag.com/tag/clean-power" class="tag-cloud-link tag-link-3786 tag-link-position-5" style="font-size: 11.597765363128pt;" aria-label="clean power (40 items)">clean power</a>
<a href="https://solarindustrymag.com/tag/climate-change" class="tag-cloud-link tag-link-620 tag-link-position-6" style="font-size: 21.061452513966pt;" aria-label="climate change (659 items)">climate change</a>
<a href="https://solarindustrymag.com/tag/community-solar" class="tag-cloud-link tag-link-71 tag-link-position-7" style="font-size: 10.033519553073pt;" aria-label="community solar (25 items)">community solar</a>
<a href="https://solarindustrymag.com/tag/coronavirus" class="tag-cloud-link tag-link-1197 tag-link-position-8" style="font-size: 13.474860335196pt;" aria-label="coronavirus (69 items)">coronavirus</a>
<a href="https://solarindustrymag.com/tag/covid-19" class="tag-cloud-link tag-link-1196 tag-link-position-9" style="font-size: 14.022346368715pt;" aria-label="COVID-19 (82 items)">COVID-19</a>
<a href="https://solarindustrymag.com/tag/der" class="tag-cloud-link tag-link-617 tag-link-position-10" style="font-size: 20.279329608939pt;" aria-label="DER (523 items)">DER</a>
<a href="https://solarindustrymag.com/tag/distributed-energy-resource" class="tag-cloud-link tag-link-1242 tag-link-position-11" style="font-size: 19.653631284916pt;" aria-label="distributed energy resource (434 items)">distributed energy resource</a>
<a href="https://solarindustrymag.com/tag/distributed-energy-resource-2" class="tag-cloud-link tag-link-2544 tag-link-position-12" style="font-size: 14.960893854749pt;" aria-label="distributed energy — resource (109 items)">distributed energy — resource</a>
<a href="https://solarindustrymag.com/tag/duke-energy" class="tag-cloud-link tag-link-389 tag-link-position-13" style="font-size: 8pt;" aria-label="Duke Energy (13 items)">Duke Energy</a>
<a href="https://solarindustrymag.com/tag/energy-storage" class="tag-cloud-link tag-link-58 tag-link-position-14" style="font-size: 10.972067039106pt;" aria-label="energy storage (33 items)">energy storage</a>
<a href="https://solarindustrymag.com/tag/greenhouse-gas" class="tag-cloud-link tag-link-930 tag-link-position-15" style="font-size: 11.832402234637pt;" aria-label="greenhouse gas (43 items)">greenhouse gas</a>
<a href="https://solarindustrymag.com/tag/greenhouse-gas-emissions" class="tag-cloud-link tag-link-1329 tag-link-position-16" style="font-size: 20.357541899441pt;" aria-label="greenhouse gas emissions (537 items)">greenhouse gas emissions</a>
<a href="https://solarindustrymag.com/tag/green-new-deal" class="tag-cloud-link tag-link-438 tag-link-position-17" style="font-size: 20.59217877095pt;" aria-label="Green New Deal (568 items)">Green New Deal</a>
<a href="https://solarindustrymag.com/tag/offshore-wind" class="tag-cloud-link tag-link-1717 tag-link-position-18" style="font-size: 20.279329608939pt;" aria-label="offshore wind (523 items)">offshore wind</a>
<a href="https://solarindustrymag.com/tag/pandemic" class="tag-cloud-link tag-link-2035 tag-link-position-19" style="font-size: 10.659217877095pt;" aria-label="pandemic (30 items)">pandemic</a>
<a href="https://solarindustrymag.com/tag/photovoltaic" class="tag-cloud-link tag-link-39 tag-link-position-20" style="font-size: 20.826815642458pt;" aria-label="photovoltaic (620 items)">photovoltaic</a>
<a href="https://solarindustrymag.com/tag/power-purchase-agreement" class="tag-cloud-link tag-link-648 tag-link-position-21" style="font-size: 9.0167597765363pt;" aria-label="power purchase agreement (18 items)">power purchase agreement</a>
<a href="https://solarindustrymag.com/tag/ppa" class="tag-cloud-link tag-link-100 tag-link-position-22" style="font-size: 8.2346368715084pt;" aria-label="PPA (14 items)">PPA</a>
<a href="https://solarindustrymag.com/tag/pv-module" class="tag-cloud-link tag-link-210 tag-link-position-23" style="font-size: 20.357541899441pt;" aria-label="pv module (531 items)">pv module</a>
<a href="https://solarindustrymag.com/tag/pv-modules" class="tag-cloud-link tag-link-324 tag-link-position-24" style="font-size: 11.36312849162pt;" aria-label="pv modules (37 items)">pv modules</a>
<a href="https://solarindustrymag.com/tag/racking-and-mounting" class="tag-cloud-link tag-link-414 tag-link-position-25" style="font-size: 11.206703910615pt;" aria-label="racking and mounting (35 items)">racking and mounting</a>
<a href="https://solarindustrymag.com/tag/renewable-energy" class="tag-cloud-link tag-link-223 tag-link-position-26" style="font-size: 21.530726256983pt;" aria-label="Renewable Energy (751 items)">Renewable Energy</a>
<a href="https://solarindustrymag.com/tag/residential-solar" class="tag-cloud-link tag-link-454 tag-link-position-27" style="font-size: 10.815642458101pt;" aria-label="residential solar (31 items)">residential solar</a>
<a href="https://solarindustrymag.com/tag/rooftop-solar" class="tag-cloud-link tag-link-66 tag-link-position-28" style="font-size: 11.36312849162pt;" aria-label="rooftop solar (37 items)">rooftop solar</a>
<a href="https://solarindustrymag.com/tag/seia" class="tag-cloud-link tag-link-78 tag-link-position-29" style="font-size: 9.4860335195531pt;" aria-label="SEIA (21 items)">SEIA</a>
<a href="https://solarindustrymag.com/tag/solar" class="tag-cloud-link tag-link-33 tag-link-position-30" style="font-size: 22pt;" aria-label="solar (865 items)">solar</a>
<a href="https://solarindustrymag.com/tag/solarstorage" class="tag-cloud-link tag-link-59 tag-link-position-31" style="font-size: 16.446927374302pt;" aria-label="solar+storage (169 items)">solar+storage</a>
<a href="https://solarindustrymag.com/tag/solar-energy" class="tag-cloud-link tag-link-355 tag-link-position-32" style="font-size: 21.45251396648pt;" aria-label="solar energy (734 items)">solar energy</a>
<a href="https://solarindustrymag.com/tag/solar-energy-industries-association" class="tag-cloud-link tag-link-77 tag-link-position-33" style="font-size: 10.346368715084pt;" aria-label="Solar Energy Industries Association (27 items)">Solar Energy Industries Association</a>
<a href="https://solarindustrymag.com/tag/solar-module" class="tag-cloud-link tag-link-444 tag-link-position-34" style="font-size: 8.2346368715084pt;" aria-label="solar module (14 items)">solar module</a>
<a href="https://solarindustrymag.com/tag/solar-panel" class="tag-cloud-link tag-link-211 tag-link-position-35" style="font-size: 20.435754189944pt;" aria-label="solar panel (554 items)">solar panel</a>
<a href="https://solarindustrymag.com/tag/solar-power" class="tag-cloud-link tag-link-41 tag-link-position-36" style="font-size: 21.765363128492pt;" aria-label="solar power (803 items)">solar power</a>
<a href="https://solarindustrymag.com/tag/solar-project" class="tag-cloud-link tag-link-235 tag-link-position-37" style="font-size: 9.6424581005587pt;" aria-label="solar project (22 items)">solar project</a>
<a href="https://solarindustrymag.com/tag/u-s-department-of-energy" class="tag-cloud-link tag-link-1078 tag-link-position-38" style="font-size: 8.2346368715084pt;" aria-label="U.S. Department of Energy (14 items)">U.S. Department of Energy</a>
<a href="https://solarindustrymag.com/tag/utility-scale-solar" class="tag-cloud-link tag-link-475 tag-link-position-39" style="font-size: 11.284916201117pt;" aria-label="Utility-scale solar (36 items)">Utility-scale solar</a>
<a href="https://solarindustrymag.com/tag/wind" class="tag-cloud-link tag-link-35 tag-link-position-40" style="font-size: 20.357541899441pt;" aria-label="wind (531 items)">wind</a>
<a href="https://solarindustrymag.com/tag/wind-energy" class="tag-cloud-link tag-link-1163 tag-link-position-41" style="font-size: 20.279329608939pt;" aria-label="wind energy (527 items)">wind energy</a>
<a href="https://solarindustrymag.com/tag/wind-power" class="tag-cloud-link tag-link-452 tag-link-position-42" style="font-size: 20.357541899441pt;" aria-label="wind power (531 items)">wind power</a>
<a href="https://solarindustrymag.com/tag/wind-turbine" class="tag-cloud-link tag-link-1689 tag-link-position-43" style="font-size: 13.865921787709pt;" aria-label="wind turbine (78 items)">wind turbine</a>
<a href="https://solarindustrymag.com/tag/wind-turbine-blade" class="tag-cloud-link tag-link-1896 tag-link-position-44" style="font-size: 13.474860335196pt;" aria-label="wind turbine blade (69 items)">wind turbine blade</a>
<a href="https://solarindustrymag.com/tag/wood-mackenzie" class="tag-cloud-link tag-link-1195 tag-link-position-45" style="font-size: 8.2346368715084pt;" aria-label="Wood Mackenzie (14 items)">Wood Mackenzie</a></div>
</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://solarindustrymag.com/"><img class="td-retina-data" src="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_footer-300x40.png" data-retina="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_footer-300x40.png" alt="Solar Industry" title="Solar Industry" width="" /></a></div><div class="footer-text-wrap">Solar Industry offers industry participants probing, comprehensive assessments of the technology, tools and trends that are driving this dynamic energy sector. From raw materials straight through to end-user applications, we capture and analyze the critical details that help professionals stay current and navigate the solar market.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/SolarIndustry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://solarindustrymag.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SolarIndustry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="https://nawindpower.com"><img class="aligncenter wp-image-17288" src="/wp-content/uploads/2019/05/naw_small_gray.png" alt="naw_small_gray"></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://nawindpower.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://solarindustrymag.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nawindpower.com/">North American Windpower</a></span></h4><ul><li><a class='rsswidget' href='https://nawindpower.com/hydro-quebec-inks-apuiat-wind-project-ppa'>Hydro-Quebec Inks Apuiat Wind Project PPA</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="https://ngtnews.com">
<img class="aligncenter size-full wp-image-27136" src="/wp-content/uploads/2019/05/ngt_small_gray.png" alt="NGT News" /></a>
</div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://ngtnews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://solarindustrymag.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ngtnews.com/">NGT News</a></span></h4><ul><li><a class='rsswidget' href='https://ngtnews.com/xl-fleet-curbtender-partner-to-develop-all-electric-refuse-trucks'>XL Fleet, Curbtender Partner to Develop All-Electric Refuse Trucks</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: #da8c28; color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action="/newsletter-signup" method="get"><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type="submit"><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 34px; float: left; margin: 5px 0px 0px 5px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name="email" placeholder="Email Address" type="email">
</form></div></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="https://solarindustrymag.com/site-map">Site Map</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href="https://solarindustrymag.com/contact-us">Contact Us</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34"><a href="https://solarindustrymag.com/privacy-policy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright <script>document.write(new Date().getFullYear())</script>
 Zackin Publications Inc. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 601dd4a4ab2d6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f3c828b9f7b7bebef1761911ef2e44e9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"1","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"d0552d13f6497ad3b5bfbbc77e2b0249","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"8388608","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 8MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"d7d302cf3e","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"45129","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/solarindustrymag.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/solarindustrymag.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"87b38251c5"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.1.0' id='wpdiscuz-combo-js-js'></script>
<script src='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.6#pubid=ra-50bfbd8a77807e45' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>