<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>NREL Project Investigates Wind Condition Impacts on Solar Power Structures - Solar Industry</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://solarindustrymag.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '466226329' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script>
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NREL Project Investigates Wind Condition Impacts on Solar Power Structures - Solar Industry" />
	<meta property="og:description" content="High wind loads increase structural design costs of concentrating solar power (CSP) collector structures, such as heliostats and parabolic troughs. In a new two-year project, the National Renewable Energy Laboratory (NREL) will work with the Department of Energy Office of Energy Efficiency and Renewable Energy’s Solar Energy Technologies Office (SETO) to conduct two comprehensive at-scale [&hellip;]" />
	<meta property="og:url" content="https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures" />
	<meta property="og:site_name" content="Solar Industry" />
	<meta property="article:published_time" content="2022-01-04T20:15:55+00:00" />
	<meta property="article:modified_time" content="2022-01-05T00:08:54+00:00" />
	<meta property="og:image" content="https://solarindustrymag.com/wp-content/uploads/2022/01/Instruments-shown-here-conduct-a-high-resolution-measurement-campaign-at-the-Nevada-Solar-One-facility.-Photo-courtesy-of-Shashank-Yellapantula-NREL.jpg" />
	<meta property="og:image:width" content="825" />
	<meta property="og:image:height" content="485" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ariana Fine" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://solarindustrymag.com/#website","url":"https://solarindustrymag.com/","name":"Solar Industry","description":"Solar News, Renewable Energy News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://solarindustrymag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures#primaryimage","inLanguage":"en-US","url":"https://solarindustrymag.com/wp-content/uploads/2022/01/Instruments-shown-here-conduct-a-high-resolution-measurement-campaign-at-the-Nevada-Solar-One-facility.-Photo-courtesy-of-Shashank-Yellapantula-NREL.jpg","contentUrl":"https://solarindustrymag.com/wp-content/uploads/2022/01/Instruments-shown-here-conduct-a-high-resolution-measurement-campaign-at-the-Nevada-Solar-One-facility.-Photo-courtesy-of-Shashank-Yellapantula-NREL.jpg","width":825,"height":485,"caption":"Instruments shown here conduct a high-resolution measurement campaign at the Nevada Solar One facility. Photo courtesy of Shashank Yellapantula, NREL"},{"@type":"WebPage","@id":"https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures#webpage","url":"https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures","name":"NREL Project Investigates Wind Condition Impacts on Solar Power Structures - Solar Industry","isPartOf":{"@id":"https://solarindustrymag.com/#website"},"primaryImageOfPage":{"@id":"https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures#primaryimage"},"datePublished":"2022-01-04T20:15:55+00:00","dateModified":"2022-01-05T00:08:54+00:00","author":{"@id":"https://solarindustrymag.com/#/schema/person/ac9bcbc419d82a2734e4b216b4552f3d"},"breadcrumb":{"@id":"https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures"]}]},{"@type":"BreadcrumbList","@id":"https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://solarindustrymag.com/"},{"@type":"ListItem","position":2,"name":"NREL Project Investigates Wind Condition Impacts on Solar Power Structures"}]},{"@type":"Person","@id":"https://solarindustrymag.com/#/schema/person/ac9bcbc419d82a2734e4b216b4552f3d","name":"Ariana Fine","image":{"@type":"ImageObject","@id":"https://solarindustrymag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1dbbba771ca5d07f8b87c30847d93b8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c1dbbba771ca5d07f8b87c30847d93b8?s=96&d=mm&r=g","caption":"Ariana Fine"},"url":"https://solarindustrymag.com/author/afine"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Solar Industry &raquo; Feed" href="https://solarindustrymag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Solar Industry &raquo; Comments Feed" href="https://solarindustrymag.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Solar Industry &raquo; iCal Feed" href="https://solarindustrymag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Solar Industry &raquo; NREL Project Investigates Wind Condition Impacts on Solar Power Structures Comments Feed" href="https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/solarindustrymag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='wp-block-library-css'  href='https://solarindustrymag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.9' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://solarindustrymag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://solarindustrymag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://solarindustrymag.com/wp-content/themes/Newspaper/style.css?ver=11.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://solarindustrymag.com/wp-content/themes/Newspaper-child/style.css?ver=11.4c' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://solarindustrymag.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://solarindustrymag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://solarindustrymag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"228232ab76","_rest_nonce":"ef421d8f2e","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/solarindustrymag.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/solarindustrymag.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"custom_ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.169.1' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native"};
/* ]]> */
</script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.169.1' id='ct_public-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.169.1' id='cleantalk-modal-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/solarindustrymag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/solarindustrymag.com\/wp-json\/wordpress-popular-posts","ID":48287,"token":"ef421d8f2e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://solarindustrymag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://solarindustrymag.com/wp-json/wp/v2/posts/48287" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://solarindustrymag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://solarindustrymag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://solarindustrymag.com/?p=48287' />
<link rel="alternate" type="application/json+oembed" href="https://solarindustrymag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsolarindustrymag.com%2Fnrel-project-investigates-wind-condition-impacts-on-solar-power-structures" />
<link rel="alternate" type="text/xml+oembed" href="https://solarindustrymag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsolarindustrymag.com%2Fnrel-project-investigates-wind-condition-impacts-on-solar-power-structures&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://solarindustrymag.com"><link rel="alternate" href="https://solarindustrymag.com/wp-json/tribe/events/v1/" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ef421d8f2e","wpRestUrl":"https:\/\/solarindustrymag.com\/wp-json\/","permalinkStructure":"\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style>
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/solarindustrymag.com\/wp-admin\/","wpRestNonce":"ef421d8f2e","wpRestUrl":"https:\/\/solarindustrymag.com\/wp-json\/","permalinkStructure":"\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/solarindustrymag.com\/wp-admin\/","wpRestNonce":"ef421d8f2e","wpRestUrl":"https:\/\/solarindustrymag.com\/wp-json\/","permalinkStructure":"\/%postname%","postId":48287};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4076336-2', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://solarindustrymag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://solarindustrymag.com/category/solar-news",
                    "name": "Solar News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://solarindustrymag.com/category/solar-news/om",
                    "name": "O&amp;M"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures",
                    "name": "NREL Project Investigates Wind Condition Impacts on Solar Power Structures"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #282828;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #282828;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #282828;
                }
                .tdm-btn-style1 {
					background-color: #282828;
				}
				.tdm-btn-style2:before {
				    border-color: #282828;
				}
				.tdm-btn-style2 {
				    color: #282828;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #282828;
                    -moz-box-shadow: 0 2px 16px #282828;
                    box-shadow: 0 2px 16px #282828;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #282828;
                    -moz-box-shadow: 0 4px 26px #282828;
                    box-shadow: 0 4px 26px #282828;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-48287 single-format-standard td-standard-pack tribe-no-js nrel-project-investigates-wind-condition-impacts-on-solar-power-structures global-block-template-1 td-magazine single_template_1 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/SolarIndustry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://solarindustrymag.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SolarIndustry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-20"><a href="https://solarindustrymag.com/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21"><a href="https://solarindustrymag.com/category/solar-news">Solar News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/balance-of-systems">Balance of Systems</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/business-operations">Business Operations</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/commercial-industrial">Commercial/Industrial</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/community-solar">Community Solar</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/development">Development</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/energy-storage">Energy Storage</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/environmental">Environmental</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/federal-policy">Federal Policy</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/financing">Financing</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/fyi">FYI</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/installation">Installation</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/manufacturing">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/new-noteworthy">New &amp; Noteworthy</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/om">O&amp;M</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/people">People</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/policy-watch">Policy Watch</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/products-technology">Products &amp; Technology</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/pv-modules">PV Modules</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/racking-mounting">Racking &amp; Mounting</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/regulations">Regulations</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/rfp">RFP</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/software">Software</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/state-local-policy">State &amp; Local Policy</a></li>
	<li class="menu-item-0"><a href="https://solarindustrymag.com/category/solar-news/utility">Utility</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22"><a href="#">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://solarindustrymag.com/request-media-kit">Request Media Kit</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/events">Events</a></li>
<li id="menu-item-37447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37447"><a href="https://issues.solarindustrymag.com/library">Archive</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://solarindustrymag.com/contact-us">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://solarindustrymag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-30"><a href="/newsletter-signup"><div class="subbtn"><span class="fa fa-envelope"> </span> Subscribe</div></a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/SolarIndustry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://solarindustrymag.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SolarIndustry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://solarindustrymag.com/privacy-policy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://solarindustrymag.com/">
            <img class="td-retina-data" data-retina="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_Retina-300x400-300x73.jpg" src="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg" alt="Solar Industry" title="Solar Industry"/>
            <span class="td-visual-hidden">Solar Industry</span>
        </a>
                    </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://solarindustrymag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://solarindustrymag.com/">
			<img class="td-retina-data" data-retina="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_w.png" src="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_w.png" alt="Solar Industry" title="Solar Industry" width="140" height="48"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://solarindustrymag.com/">
			<img class="td-retina-data" data-retina="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_Retina-300x400-300x73.jpg" src="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg" alt="Solar Industry" title="Solar Industry"/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-20"><a href="https://solarindustrymag.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-21"><a href="https://solarindustrymag.com/category/solar-news">Solar News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "18809";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "4703";
tdBlocksArray.push(block_tdi_1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://solarindustrymag.com/category/solar-news">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="5" href="https://solarindustrymag.com/category/solar-news/balance-of-systems">Balance of Systems</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="6" href="https://solarindustrymag.com/category/solar-news/business-operations">Business Operations</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="7" href="https://solarindustrymag.com/category/solar-news/commercial-industrial">Commercial/Industrial</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="8" href="https://solarindustrymag.com/category/solar-news/community-solar">Community Solar</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="9" href="https://solarindustrymag.com/category/solar-news/development">Development</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_8" data-td_block_id="tdi_1" data-td_filter_value="10" href="https://solarindustrymag.com/category/solar-news/energy-storage">Energy Storage</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_9" data-td_block_id="tdi_1" data-td_filter_value="11" href="https://solarindustrymag.com/category/solar-news/environmental">Environmental</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_10" data-td_block_id="tdi_1" data-td_filter_value="12" href="https://solarindustrymag.com/category/solar-news/federal-policy">Federal Policy</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_11" data-td_block_id="tdi_1" data-td_filter_value="13" href="https://solarindustrymag.com/category/solar-news/financing">Financing</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_12" data-td_block_id="tdi_1" data-td_filter_value="14" href="https://solarindustrymag.com/category/solar-news/fyi">FYI</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_13" data-td_block_id="tdi_1" data-td_filter_value="15" href="https://solarindustrymag.com/category/solar-news/installation">Installation</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_14" data-td_block_id="tdi_1" data-td_filter_value="16" href="https://solarindustrymag.com/category/solar-news/manufacturing">Manufacturing</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_15" data-td_block_id="tdi_1" data-td_filter_value="17" href="https://solarindustrymag.com/category/solar-news/new-noteworthy">New &amp; Noteworthy</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_16" data-td_block_id="tdi_1" data-td_filter_value="18" href="https://solarindustrymag.com/category/solar-news/om">O&amp;M</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_17" data-td_block_id="tdi_1" data-td_filter_value="19" href="https://solarindustrymag.com/category/solar-news/people">People</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_18" data-td_block_id="tdi_1" data-td_filter_value="20" href="https://solarindustrymag.com/category/solar-news/policy-watch">Policy Watch</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_19" data-td_block_id="tdi_1" data-td_filter_value="21" href="https://solarindustrymag.com/category/solar-news/products-technology">Products &amp; Technology</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_20" data-td_block_id="tdi_1" data-td_filter_value="22" href="https://solarindustrymag.com/category/solar-news/pv-modules">PV Modules</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_21" data-td_block_id="tdi_1" data-td_filter_value="23" href="https://solarindustrymag.com/category/solar-news/racking-mounting">Racking &amp; Mounting</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_22" data-td_block_id="tdi_1" data-td_filter_value="24" href="https://solarindustrymag.com/category/solar-news/regulations">Regulations</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_23" data-td_block_id="tdi_1" data-td_filter_value="25" href="https://solarindustrymag.com/category/solar-news/rfp">RFP</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_24" data-td_block_id="tdi_1" data-td_filter_value="26" href="https://solarindustrymag.com/category/solar-news/software">Software</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_25" data-td_block_id="tdi_1" data-td_filter_value="27" href="https://solarindustrymag.com/category/solar-news/state-local-policy">State &amp; Local Policy</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_26" data-td_block_id="tdi_1" data-td_filter_value="3" href="https://solarindustrymag.com/category/solar-news/utility">Utility</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/mccarthy-starts-construction-on-leewards-rabbitbrush-solar-project" rel="bookmark" class="td-image-wrap " title="McCarthy Starts Construction on Leeward’s Rabbitbrush Solar Project" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2022/01/Rabbitbrush-solar-sitework--218x150.jpg"  srcset="https://solarindustrymag.com/wp-content/uploads/2022/01/Rabbitbrush-solar-sitework--218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2022/01/Rabbitbrush-solar-sitework--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="McCarthy Starts Construction on Leeward’s Rabbitbrush Solar Project" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/installation" class="td-post-category">Installation</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/mccarthy-starts-construction-on-leewards-rabbitbrush-solar-project" rel="bookmark" title="McCarthy Starts Construction on Leeward’s Rabbitbrush Solar Project">McCarthy Starts Construction on Leeward’s Rabbitbrush Solar Project</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/appalachian-power-hopes-to-add-500-mw-of-renewable-energy-in-near-future" rel="bookmark" class="td-image-wrap " title="Appalachian Power Hopes to Add 500 MW of Renewable Energy in Near Future" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2022/01/Chris-Beam-218x150.jpg"  srcset="https://solarindustrymag.com/wp-content/uploads/2022/01/Chris-Beam-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2022/01/Chris-Beam-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Power Hopes to Add 500 MW of Renewable Energy in Near Future" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/utility" class="td-post-category">Utility</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/appalachian-power-hopes-to-add-500-mw-of-renewable-energy-in-near-future" rel="bookmark" title="Appalachian Power Hopes to Add 500 MW of Renewable Energy in Near Future">Appalachian Power Hopes to Add 500 MW of Renewable Energy in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/recurrent-energy-sells-150-mw-ac-virginia-solar-project" rel="bookmark" class="td-image-wrap " title="Recurrent Energy Sells 150 MW AC Virginia Solar Project" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2022/01/Firefly-map-1024x508-1-218x150.jpg"  srcset="https://solarindustrymag.com/wp-content/uploads/2022/01/Firefly-map-1024x508-1-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2022/01/Firefly-map-1024x508-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Recurrent Energy Sells 150 MW AC Virginia Solar Project" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/development" class="td-post-category">Development</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/recurrent-energy-sells-150-mw-ac-virginia-solar-project" rel="bookmark" title="Recurrent Energy Sells 150 MW AC Virginia Solar Project">Recurrent Energy Sells 150 MW AC Virginia Solar Project</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/bill-parsons-chosen-as-american-clean-power-associations-vp-for-federal-and-state-affairs" rel="bookmark" class="td-image-wrap " title="Parsons Chosen as American Clean Power Association&#8217;s VP for Federal and State Affairs" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2022/01/Bill-Parsons-218x150.jpg"  srcset="https://solarindustrymag.com/wp-content/uploads/2022/01/Bill-Parsons-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2022/01/Bill-Parsons-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Parsons Chosen as American Clean Power Association&#8217;s VP for Federal and State Affairs" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/federal-policy" class="td-post-category">Federal Policy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/bill-parsons-chosen-as-american-clean-power-associations-vp-for-federal-and-state-affairs" rel="bookmark" title="Parsons Chosen as American Clean Power Association&#8217;s VP for Federal and State Affairs">Parsons Chosen as American Clean Power Association&#8217;s VP for Federal and&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-22"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a href="https://solarindustrymag.com/request-media-kit">Request Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37447"><a href="https://issues.solarindustrymag.com/library">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://solarindustrymag.com/contact-us">Contact Us</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_27 td_block_template_1">
<style>
/* custom css */
.tdi_27.td-a-rec{
					text-align: center;
				}.tdi_27 .td-element-style{
					z-index: -1;
				}.tdi_27.td-a-rec-img{
				    text-align: left;
				}.tdi_27.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_27.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*SUPER LEADERBOARD BANNER/-->

<div class="td-visible-desktop">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="69" data-revive-ct0="%c" data-revive-block="0" data-revive-blockcampaign="0" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<div class="td-visible-phone" style="margin: 0px 10px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="70" data-revive-ct0="%c" data-revive-block="0" data-revive-blockcampaign="0" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://solarindustrymag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Solar News" class="entry-crumb" href="https://solarindustrymag.com/category/solar-news">Solar News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in O&amp;amp;M" class="entry-crumb" href="https://solarindustrymag.com/category/solar-news/om">O&amp;M</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NREL Project Investigates Wind Condition Impacts on Solar Power Structures</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-48287" class="post-48287 post type-post status-publish format-standard has-post-thumbnail category-om tag-atmospheric-turbulent-wind-conditions tag-concentrating-solar-power tag-csp-structures tag-department-of-energy-office-of-energy-efficiency-and-renewable-energy tag-heliostats tag-national-renewable-energy-laboratory tag-parabolic-troughs tag-solar tag-solar-energy tag-solar-energy-technologies-office tag-solar-power tag-wind-loads" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://solarindustrymag.com/category/solar-news">Solar News</a></li><li class="entry-category"><a  href="https://solarindustrymag.com/category/solar-news/om">O&amp;M</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">NREL Project Investigates Wind Condition Impacts on Solar Power Structures</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://solarindustrymag.com/author/afine">Ariana Fine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-04T15:15:55-05:00" >January 4, 2022</time></span>                    <div class="td-post-comments"><a href="https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="at-below-post"></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://solarindustrymag.com/wp-content/uploads/2022/01/Instruments-shown-here-conduct-a-high-resolution-measurement-campaign-at-the-Nevada-Solar-One-facility.-Photo-courtesy-of-Shashank-Yellapantula-NREL.jpg" data-caption="Instruments shown here conduct a high-resolution measurement campaign at the Nevada Solar One facility. Photo courtesy of Shashank Yellapantula, NREL"><img width="696" height="409" class="entry-thumb td-modal-image" src="https://solarindustrymag.com/wp-content/uploads/2022/01/Instruments-shown-here-conduct-a-high-resolution-measurement-campaign-at-the-Nevada-Solar-One-facility.-Photo-courtesy-of-Shashank-Yellapantula-NREL-696x409.jpg" srcset="https://solarindustrymag.com/wp-content/uploads/2022/01/Instruments-shown-here-conduct-a-high-resolution-measurement-campaign-at-the-Nevada-Solar-One-facility.-Photo-courtesy-of-Shashank-Yellapantula-NREL-696x409.jpg 696w, https://solarindustrymag.com/wp-content/uploads/2022/01/Instruments-shown-here-conduct-a-high-resolution-measurement-campaign-at-the-Nevada-Solar-One-facility.-Photo-courtesy-of-Shashank-Yellapantula-NREL-300x176.jpg 300w, https://solarindustrymag.com/wp-content/uploads/2022/01/Instruments-shown-here-conduct-a-high-resolution-measurement-campaign-at-the-Nevada-Solar-One-facility.-Photo-courtesy-of-Shashank-Yellapantula-NREL-768x451.jpg 768w, https://solarindustrymag.com/wp-content/uploads/2022/01/Instruments-shown-here-conduct-a-high-resolution-measurement-campaign-at-the-Nevada-Solar-One-facility.-Photo-courtesy-of-Shashank-Yellapantula-NREL-714x420.jpg 714w, https://solarindustrymag.com/wp-content/uploads/2022/01/Instruments-shown-here-conduct-a-high-resolution-measurement-campaign-at-the-Nevada-Solar-One-facility.-Photo-courtesy-of-Shashank-Yellapantula-NREL.jpg 825w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Instruments shown here conduct a high-resolution measurement campaign at the Nevada Solar One facility. Photo courtesy of Shashank Yellapantula, NREL"/></a><figcaption class="wp-caption-text">Instruments shown here conduct a high-resolution measurement campaign at the Nevada Solar One facility. Photo courtesy of Shashank Yellapantula, NREL</figcaption></figure></div>            </div>

            <div class="at-above-post addthis_tool" data-url="https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures"></div>
<p>High wind loads increase structural design costs of concentrating solar power (CSP) collector structures, such as heliostats and parabolic troughs. In a new two-year project, the <a href="https://www.nrel.gov/" target="_blank" rel="noreferrer noopener">National Renewable Energy Laboratory</a> (NREL) will work with the Department of Energy Office of Energy Efficiency and Renewable Energy’s Solar Energy Technologies Office (SETO) to conduct two comprehensive at-scale field measurements of atmospheric turbulent wind conditions and the resulting wind loads on CSP structures. The data sets will be used to develop and validate computational models that will be made publicly available to the CSP community.</p>



<p>Previous studies have relied on data from wind tunnels that do not adequately capture the dynamic effects observed at scale. In recent projects over the past two years, NREL has leveraged more than two decades of wind-energy modeling expertise to conduct at-scale field measurements to characterize the turbulent wind conditions at the Nevada Solar One parabolic trough CSP facility located near Las Vegas. The high-resolution measurements to be collected through the new project will be used to further validate the high-fidelity computational models that have been developed at NREL.</p>



<p>“The team is composed of members from all over the lab who are working seamlessly to make sure this important project is successful and provides critical information to the CSP plant developers and operators,” says Shashank Yellapantula, a research engineer in NREL’s Computational Science Center.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_29 td_block_template_1">
<style>
/* custom css */
.tdi_29.td-a-rec{
					text-align: center;
				}.tdi_29 .td-element-style{
					z-index: -1;
				}.tdi_29.td-a-rec-img{
				    text-align: left;
				}.tdi_29.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_29.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*LEADERBOARD BANNER/-->

<center>
<!--<div class="td-all-devices" style="padding-bottom:20px;">-->
<div class="td-all-devices">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="55" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>
</center></div>



<p>Yellapantula has been a part of two previously funded SETO projects as well as this recently launched two-year effort. He has developed and validated wind-loading simulation models for parabolic troughs that have resulted in peer-reviewed publications. He will be responsible for development of computationally efficient models that can be transitioned to industry at the end of this project.</p>



<p>“I look forward to working with my colleagues from the Computational Science and National Wind Technology centers,” comments Mark Mehos, NREL’s Thermal Energy Systems group manager within the Center for Energy Conversion &amp; Storage Systems. “Significant funding from the Wind Energy Technologies Office has led to the development of high-fidelity computational fluid-dynamic models and instruments for on-site wind assessment. Leveraging these dollars to support the CSP community benefits all involved and should be a model for future collaboration.” </p>



<p>In addition to the NREL team, there are several industry partners and stakeholders that will serve as advisors to ensure that the project remains relevant to the industry. These partners include Schlaich Bergermann Partner, Solar Dynamics, Acciona Energy and the Australian Solar Thermal Research Institute. The NREL team and Acciona engineers are currently coordinating the wind measurement campaign at Acciona’s Nevada Solar One facility.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="td-a-rec td-a-rec-id-content_bottom  tdi_30 td_block_template_1">
<style>
/* custom css */
.tdi_30.td-a-rec{
					text-align: center;
				}.tdi_30 .td-element-style{
					z-index: -1;
				}.tdi_30.td-a-rec-img{
				    text-align: left;
				}.tdi_30.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_30.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--/*LEADERBOARD BANNER/-->
<div style="margin:30px 0px 10px 0px;">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="55" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>

<!--/*LEADERBOARD BANNER/-->
<!--<div style="margin:10px 0px 10px 0px;">
<ins data-revive-zoneid="55" data-revive-ct0="%c" data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="//zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</div>-->

</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://solarindustrymag.com/tag/atmospheric-turbulent-wind-conditions">atmospheric turbulent wind conditions</a></li><li><a href="https://solarindustrymag.com/tag/concentrating-solar-power">concentrating solar power</a></li><li><a href="https://solarindustrymag.com/tag/csp-structures">CSP structures</a></li><li><a href="https://solarindustrymag.com/tag/department-of-energy-office-of-energy-efficiency-and-renewable-energy">Department of Energy Office of Energy Efficiency and Renewable Energy</a></li><li><a href="https://solarindustrymag.com/tag/heliostats">heliostats</a></li><li><a href="https://solarindustrymag.com/tag/national-renewable-energy-laboratory">National Renewable Energy Laboratory</a></li><li><a href="https://solarindustrymag.com/tag/parabolic-troughs">parabolic troughs</a></li><li><a href="https://solarindustrymag.com/tag/solar">solar</a></li><li><a href="https://solarindustrymag.com/tag/solar-energy">solar energy</a></li><li><a href="https://solarindustrymag.com/tag/solar-energy-technologies-office">Solar Energy Technologies Office</a></li><li><a href="https://solarindustrymag.com/tag/solar-power">solar power</a></li><li><a href="https://solarindustrymag.com/tag/wind-loads">wind loads</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://solarindustrymag.com/author/afine">Ariana Fine</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ariana Fine"></span><meta itemprop="datePublished" content="2022-01-04T15:15:55-05:00"><meta itemprop="dateModified" content="2022-01-04T19:08:54-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://solarindustrymag.com/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg"></span><meta itemprop="name" content="Solar Industry"></span><meta itemprop="headline " content="NREL Project Investigates Wind Condition Impacts on Solar Power Structures"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://solarindustrymag.com/wp-content/uploads/2022/01/Instruments-shown-here-conduct-a-high-resolution-measurement-campaign-at-the-Nevada-Solar-One-facility.-Photo-courtesy-of-Shashank-Yellapantula-NREL.jpg"><meta itemprop="width" content="825"><meta itemprop="height" content="485"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_31 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" ><script>var block_tdi_31 = new tdBlock();
block_tdi_31.id = "tdi_31";
block_tdi_31.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_31","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":48287,"live_filter_cur_post_author":"28","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_31","tdc_css_class_style":"tdi_31_rand_style"}';
block_tdi_31.td_column_number = "3";
block_tdi_31.block_type = "td_block_related_posts";
block_tdi_31.post_count = "3";
block_tdi_31.found_posts = "64";
block_tdi_31.header_color = "";
block_tdi_31.ajax_pagination_infinite_stop = "";
block_tdi_31.max_num_pages = "22";
tdBlocksArray.push(block_tdi_31);
</script><h4 class="td-related-title td-block-title"><a id="tdi_32" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_31" href="#">RELATED ARTICLES</a><a id="tdi_33" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_31" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_31 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/engie-commissions-final-of-13-u-s-renewables-projects-owned-with-hannon-armstrong" rel="bookmark" class="td-image-wrap " title="ENGIE Commissions Last of 13 U.S. Renewables Projects Owned with Hannon Armstrong" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2021/12/ENGIE_North_America_and_Hannon_Armstrong_Projects-218x150.jpg"  srcset="https://solarindustrymag.com/wp-content/uploads/2021/12/ENGIE_North_America_and_Hannon_Armstrong_Projects-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2021/12/ENGIE_North_America_and_Hannon_Armstrong_Projects-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="ENGIE Commissions Last of 13 U.S. Renewables Projects Owned with Hannon Armstrong" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/om" class="td-post-category">O&amp;M</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/engie-commissions-final-of-13-u-s-renewables-projects-owned-with-hannon-armstrong" rel="bookmark" title="ENGIE Commissions Last of 13 U.S. Renewables Projects Owned with Hannon Armstrong">ENGIE Commissions Last of 13 U.S. Renewables Projects Owned with Hannon Armstrong</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/national-grid-renewables-prairie-wolf-solar-project-in-illinois-begins-commercial-operations" rel="bookmark" class="td-image-wrap " title="National Grid Renewables’ Prairie Wolf Solar Project in Illinois Begins Commercial Operations" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2021/12/National-Grid-Renewables-Prairie-Wolf-solar-farm-218x150.png"  srcset="https://solarindustrymag.com/wp-content/uploads/2021/12/National-Grid-Renewables-Prairie-Wolf-solar-farm-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2021/12/National-Grid-Renewables-Prairie-Wolf-solar-farm-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="National Grid Renewables’ Prairie Wolf Solar Project in Illinois Begins Commercial Operations" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/om" class="td-post-category">O&amp;M</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/national-grid-renewables-prairie-wolf-solar-project-in-illinois-begins-commercial-operations" rel="bookmark" title="National Grid Renewables’ Prairie Wolf Solar Project in Illinois Begins Commercial Operations">National Grid Renewables’ Prairie Wolf Solar Project in Illinois Begins Commercial Operations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://solarindustrymag.com/stem-invests-in-also-energy-holdings-solar-asset-management-software" rel="bookmark" class="td-image-wrap " title="Stem Inc. Acquiring Also Energy" ><img width="218" height="150" class="entry-thumb" src="https://solarindustrymag.com/wp-content/uploads/2021/12/Also-Energy-218x150.jpg"  srcset="https://solarindustrymag.com/wp-content/uploads/2021/12/Also-Energy-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2021/12/Also-Energy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Stem Inc. Acquiring Also Energy" /></a></div>                <a href="https://solarindustrymag.com/category/solar-news/om" class="td-post-category">O&amp;M</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://solarindustrymag.com/stem-invests-in-also-energy-holdings-solar-asset-management-software" rel="bookmark" title="Stem Inc. Acquiring Also Energy">Stem Inc. Acquiring Also Energy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_31" data-td_block_id="tdi_31"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_31" data-td_block_id="tdi_31"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://solarindustrymag.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="907c3c9a1a" /><input type="hidden" name="_wp_http_referer" value="/nrel-project-investigates-wind-condition-impacts-on-solar-power-structures" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><div class="textwidget custom-html-widget"><div style="padding-top:20px;">
<center>
<!--/*HALF PAGE BANNER/-->
<ins data-revive-zoneid="60" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div>

<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->
<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>
<div style="padding-top:20px;">

<!--/*MEDIUM RECTANGLE BANNER/-->

<ins data-revive-zoneid="56" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>

</div>


<div style="padding-top:20px;">

<!--/*SPONSORED VIDEO/-->
<center>
<ins data-revive-zoneid="112" data-revive-ct0="%c" data-revive-block="1" data-revive-blockcampaign="1"  data-revive-id="c8766fb8f88634963480097f1e8b2915"></ins>
<script async src="https://zackinpublications.com/adserver/www/delivery/asyncjs.php"></script>
</center>
</div></div></aside>
<aside id="wpp-3" class="td_block_template_1 widget wpp-3 popular-posts">
<h4 class="block-title"><span>Popular</span></h4>


<ul class="wpp-list">
<li>
<a href="https://solarindustrymag.com/florida-power-light-reaches-multiyear-rate-settlement-agreement" class="wpp-post-title" target="_self">Florida Utility Rate Agreement Will Facilitate Heavy Solar Development</a>
</li>
<li>
<a href="https://solarindustrymag.com/solar-financiers-using-aerial-imaging-to-increase-revenue-and-improve-roi" class="wpp-post-title" target="_self">Solar Financiers Using Aerial Imaging to Increase Revenue and Improve ROI</a>
</li>
<li>
<a href="https://solarindustrymag.com/new-hampshire-governor-signs-clean-energy-bills" class="wpp-post-title" target="_self">New Hampshire Governor Signs Clean Energy Bills</a>
</li>
</ul>

</aside>
<div class="td_block_wrap td_block_social_counter td_block_widget tdi_34 td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">13,144</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/SolarIndustry"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">92,916</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/SolarIndustry"  >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://solarindustrymag.com/"><img class="td-retina-data" src="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_footer-300x40.png" data-retina="https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_footer-300x40.png" alt="Solar Industry" title="Solar Industry"  /></a></div><div class="footer-text-wrap">Solar Industry offers industry participants probing, comprehensive assessments of the technology, tools and trends that are driving this dynamic energy sector. From raw materials straight through to end-user applications, we capture and analyze the critical details that help professionals stay current and navigate the solar market.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/SolarIndustry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://solarindustrymag.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SolarIndustry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="https://nawindpower.com"><img class="aligncenter wp-image-17288" src="/wp-content/uploads/2019/05/naw_small_gray.png" alt="naw_small_gray"></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://nawindpower.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://solarindustrymag.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nawindpower.com/">North American Windpower</a></span></h4><ul><li><a class='rsswidget' href='https://nawindpower.com/njbpu-offshore-wind-research-consortium-foster-alliance-for-wind-research'>NJBPU, Offshore Wind Research Consortium Foster Alliance for Wind Research</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="https://ngtnews.com">
<img class="aligncenter size-full wp-image-27136" src="/wp-content/uploads/2019/05/ngt_small_gray.png" alt="NGT News" /></a>
</div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://ngtnews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://solarindustrymag.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ngtnews.com/">NGT News</a></span></h4><ul><li><a class='rsswidget' href='https://ngtnews.com/lightning-emotors-metalsa-collaborate-on-new-echassis-for-commercial-evs'>Lightning eMotors, Metalsa Develop Rolling Chassis for Commercial EVs</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: #da8c28; color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action="/newsletter-signup" method="get"><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type="submit"><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 34px; float: left; margin: 5px 0px 0px 5px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name="email" placeholder="Email Address" type="email">
</form></div></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="https://solarindustrymag.com/site-map">Site Map</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href="https://solarindustrymag.com/contact-us">Contact Us</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34"><a href="https://solarindustrymag.com/privacy-policy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright <script>document.write(new Date().getFullYear())</script>
 Zackin Publications Inc. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 'custom_ajax' }
                                )
                            }
                        },0)					    
                    });				
                </script><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4 (rara)
        Deploy mode: deploy
        
        uid: 61d62aeb5f57d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f3c828b9f7b7bebef1761911ef2e44e9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"1","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"d0552d13f6497ad3b5bfbbc77e2b0249","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"8388608","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 8MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.9","wc_post_id":"48287","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/solarindustrymag.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/solarindustrymag.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"ef421d8f2e","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.9' id='wpdiscuz-combo-js-js'></script>
<script src='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.2#pubid=ra-50bfbd8a77807e45' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://solarindustrymag.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7a29b9a5c3","applicationID":"646959282","transactionName":"NlZQY0tQDBJUAhdQWA8cc1RNWA0PGhIKV1ANVm1DXFwSDVQVBmYG","queueTime":0,"applicationTime":1205,"atts":"GhFTFQNKHxw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>