<!doctype html > <!--[if IE 8]><html class=ie8 lang=en> <![endif]--> <!--[if IE 9]><html class=ie9 lang=en> <![endif]--> <!--[if gt IE 8]><!--><html lang=en-US xmlns:fb=https://www.facebook.com/2008/fbml xmlns:addthis=https://www.addthis.com/help/api-spec > <!--<![endif]--><head><style media=all>/*<![CDATA[*/<h1>W3TC Minify Error</h1><p>Enable debug mode to see error message.</p>/*]]>*/</style> <script defer src=https://solarindustrymag.com/wp-content/cache/minify/55227.default.include.4071b2.js></script> <title>REC Solar, DHX Complete Solar Microgrid Project - Solar Industry</title><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://solarindustrymag.com/xmlrpc.php> <script type=text/javascript>function ctSetCookie(c_name,value,def_value){document.cookie=c_name+'='+escape(value)+'; path=/';}ctSetCookie('ct_checkjs','18aab7447357cae1eb124e19d9f9f3354cd89bd5cd8da4f93c8d541ed7ab306a','0');</script> <meta name=robots content="index, follow"><meta name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="REC Solar, DHX Complete Solar Microgrid Project - Solar Industry"><meta property=og:description content="Dependable Hawaiian Express and REC Solar, an unregulated affiliate of Duke Energy, have completed a solar microgrid solution designed to bring reliability, savings, zero-emissions generation and more to the Hawaii-based freight company. REC Solar designed, engineered and installed 360 solar panels on the 76,000-square-foot roof of DHX’s new warehouse and distribution center in Honolulu. The [&hellip;]"><meta property=og:url content=https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project><meta property=og:site_name content="Solar Industry"><meta property=article:published_time content=2020-05-07T16:11:20+00:00><meta property=article:modified_time content=2020-05-07T23:39:00+00:00><meta property=og:image content=https://solarindustrymag.com/wp-content/uploads/2020/05/REC-SOlar.jpg><meta property=og:image:width content=900><meta property=og:image:height content=583><meta name=twitter:card content=summary_large_image> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://solarindustrymag.com/#website","url":"https://solarindustrymag.com/","name":"Solar Industry","description":"Solar News, Renewable Energy News","potentialAction":[{"@type":"SearchAction","target":"https://solarindustrymag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project#primaryimage","inLanguage":"en-US","url":"https://solarindustrymag.com/wp-content/uploads/2020/05/REC-SOlar.jpg","width":900,"height":583},{"@type":"WebPage","@id":"https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project#webpage","url":"https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project","name":"REC Solar, DHX Complete Solar Microgrid Project - Solar Industry","isPartOf":{"@id":"https://solarindustrymag.com/#website"},"primaryImageOfPage":{"@id":"https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project#primaryimage"},"datePublished":"2020-05-07T16:11:20+00:00","dateModified":"2020-05-07T23:39:00+00:00","author":{"@id":"https://solarindustrymag.com/#/schema/person/4339a8032327e71017ab7d08852d4ff1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project"]}]},{"@type":["Person"],"@id":"https://solarindustrymag.com/#/schema/person/4339a8032327e71017ab7d08852d4ff1","name":"Michael Bates","image":{"@type":"ImageObject","@id":"https://solarindustrymag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9ec9334127208f38ef30362ab2907977?s=96&d=mm&r=g","caption":"Michael Bates"}}]}</script> <meta property=og:image content=https://solarindustrymag.com/wp-content/uploads/2020/05/REC-SOlar.jpg><link rel=dns-prefetch href=//s7.addthis.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Solar Industry &raquo; Feed" href=https://solarindustrymag.com/feed><link rel=alternate type=application/rss+xml title="Solar Industry &raquo; Comments Feed" href=https://solarindustrymag.com/comments/feed><link rel=alternate type=text/calendar title="Solar Industry &raquo; iCal Feed" href="https://solarindustrymag.com/events/?ical=1"><link rel=alternate type=application/rss+xml title="Solar Industry &raquo; REC Solar, DHX Complete Solar Microgrid Project Comments Feed" href=https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project/feed> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/solarindustrymag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=tribe-common-skeleton-style-css  href='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type=text/css media=all><link rel=stylesheet id=tribe-tooltip-css  href='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type=text/css media=all><link rel=stylesheet id=wp-block-library-css  href='https://solarindustrymag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type=text/css media=all><link rel=stylesheet id=wpdiscuz-font-awesome-css  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type=text/css media=all><link rel=stylesheet id=wpdiscuz-frontend-css-css  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type=text/css media=all><link rel=stylesheet id=wordpress-popular-posts-css-css  href='https://solarindustrymag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type=text/css media=all><link rel=stylesheet id=td-plugin-multi-purpose-css  href='https://solarindustrymag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type=text/css media=all><link rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Cabin%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type=text/css media=all><link rel=stylesheet id=addthis_all_pages-css  href='https://solarindustrymag.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.4.1' type=text/css media=all><link rel=stylesheet id=td-theme-css  href='https://solarindustrymag.com/wp-content/themes/Newspaper-child-theme-01/style.css?ver=9.2.2' type=text/css media=all> <script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type=text/javascript>var ctPublic={"_ajax_nonce":"d37751dfef","_ajax_url":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.137.1'></script> <script type=text/javascript>var ctNocache={"ajaxurl":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/solarindustrymag.com\/"};</script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.137.1'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script> <script type=text/javascript>/*<![CDATA[*/var wpdiscuzAjaxObj={"url":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/solarindustrymag.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":"1","facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"d0552d13f6497ad3b5bfbbc77e2b0249","isLoadOnlyParentComments":0,"ahk":"gtx3vh4-n@6to%9%l33ie3@@h1@o60ah","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":42723,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};/*]]>*/</script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script> <script type=text/javascript>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/solarindustrymag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"42723","token":"5f33a57802","debug":""};</script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script> <link rel=https://api.w.org/ href=https://solarindustrymag.com/wp-json/ ><link rel=EditURI type=application/rsd+xml title=RSD href=https://solarindustrymag.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://solarindustrymag.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.4.1"><link rel=shortlink href='https://solarindustrymag.com/?p=42723'><link rel=alternate type=application/json+oembed href="https://solarindustrymag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsolarindustrymag.com%2Frec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project"><link rel=alternate type=text/xml+oembed href="https://solarindustrymag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsolarindustrymag.com%2Frec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project&#038;format=xml"><style>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</style><meta name=tec-api-version content=v1><meta name=tec-api-origin content=https://solarindustrymag.com><link rel=https://theeventscalendar.com/ href=https://solarindustrymag.com/wp-json/tribe/events/v1/ ><meta http-equiv=Content-Security-Policy content=upgrade-insecure-requests> <script>window.tdwGlobal={"adminUrl":"https:\/\/solarindustrymag.com\/wp-admin\/","wpRestNonce":"5f33a57802","wpRestUrl":"https:\/\/solarindustrymag.com\/wp-json\/","permalinkStructure":"\/%postname%"};</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]-->  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";var td_get_template_directory_uri="https:\/\/solarindustrymag.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#282828";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-4076336-2','auto');ga('send','pageview');</script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://solarindustrymag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://solarindustrymag.com/category/projects-and-contracts","name":"Projects &amp; Contracts"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project","name":"REC Solar, DHX Complete Solar Microgrid Project"}}]}</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#282828}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#282828}.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#282828}.tdm-btn-style1{background-color:#282828}.tdm-btn-style2:before{border-color:#282828}.tdm-btn-style2{color:#282828}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #282828;-moz-box-shadow:0 2px 16px #282828;box-shadow:0 2px 16px #282828}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #282828;-moz-box-shadow:0 4px 26px #282828;box-shadow:0 4px 26px #282828}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#1d1d20}</style></head><body class="post-template-default single single-post postid-42723 single-format-standard tribe-no-js rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project global-block-template-1 td-magazine single_template_1 white-menu td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage> <script type=text/javascript>/*<![CDATA[*/var ox_u='http://zackinpublications.com/adserver/www/delivery/al.php?zoneid=236&ct0=%c&layerstyle=simple&align=center&valign=middle&padding=0&padding=0&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t';if(document.context)ox_u+='&context='+escape(document.context);document.write("<scr"+"ipt type='text/javascript' src='"+ox_u+"'></scr"+"ipt>");/*]]>*/</script> <script>var selection=document.querySelector('#inter1')!==null;if(selection){setTimeout(function(){var el=document.querySelector('#inter1');el.style.display='block';},6000);}</script> <div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/SolarIndustry title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://solarindustrymag.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/SolarIndustry title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-main-header-menu-container><ul id=menu-main-header-menu class=td-mobile-main-menu><li id=menu-item-20 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-20"><a href=https://solarindustrymag.com/ >Home</a></li><li id=menu-item-21 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href=https://solarindustrymag.com/category/solar-news>Solar News<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-0 class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/balance-of-systems>Balance of Systems</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/business-operations>Business Operations</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/commercial-industrial>Commercial/Industrial</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/community-solar>Community Solar</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/development>Development</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/energy-storage>Energy Storage</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/environmental>Environmental</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/federal-policy>Federal Policy</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/financing>Financing</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/fyi>FYI</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/installation>Installation</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/manufacturing>Manufacturing</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/new-noteworthy>New &amp; Noteworthy</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/om>O&amp;M</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/people>People</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/policy-watch>Policy Watch</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/products-technology>Products &amp; Technology</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/pv-modules>PV Modules</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/racking-mounting>Racking &amp; Mounting</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/regulations>Regulations</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/rfp>RFP</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/software>Software</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/state-local-policy>State &amp; Local Policy</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/utility>Utility</a></li></ul></li><li id=menu-item-22 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22"><a href=#>Advertise<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-28 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href=https://solarindustrymag.com/request-media-kit>Request Media Kit</a></li></ul></li><li id=menu-item-29 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href=/events>Events</a></li><li id=menu-item-37447 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37447"><a href=https://issues.solarindustrymag.com/library>Archive</a></li><li id=menu-item-27 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href=https://solarindustrymag.com/contact-us>Contact Us</a></li></ul></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://solarindustrymag.com/ ><div class=td-search-close> <a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input> <span>Search</span> <input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob></div></div></div><div id=td-outer-wrap><div class="td-header-wrap td-header-style-7 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-1><div class=td-header-sp-top-menu><div class=menu-top-container><ul id=menu-top-bar-menu class=top-header-menu><li id=menu-item-30 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-30"><a href=/newsletter-signup><div class=subbtn><span class="fa fa-envelope"> </span> Subscribe</div></a></li></ul></div></div><div class=td-header-sp-top-widget> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/SolarIndustry title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://solarindustrymag.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/SolarIndustry title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div class=td-header-sp-logo> <a class=td-main-logo href=https://solarindustrymag.com/ > <img class=td-retina-data data-retina=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_Retina-300x400-300x73.jpg src=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg alt="Solar Industry" title="Solar Industry"> <span class=td-visual-hidden>Solar Industry</span> </a></div><div class=header-search-wrap><div class=td-search-btns-wrap> <a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a> <a id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://solarindustrymag.com/ ><div role=search class=td-head-form-search-wrap> <input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href=https://solarindustrymag.com/ > <img class=td-retina-data data-retina=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_w.png src=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_w.png alt="Solar Industry" title="Solar Industry"> </a> <a class="td-header-logo td-sticky-header" href=https://solarindustrymag.com/ > <img class=td-retina-data data-retina=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_Retina-300x400-300x73.jpg src=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg alt="Solar Industry" title="Solar Industry"> </a></div><div class=menu-main-header-menu-container><ul id=menu-main-header-menu-1 class=sf-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-20"><a href=https://solarindustrymag.com/ >Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21"><a href=https://solarindustrymag.com/category/solar-news>Solar News</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_1_5eb61b2016fd3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_1_5eb61b2016fd3 ><script>var block_td_uid_1_5eb61b2016fd3=new tdBlock();block_td_uid_1_5eb61b2016fd3.id="td_uid_1_5eb61b2016fd3";block_td_uid_1_5eb61b2016fd3.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5eb61b2016fd3_rand","tdc_css_class":"td_uid_1_5eb61b2016fd3_rand","tdc_css_class_style":"td_uid_1_5eb61b2016fd3_rand_style"}';block_td_uid_1_5eb61b2016fd3.td_column_number="3";block_td_uid_1_5eb61b2016fd3.block_type="td_block_mega_menu";block_td_uid_1_5eb61b2016fd3.post_count="4";block_td_uid_1_5eb61b2016fd3.found_posts="17772";block_td_uid_1_5eb61b2016fd3.header_color="";block_td_uid_1_5eb61b2016fd3.ajax_pagination_infinite_stop="";block_td_uid_1_5eb61b2016fd3.max_num_pages="4443";tdBlocksArray.push(block_td_uid_1_5eb61b2016fd3);</script><div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5eb61b2016fd3" id=td_uid_2_5eb61b2021c91 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value href=https://solarindustrymag.com/category/solar-news>All</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_3_5eb61b2021ce9 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=5 href=https://solarindustrymag.com/category/solar-news/balance-of-systems>Balance of Systems</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_4_5eb61b2021d48 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=6 href=https://solarindustrymag.com/category/solar-news/business-operations>Business Operations</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_5_5eb61b2021da1 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=7 href=https://solarindustrymag.com/category/solar-news/commercial-industrial>Commercial/Industrial</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_6_5eb61b2021df7 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=8 href=https://solarindustrymag.com/category/solar-news/community-solar>Community Solar</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_7_5eb61b2021e4c data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=9 href=https://solarindustrymag.com/category/solar-news/development>Development</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_8_5eb61b2021ea1 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=10 href=https://solarindustrymag.com/category/solar-news/energy-storage>Energy Storage</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_9_5eb61b2021f11 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=11 href=https://solarindustrymag.com/category/solar-news/environmental>Environmental</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_10_5eb61b2021f6a data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=12 href=https://solarindustrymag.com/category/solar-news/federal-policy>Federal Policy</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_11_5eb61b2021fc2 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=13 href=https://solarindustrymag.com/category/solar-news/financing>Financing</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_12_5eb61b2022022 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=14 href=https://solarindustrymag.com/category/solar-news/fyi>FYI</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_13_5eb61b2022076 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=15 href=https://solarindustrymag.com/category/solar-news/installation>Installation</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_14_5eb61b20220c9 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=16 href=https://solarindustrymag.com/category/solar-news/manufacturing>Manufacturing</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_15_5eb61b2022121 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=17 href=https://solarindustrymag.com/category/solar-news/new-noteworthy>New &amp; Noteworthy</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_16_5eb61b2022176 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=18 href=https://solarindustrymag.com/category/solar-news/om>O&amp;M</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_17_5eb61b20221c8 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=19 href=https://solarindustrymag.com/category/solar-news/people>People</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_18_5eb61b202221b data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=20 href=https://solarindustrymag.com/category/solar-news/policy-watch>Policy Watch</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_19_5eb61b202226e data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=21 href=https://solarindustrymag.com/category/solar-news/products-technology>Products &amp; Technology</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_20_5eb61b20222c7 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=22 href=https://solarindustrymag.com/category/solar-news/pv-modules>PV Modules</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_21_5eb61b2022320 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=23 href=https://solarindustrymag.com/category/solar-news/racking-mounting>Racking &amp; Mounting</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_22_5eb61b2022376 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=24 href=https://solarindustrymag.com/category/solar-news/regulations>Regulations</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_23_5eb61b20223ca data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=25 href=https://solarindustrymag.com/category/solar-news/rfp>RFP</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_24_5eb61b202241d data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=26 href=https://solarindustrymag.com/category/solar-news/software>Software</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_25_5eb61b202246f data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=27 href=https://solarindustrymag.com/category/solar-news/state-local-policy>State &amp; Local Policy</a><a class=mega-menu-sub-cat-td_uid_1_5eb61b2016fd3  id=td_uid_26_5eb61b20224c3 data-td_block_id=td_uid_1_5eb61b2016fd3 data-td_filter_value=3 href=https://solarindustrymag.com/category/solar-news/utility>Utility</a></div></div><div id=td_uid_1_5eb61b2016fd3 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/solar-itc-safe-harbor-to-be-extended rel=bookmark class=td-image-wrap title="Solar ITC Safe Harbor To Be Extended"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/05/Capitol-218x150.jpg  srcset="https://solarindustrymag.com/wp-content/uploads/2020/05/Capitol-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2020/05/Capitol-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Solar ITC Safe Harbor To Be Extended"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/federal-policy class=td-post-category>Federal Policy</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/solar-itc-safe-harbor-to-be-extended rel=bookmark title="Solar ITC Safe Harbor To Be Extended">Solar ITC Safe Harbor To Be Extended</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/rcea-executes-ppa-for-sandrini-solar-park rel=bookmark class=td-image-wrap title="RCEA Executes PPA for Sandrini Solar Park"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-07-at-9.18.28-PM-218x150.png  srcset="https://solarindustrymag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-07-at-9.18.28-PM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-07-at-9.18.28-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="RCEA Executes PPA for Sandrini Solar Park"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/financing class=td-post-category>Financing</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/rcea-executes-ppa-for-sandrini-solar-park rel=bookmark title="RCEA Executes PPA for Sandrini Solar Park">RCEA Executes PPA for Sandrini Solar Park</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/cres-pens-letter-to-congress-seeking-clean-energy-stimulus rel=bookmark class=td-image-wrap title="CRES Pens Letter to Congress Seeking Clean Energy Stimulus"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-07-at-11.20.00-AM-218x150.png  srcset="https://solarindustrymag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-07-at-11.20.00-AM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-07-at-11.20.00-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="CRES Pens Letter to Congress Seeking Clean Energy Stimulus"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/federal-policy class=td-post-category>Federal Policy</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/cres-pens-letter-to-congress-seeking-clean-energy-stimulus rel=bookmark title="CRES Pens Letter to Congress Seeking Clean Energy Stimulus">CRES Pens Letter to Congress Seeking Clean Energy Stimulus</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/covid-19-impacts-californias-solarstorage-industry rel=bookmark class=td-image-wrap title="COVID-19 Impacts California’s Solar+Storage Industry"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-10.53.14-PM-218x150.png  srcset="https://solarindustrymag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-10.53.14-PM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-10.53.14-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="COVID-19 Impacts California’s Solar+Storage Industry"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/energy-storage class=td-post-category>Energy Storage</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/covid-19-impacts-californias-solarstorage-industry rel=bookmark title="COVID-19 Impacts California’s Solar+Storage Industry">COVID-19 Impacts California’s Solar+Storage Industry</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5eb61b2016fd3 data-td_block_id=td_uid_1_5eb61b2016fd3><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_1_5eb61b2016fd3 data-td_block_id=td_uid_1_5eb61b2016fd3><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-22"><a href=#>Advertise</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a href=https://solarindustrymag.com/request-media-kit>Request Media Kit</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29"><a href=/events>Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37447"><a href=https://issues.solarindustrymag.com/library>Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href=https://solarindustrymag.com/contact-us>Contact Us</a></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap><div class="td-a-rec td-a-rec-id-header  td_uid_27_5eb61b202445e_rand td_block_template_1"><div class=td-visible-desktop><ins data-revive-zoneid=69 data-revive-ct0=%c data-revive-block=0 data-revive-blockcampaign=0 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div class=td-visible-phone style="margin: 0px 10px;"><ins data-revive-zoneid=70 data-revive-ct0=%c data-revive-block=0 data-revive-blockcampaign=0 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-1 "><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://solarindustrymag.com/ >Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Projects &amp;amp; Contracts" class=entry-crumb href=https://solarindustrymag.com/category/projects-and-contracts>Projects &amp; Contracts</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>REC Solar, DHX Complete Solar Microgrid Project</span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-42723 class="post-42723 post type-post status-publish format-standard has-post-thumbnail hentry category-projects-and-contracts tag-brad-dechter tag-climate-change tag-dhx tag-dhx-dependable-hawaiian-express tag-electric-vehicle tag-ev tag-greenhouse-gas tag-hawaii tag-photovoltaic tag-rec-solar tag-renewable-energy tag-rooftop-solar tag-solar tag-solar-energy tag-solar-power tag-solarstorage tag-zero-emission" itemscope itemtype=https://schema.org/Article><div class=td-post-header><ul class=td-category><li class=entry-category><a href=https://solarindustrymag.com/category/projects-and-contracts>Projects &amp; Contracts</a></li></ul><header class=td-post-title><h1 class="entry-title">REC Solar, DHX Complete Solar Microgrid Project</h1><div class=td-module-meta-info><div class="td-post-author-name author"><div class=td-author-by >Posted by</div> <a href=https://solarindustrymag.com/author/mbates>Michael Bates</a><div class=td-author-line> -</div></div>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-05-07T12:11:20+00:00 >May 7, 2020</time></span><div class=td-post-comments><a href=https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project#respond><i class=td-icon-comments></i>0</a></div></div></header></div><div class=at-below-post></div><div class=td-post-content><div class=td-featured-image-rec><div class=td-post-featured-image><a href=https://solarindustrymag.com/wp-content/uploads/2020/05/REC-SOlar.jpg data-caption><img width=696 height=451 class="entry-thumb td-modal-image" src=https://solarindustrymag.com/wp-content/uploads/2020/05/REC-SOlar-696x451.jpg srcset="https://solarindustrymag.com/wp-content/uploads/2020/05/REC-SOlar-696x451.jpg 696w, https://solarindustrymag.com/wp-content/uploads/2020/05/REC-SOlar-300x194.jpg 300w, https://solarindustrymag.com/wp-content/uploads/2020/05/REC-SOlar-768x497.jpg 768w, https://solarindustrymag.com/wp-content/uploads/2020/05/REC-SOlar-648x420.jpg 648w, https://solarindustrymag.com/wp-content/uploads/2020/05/REC-SOlar.jpg 900w" sizes="(max-width: 696px) 100vw, 696px" alt title></a></div></div><div class="at-above-post addthis_tool" data-url=https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project></div><p><a rel="noreferrer noopener" href=https://www.dhx.com target=_blank>Dependable Hawaiian Express </a>and <a rel="noreferrer noopener" href="https://recsolar.com/?gclid=CjwKCAjw4871BRAjEiwAbxXi213ZSrwhZ0S2TwOrCqu6B4qyzf9GbLYXLpbNM2InjK7QMGIfoG699xoC-FcQAvD_BwE" target=_blank>REC Solar</a>, an unregulated affiliate of <a rel="noreferrer noopener" href=https://www.duke-energy.com/home target=_blank>Duke Energy</a>, have completed a solar microgrid solution designed to bring reliability, savings, zero-emissions generation and more to the Hawaii-based freight company.</p><p>REC Solar designed, engineered and installed 360 solar panels on the 76,000-square-foot roof of DHX’s new warehouse and distribution center in Honolulu. The solar generation is combined with 222 kWh of battery energy storage, a microgrid controller and other equipment. The result is a zero-emissions energy system that protects DHX’s sensitive electronic equipment and provides up to four hours of backup power during outages. The microgrid enables a graceful shutdown and smooth transition from grid power during electric outages.</p><p>“Avoiding costs from damaged computers, servers and other equipment could in itself pay for the system,” says Brad Dechter, president of DHX.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_29_5eb61b2025886_rand td_block_template_1"><center><div class=td-all-devices><ins data-revive-zoneid=55 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></center></div><p>“And using the energy we produce on-site is a great way to shift load, reduce my peak usage and lower year-round demand charges. That cuts costs year-round,&#8221; he adds.</p><p>With the first phase of the project completed, the next phase includes the installation of more solar on the alternate side of the roof. The additional clean energy will provide electric vehicle charging capacity for the company’s planned transition to electric vehicles (EV) in the future.</p><p>Photo: DHX&#8217;s Honolulu distribution center</p><div class="at-below-post addthis_tool" data-url=https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project></div><div class="at-below-post-recommended addthis_tool" ></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_30_5eb61b20259e2_rand td_block_template_1"><div style="margin:30px 0px 10px 0px;"><ins data-revive-zoneid=55 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://solarindustrymag.com/tag/brad-dechter>Brad Dechter</a></li><li><a href=https://solarindustrymag.com/tag/climate-change>climate change</a></li><li><a href=https://solarindustrymag.com/tag/dhx>DHX</a></li><li><a href=https://solarindustrymag.com/tag/dhx-dependable-hawaiian-express>DHX-Dependable Hawaiian Express</a></li><li><a href=https://solarindustrymag.com/tag/electric-vehicle>electric vehicle</a></li><li><a href=https://solarindustrymag.com/tag/ev>EV</a></li><li><a href=https://solarindustrymag.com/tag/greenhouse-gas>greenhouse gas</a></li><li><a href=https://solarindustrymag.com/tag/hawaii>Hawaii</a></li><li><a href=https://solarindustrymag.com/tag/photovoltaic>photovoltaic</a></li><li><a href=https://solarindustrymag.com/tag/rec-solar>REC Solar</a></li><li><a href=https://solarindustrymag.com/tag/renewable-energy>Renewable Energy</a></li><li><a href=https://solarindustrymag.com/tag/rooftop-solar>rooftop solar</a></li><li><a href=https://solarindustrymag.com/tag/solar>solar</a></li><li><a href=https://solarindustrymag.com/tag/solar-energy>solar energy</a></li><li><a href=https://solarindustrymag.com/tag/solar-power>solar power</a></li><li><a href=https://solarindustrymag.com/tag/solarstorage>solar+storage</a></li><li><a href=https://solarindustrymag.com/tag/zero-emission>zero-emission</a></li></ul></div><div class="td-author-name vcard author" style="display: none"><span class=fn><a href=https://solarindustrymag.com/author/mbates>Michael Bates</a></span></div>	 <span style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content="Michael Bates"></span><meta itemprop=datePublished content=2020-05-07T12:11:20+00:00><meta itemprop=dateModified content=2020-05-07T19:39:00-04:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://solarindustrymag.com/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project><span style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg></span><meta itemprop=name content="Solar Industry"></span><meta itemprop="headline " content="REC Solar, DHX Complete Solar Microgrid Project"><span style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://solarindustrymag.com/wp-content/uploads/2020/05/REC-SOlar.jpg><meta itemprop=width content=900><meta itemprop=height content=583></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_31_5eb61b20261e7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_31_5eb61b20261e7 ><script>var block_td_uid_31_5eb61b20261e7=new tdBlock();block_td_uid_31_5eb61b20261e7.id="td_uid_31_5eb61b20261e7";block_td_uid_31_5eb61b20261e7.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_31_5eb61b20261e7_rand","td_column_number":3,"live_filter_cur_post_id":42723,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5eb61b20261e7_rand","tdc_css_class_style":"td_uid_31_5eb61b20261e7_rand_style"}';block_td_uid_31_5eb61b20261e7.td_column_number="3";block_td_uid_31_5eb61b20261e7.block_type="td_block_related_posts";block_td_uid_31_5eb61b20261e7.post_count="3";block_td_uid_31_5eb61b20261e7.found_posts="319";block_td_uid_31_5eb61b20261e7.header_color="";block_td_uid_31_5eb61b20261e7.ajax_pagination_infinite_stop="";block_td_uid_31_5eb61b20261e7.max_num_pages="107";tdBlocksArray.push(block_td_uid_31_5eb61b20261e7);</script><h4 class="td-related-title td-block-title"><a id=td_uid_32_5eb61b2027790 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_31_5eb61b20261e7 href=#>RELATED ARTICLES</a><a id=td_uid_33_5eb61b2027796 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_31_5eb61b20261e7 href=#>MORE FROM AUTHOR</a></h4><div id=td_uid_31_5eb61b20261e7 class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/silicon-ranch-mortenson-partner-to-build-georgian-solar-project rel=bookmark class=td-image-wrap title="Silicon Ranch, Mortenson Partner to Build Georgia Solar Project"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/05/West-quadrant_Still007-218x150.jpg  srcset="https://solarindustrymag.com/wp-content/uploads/2020/05/West-quadrant_Still007-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2020/05/West-quadrant_Still007-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Silicon Ranch, Mortenson Partner to Build Georgia Solar Project"></a></div>  <a href=https://solarindustrymag.com/category/projects-and-contracts class=td-post-category>Projects &amp; Contracts</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/silicon-ranch-mortenson-partner-to-build-georgian-solar-project rel=bookmark title="Silicon Ranch, Mortenson Partner to Build Georgia Solar Project">Silicon Ranch, Mortenson Partner to Build Georgia Solar Project</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/geronimo-first-solar-sign-series-6-supply-agreement rel=bookmark class=td-image-wrap title="Geronimo, First Solar Sign Series 6 Supply Agreement"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/05/firstsolar-025-series6-218x150.jpg  srcset="https://solarindustrymag.com/wp-content/uploads/2020/05/firstsolar-025-series6-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2020/05/firstsolar-025-series6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Geronimo, First Solar Sign Series 6 Supply Agreement"></a></div>  <a href=https://solarindustrymag.com/category/projects-and-contracts class=td-post-category>Projects &amp; Contracts</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/geronimo-first-solar-sign-series-6-supply-agreement rel=bookmark title="Geronimo, First Solar Sign Series 6 Supply Agreement">Geronimo, First Solar Sign Series 6 Supply Agreement</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/u-s-light-energy-completes-denmark-community-solar-project rel=bookmark class=td-image-wrap title="U.S. Light Energy Completes Denmark Community Solar Project"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/05/US-Light-Energy-218x150.jpg  srcset="https://solarindustrymag.com/wp-content/uploads/2020/05/US-Light-Energy-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2020/05/US-Light-Energy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="U.S. Light Energy Completes Denmark Community Solar Project"></a></div>  <a href=https://solarindustrymag.com/category/projects-and-contracts class=td-post-category>Projects &amp; Contracts</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/u-s-light-energy-completes-denmark-community-solar-project rel=bookmark title="U.S. Light Energy Completes Denmark Community Solar Project">U.S. Light Energy Completes Denmark Community Solar Project</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_31_5eb61b20261e7 data-td_block_id=td_uid_31_5eb61b20261e7><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_31_5eb61b20261e7 data-td_block_id=td_uid_31_5eb61b20261e7><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header"> Leave a Comment</h3><div id=wpcomm class="wpdiscuz_unauth wpd-default"><div class=wpdiscuz-form-top-bar><div class=wpdiscuz-ftb-left><div id=wc_show_hide_loggedin_username></div></div><div class=wpd-clear></div></div><div class=wc_social_plugin_wrapper></div><div class="wc-form-wrapper wc-main-form-wrapper"  id=wc-main-form-wrapper-0_0 ><div class=wpdiscuz-comment-message style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method=post  enctype=multipart/form-data><div class=wc-field-comment><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><div class=wc-field-avatararea> <img alt=avatar src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height=40 width=40></div><textarea id=wc-textarea-0_0   placeholder="Start the discussion..." required name=wc_comment class="wc_comment wpd-field"></textarea></div></div><div class=clearfix></div></div><div class=wc-form-footer  style="display: none;"><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-link"></i></div> <input value class="wc_website wpd-field" type=text name=wc_website placeholder=Website></div></div><div class=wpd-form-col-right><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class=wc-bin-captcha> <i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class=wc-field-submit> <label class=wpd_label title="Notify of new replies to this comment"> <input id=wc_notification_new_comment-0_0 class="wc_notification_new_comment-0_0 wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type> <span class=wpd_label__text> <span class=wpd_label__check> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div><div class=clearfix></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id></form></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id=wc-secondary-form-wrapper-wpdiscuzuniqueid  style='display: none;' ><div class=wpdiscuz-comment-message style="display: block;"></div><div class=wc-secondary-forms-social-content></div><div class=clearfix></div><form class="wc_comm_form wc-secondary-form-wrapper" method=post  enctype=multipart/form-data><div class=wc-field-comment><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><div class=wc-field-avatararea> <img alt=avatar src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height=48 width=48></div><textarea id=wc-textarea-wpdiscuzuniqueid   placeholder="Join the discussion..." required name=wc_comment class="wc_comment wpd-field"></textarea></div></div><div class=clearfix></div></div><div class=wc-form-footer  style="display: none;"><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-link"></i></div> <input value class="wc_website wpd-field" type=text name=wc_website placeholder=Website></div></div><div class=wpd-form-col-right><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class=wc-bin-captcha> <i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class=wc-field-submit> <label class=wpd_label title="Notify of new replies to this comment"> <input id=wc_notification_new_comment-wpdiscuzuniqueid class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type> <span class=wpd_label__text> <span class=wpd_label__check> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div><div class=clearfix></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id></form></div></div><div class=wpdiscuz-front-actions><div class=wpdiscuz-sbs-wrap> <span><i class="far fa-envelope" aria-hidden=true></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden=true></i></span></div><div class=clearfix></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://solarindustrymag.com/wp-admin/admin-ajax.php?action=addSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;> <select class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option value=post>new follow-up comments</option><option value=all_comment >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button> <input id=wpdiscuz_subscription_button type=submit value=› name=wpdiscuz_subscription_button></div> <input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=6a62b402ed><input type=hidden name=_wp_http_referer value=/rec-solar-dhx-dependable-hawaiian-complete-solar-microgrid-project>  <input type=hidden value=42723 name=wpdiscuzSubscriptionPostId></form><div class=wpdiscuz_clear></div></div><div id=wcThreadWrapper class=wc-thread-wrapper><div class=wpdiscuz-comment-pagination></div></div><div class=wpdiscuz_clear></div></div></div><div id=wpdiscuz-loading-bar class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style=display:none;><div style=padding-top:20px;><center><ins data-revive-zoneid=60 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><center> <ins data-revive-zoneid=112 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div></div></div></aside><aside class="td_block_template_1 widget popular-posts"><h4 class="block-title"><span>Popular</span></h4><ul class=wpp-list><li> <a href=https://solarindustrymag.com/u-s-senators-address-letter-to-secretary-of-the-treasury class=wpp-post-title target=_self>U.S. Senators Address Letter to Secretary of the Treasury</a></li><li> <a href=https://solarindustrymag.com/how-will-nationwide-permit-12s-overturn-affect-renewable-energy-projects class=wpp-post-title target=_self>How Will Nationwide Permit 12’s Overturn Affect Renewable Energy Projects?</a></li><li> <a href=https://solarindustrymag.com/new-york-passes-accelerated-renewable-energy-act class=wpp-post-title target=_self>New York Passes Accelerated Renewable Energy Act</a></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_5eb61b202af39_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>Stay Connected</span></h4></div><div class=td-social-list><div class="td_social_type td-pb-margin-side td_social_facebook"><div class=td-social-box><div class="td-sp td-sp-facebook"></div><span class=td_social_info>12,978</span><span class="td_social_info td_social_info_name">Fans</span><span class=td_social_button><a href=https://www.facebook.com/SolarIndustry  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class=td-social-box><div class="td-sp td-sp-twitter"></div><span class=td_social_info>88,856</span><span class="td_social_info td_social_info_name">Followers</span><span class=td_social_button><a href=https://twitter.com/SolarIndustry  >Follow</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_tag_cloud"><h4 class="block-title"><span>Tags</span></h4><div class=tagcloud><a href=https://solarindustrymag.com/tag/california class="tag-cloud-link tag-link-369 tag-link-position-1" style="font-size: 10.592592592593pt;" aria-label="California (15 items)">California</a> <a href=https://solarindustrymag.com/tag/clean-energy class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 18.456790123457pt;" aria-label="clean energy (128 items)">clean energy</a> <a href=https://solarindustrymag.com/tag/climate-change class="tag-cloud-link tag-link-620 tag-link-position-3" style="font-size: 18.283950617284pt;" aria-label="climate change (121 items)">climate change</a> <a href=https://solarindustrymag.com/tag/community-solar class="tag-cloud-link tag-link-71 tag-link-position-4" style="font-size: 10.592592592593pt;" aria-label="community solar (15 items)">community solar</a> <a href=https://solarindustrymag.com/tag/coronavirus class="tag-cloud-link tag-link-1197 tag-link-position-5" style="font-size: 11.975308641975pt;" aria-label="coronavirus (22 items)">coronavirus</a> <a href=https://solarindustrymag.com/tag/covid-19 class="tag-cloud-link tag-link-1196 tag-link-position-6" style="font-size: 12.58024691358pt;" aria-label="COVID-19 (26 items)">COVID-19</a> <a href=https://solarindustrymag.com/tag/electric-vehicle class="tag-cloud-link tag-link-881 tag-link-position-7" style="font-size: 8pt;" aria-label="electric vehicle (7 items)">electric vehicle</a> <a href=https://solarindustrymag.com/tag/energy-storage class="tag-cloud-link tag-link-58 tag-link-position-8" style="font-size: 12.407407407407pt;" aria-label="energy storage (25 items)">energy storage</a> <a href=https://solarindustrymag.com/tag/green-energy class="tag-cloud-link tag-link-534 tag-link-position-9" style="font-size: 9.5555555555556pt;" aria-label="green energy (11 items)">green energy</a> <a href=https://solarindustrymag.com/tag/greenhouse-gas class="tag-cloud-link tag-link-930 tag-link-position-10" style="font-size: 14.135802469136pt;" aria-label="greenhouse gas (40 items)">greenhouse gas</a> <a href=https://solarindustrymag.com/tag/greenhouse-gas-emissions class="tag-cloud-link tag-link-1329 tag-link-position-11" style="font-size: 8pt;" aria-label="greenhouse gas emissions (7 items)">greenhouse gas emissions</a> <a href=https://solarindustrymag.com/tag/green-new-deal class="tag-cloud-link tag-link-438 tag-link-position-12" style="font-size: 14.135802469136pt;" aria-label="Green New Deal (40 items)">Green New Deal</a> <a href=https://solarindustrymag.com/tag/lightsource-bp class="tag-cloud-link tag-link-345 tag-link-position-13" style="font-size: 8pt;" aria-label="Lightsource BP (7 items)">Lightsource BP</a> <a href=https://solarindustrymag.com/tag/microinverter class="tag-cloud-link tag-link-97 tag-link-position-14" style="font-size: 8pt;" aria-label="microinverter (7 items)">microinverter</a> <a href=https://solarindustrymag.com/tag/new-jersey class="tag-cloud-link tag-link-247 tag-link-position-15" style="font-size: 8pt;" aria-label="New Jersey (7 items)">New Jersey</a> <a href=https://solarindustrymag.com/tag/new-york class="tag-cloud-link tag-link-440 tag-link-position-16" style="font-size: 8.4320987654321pt;" aria-label="New York (8 items)">New York</a> <a href=https://solarindustrymag.com/tag/photovoltaic class="tag-cloud-link tag-link-39 tag-link-position-17" style="font-size: 17.246913580247pt;" aria-label="photovoltaic (93 items)">photovoltaic</a> <a href=https://solarindustrymag.com/tag/power-purchase-agreement class="tag-cloud-link tag-link-648 tag-link-position-18" style="font-size: 10.16049382716pt;" aria-label="power purchase agreement (13 items)">power purchase agreement</a> <a href=https://solarindustrymag.com/tag/ppa class="tag-cloud-link tag-link-100 tag-link-position-19" style="font-size: 9.8148148148148pt;" aria-label="PPA (12 items)">PPA</a> <a href=https://solarindustrymag.com/tag/pv class="tag-cloud-link tag-link-38 tag-link-position-20" style="font-size: 9.2098765432099pt;" aria-label="PV (10 items)">PV</a> <a href=https://solarindustrymag.com/tag/pv-module class="tag-cloud-link tag-link-210 tag-link-position-21" style="font-size: 12.753086419753pt;" aria-label="pv module (27 items)">pv module</a> <a href=https://solarindustrymag.com/tag/pv-modules class="tag-cloud-link tag-link-324 tag-link-position-22" style="font-size: 13.703703703704pt;" aria-label="pv modules (35 items)">pv modules</a> <a href=https://solarindustrymag.com/tag/racking-and-mounting class="tag-cloud-link tag-link-414 tag-link-position-23" style="font-size: 13.358024691358pt;" aria-label="racking and mounting (32 items)">racking and mounting</a> <a href=https://solarindustrymag.com/tag/renewable-energy class="tag-cloud-link tag-link-223 tag-link-position-24" style="font-size: 20.358024691358pt;" aria-label="Renewable Energy (212 items)">Renewable Energy</a> <a href=https://solarindustrymag.com/tag/residential-solar class="tag-cloud-link tag-link-454 tag-link-position-25" style="font-size: 11.62962962963pt;" aria-label="residential solar (20 items)">residential solar</a> <a href=https://solarindustrymag.com/tag/rooftop-solar class="tag-cloud-link tag-link-66 tag-link-position-26" style="font-size: 13.012345679012pt;" aria-label="rooftop solar (29 items)">rooftop solar</a> <a href=https://solarindustrymag.com/tag/seia class="tag-cloud-link tag-link-78 tag-link-position-27" style="font-size: 9.2098765432099pt;" aria-label="SEIA (10 items)">SEIA</a> <a href=https://solarindustrymag.com/tag/solar class="tag-cloud-link tag-link-33 tag-link-position-28" style="font-size: 22pt;" aria-label="solar (328 items)">solar</a> <a href=https://solarindustrymag.com/tag/solarstorage class="tag-cloud-link tag-link-59 tag-link-position-29" style="font-size: 13.876543209877pt;" aria-label="solar+storage (37 items)">solar+storage</a> <a href=https://solarindustrymag.com/tag/solar-energy class="tag-cloud-link tag-link-355 tag-link-position-30" style="font-size: 20.098765432099pt;" aria-label="solar energy (198 items)">solar energy</a> <a href=https://solarindustrymag.com/tag/solar-energy-industries-association class="tag-cloud-link tag-link-77 tag-link-position-31" style="font-size: 8.8641975308642pt;" aria-label="Solar Energy Industries Association (9 items)">Solar Energy Industries Association</a> <a href=https://solarindustrymag.com/tag/solar-farm class="tag-cloud-link tag-link-328 tag-link-position-32" style="font-size: 8.8641975308642pt;" aria-label="solar farm (9 items)">solar farm</a> <a href=https://solarindustrymag.com/tag/solar-installation class="tag-cloud-link tag-link-148 tag-link-position-33" style="font-size: 9.5555555555556pt;" aria-label="solar installation (11 items)">solar installation</a> <a href=https://solarindustrymag.com/tag/solar-module class="tag-cloud-link tag-link-444 tag-link-position-34" style="font-size: 8.8641975308642pt;" aria-label="solar module (9 items)">solar module</a> <a href=https://solarindustrymag.com/tag/solar-panel class="tag-cloud-link tag-link-211 tag-link-position-35" style="font-size: 13.444444444444pt;" aria-label="solar panel (33 items)">solar panel</a> <a href=https://solarindustrymag.com/tag/solar-panels class="tag-cloud-link tag-link-358 tag-link-position-36" style="font-size: 8.4320987654321pt;" aria-label="solar panels (8 items)">solar panels</a> <a href=https://solarindustrymag.com/tag/solar-plant class="tag-cloud-link tag-link-237 tag-link-position-37" style="font-size: 8.4320987654321pt;" aria-label="solar plant (8 items)">solar plant</a> <a href=https://solarindustrymag.com/tag/solar-portfolio class="tag-cloud-link tag-link-279 tag-link-position-38" style="font-size: 8.8641975308642pt;" aria-label="solar portfolio (9 items)">solar portfolio</a> <a href=https://solarindustrymag.com/tag/solar-power class="tag-cloud-link tag-link-41 tag-link-position-39" style="font-size: 21.222222222222pt;" aria-label="solar power (267 items)">solar power</a> <a href=https://solarindustrymag.com/tag/solar-project class="tag-cloud-link tag-link-235 tag-link-position-40" style="font-size: 11.802469135802pt;" aria-label="solar project (21 items)">solar project</a> <a href=https://solarindustrymag.com/tag/utility-scale-solar class="tag-cloud-link tag-link-475 tag-link-position-41" style="font-size: 11.111111111111pt;" aria-label="Utility-scale solar (17 items)">Utility-scale solar</a> <a href=https://solarindustrymag.com/tag/virginia class="tag-cloud-link tag-link-822 tag-link-position-42" style="font-size: 8.4320987654321pt;" aria-label="Virginia (8 items)">Virginia</a> <a href=https://solarindustrymag.com/tag/wind class="tag-cloud-link tag-link-35 tag-link-position-43" style="font-size: 9.2098765432099pt;" aria-label="wind (10 items)">wind</a> <a href=https://solarindustrymag.com/tag/wind-energy class="tag-cloud-link tag-link-1163 tag-link-position-44" style="font-size: 8.8641975308642pt;" aria-label="wind energy (9 items)">wind energy</a> <a href=https://solarindustrymag.com/tag/wind-power class="tag-cloud-link tag-link-452 tag-link-position-45" style="font-size: 9.5555555555556pt;" aria-label="wind power (11 items)">wind power</a></div></aside></div></div></div></div></div><div class="td-main-content-wrap td-main-page-wrap td-container-wrap"><center><div style="margin:10px 0px 30px 0px;"><ins data-revive-zoneid=55 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></center><div style="padding:0px 0px 10px 0px;"><ins data-revive-zoneid=212 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div class="td-footer-wrapper td-container-wrap td-footer-template-3 "><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span4><div class=td-footer-info><div class=footer-logo-wrap><a href=https://solarindustrymag.com/ ><img class=td-retina-data src=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_footer-300x40.png data-retina=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_footer-300x40.png alt="Solar Industry" title="Solar Industry" width></a></div><div class=footer-text-wrap>Solar Industry offers industry participants probing, comprehensive assessments of the technology, tools and trends that are driving this dynamic energy sector. From raw materials straight through to end-user applications, we capture and analyze the critical details that help professionals stay current and navigate the solar market.</div><div class="footer-social-wrap td-social-style-2"> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/SolarIndustry title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://solarindustrymag.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/SolarIndustry title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div><div class=td-pb-span4><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href=https://nawindpower.com><img class="aligncenter wp-image-17288" src=/wp-content/uploads/2019/05/naw_small_gray.png alt=naw_small_gray></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://nawindpower.com/feed><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://solarindustrymag.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://nawindpower.com/ >North American Windpower</a></span></h4><ul><li><a class=rsswidget href=https://nawindpower.com/wind-power-ptc-safe-harbor-relief-is-coming>Wind Power PTC Safe Harbor Relief Is Coming</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href=https://unmanned-aerial.com><img class="aligncenter wp-image-17288" src=/wp-content/uploads/2019/05/UAO_Logo_200x39_gray.png alt=uao_small_gray></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://unmanned-aerial.com/feed/ ><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://solarindustrymag.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://unmanned-aerial.com/ >Unmanned Aerial</a></span></h4><ul><li><a class=rsswidget href=https://unmanned-aerial.com/mining-company-leveraging-kespry-drone-based-tool>Aggregates Company Leveraging Kespry Drone-Based Tool</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href=https://ngtnews.com> <img class="aligncenter size-full wp-image-27136" src=/wp-content/uploads/2019/05/ngt_small_gray.png alt="NGT News"></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://ngtnews.com/feed/ ><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://solarindustrymag.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://ngtnews.com/ >NGT News</a></span></h4><ul><li><a class=rsswidget href=https://ngtnews.com/neste-acquires-renewable-waste-terminal>Neste Acquires Renewable Waste Terminal</a></li></ul></aside></div><div class=td-pb-span4><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: #da8c28; color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action=/newsletter-signup method=get><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type=submit><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 34px; float: left; margin: 5px 0px 0px 5px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name=email placeholder="Email Address" type=email></form></div></div></aside></div></div></div></div><div class=td-sub-footer-container><div class=td-container><div class=td-pb-row><div class="td-pb-span7 td-sub-footer-menu"><div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-37 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37"><a href=https://solarindustrymag.com/site-map>Site Map</a></li><li id=menu-item-33 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href=https://solarindustrymag.com/contact-us>Contact Us</a></li><li id=menu-item-34 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34"><a href=https://solarindustrymag.com/privacy-policy>Privacy Policy</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright <script>document.write(new Date().getFullYear())</script> Zackin Publications Inc. All Rights Reserved.</div></div></div></div></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type=text/javascript>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script>  <style type=text/css media=screen>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</style> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script data-cfasync=false type=text/javascript>if(window.addthis_product===undefined){window.addthis_product="wpwt";}if(window.wp_product_version===undefined){window.wp_product_version="wpwt-3.2.6";}if(window.addthis_share===undefined){window.addthis_share={};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ui_atversion":"300"};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f3c828b9f7b7bebef1761911ef2e44e9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}
(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}
if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script><script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=5.3.5'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script> <script type=text/javascript src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.1#pubid=ra-50bfbd8a77807e45'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>  <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://solarindustrymag.com/wp-content/themes/Newspaper-child-theme-01/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://solarindustrymag.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <div id=tdw-css-writer style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title=Editor class="tdw-tab tdc-tab-active" href=# data-tab-content=tdw-tab-editor>Edit with Live CSS</a><div class=tdw-less-info title="This will be red when errors are detected in your CSS and LESS"></div></header><div class=tdw-content><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class=tdw-css-writer-editor style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5eb61b20324c3"></textarea><div id=td_live_css_uid_1_5eb61b20324c3 class=td-code-editor></div> <script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5eb61b20324c3');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5eb61b20324c3");window.editor.$blockScrolling=Infinity;window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer> <a href=# class=tdw-save-css>Save</a><div class=tdw-more-info-text>Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class=tdw-resize></div></footer></div></body></html>