<!doctype html > <!--[if IE 8]><html class=ie8 lang=en> <![endif]--> <!--[if IE 9]><html class=ie9 lang=en> <![endif]--> <!--[if gt IE 8]><!--><html lang=en-US xmlns:fb=https://www.facebook.com/2008/fbml xmlns:addthis=https://www.addthis.com/help/api-spec > <!--<![endif]--><head><style media=all>/*<![CDATA[*/<h1>W3TC Minify Error</h1><p>Enable debug mode to see error message.</p>/*]]>*/</style> <script defer src=https://solarindustrymag.com/wp-content/cache/minify/55227.default.include.4071b2.js></script> <title>Unirac Successfully Completes Acquisition of Ecolibrium Solar - Solar Industry</title><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://solarindustrymag.com/xmlrpc.php> <script type=text/javascript>function ctSetCookie(c_name,value,def_value){document.cookie=c_name+'='+escape(value)+'; path=/; samesite=lax';}ctSetCookie('ct_checkjs','18aab7447357cae1eb124e19d9f9f3354cd89bd5cd8da4f93c8d541ed7ab306a','0');</script><meta property=og:image content=https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM.png><meta name=robots content="index, follow"><meta name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Unirac Successfully Completes Acquisition of Ecolibrium Solar - Solar Industry"><meta property=og:description content="Unirac, a North American manufacturer of solar photovoltaic mounting systems, has successfully completed the acquisition of Ecolibrium Solar, a solar racking manufacturer headquartered in Athens, Ohio.  The acquisition represents a significant expansion of Unirac’s product portfolio, adding Ecolibrium’s commercial flat roof, residential rail-less and metal roof products to its product line. Ecolibrium’s suite of products [&hellip;]"><meta property=og:url content=https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar><meta property=og:site_name content="Solar Industry"><meta property=article:published_time content=2020-07-08T12:39:06+00:00><meta property=article:modified_time content=2020-07-08T12:39:07+00:00><meta property=og:image content=https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM.png><meta property=og:image:width content=930><meta property=og:image:height content=588><meta name=twitter:card content=summary_large_image> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://solarindustrymag.com/#website","url":"https://solarindustrymag.com/","name":"Solar Industry","description":"Solar News, Renewable Energy News","potentialAction":[{"@type":"SearchAction","target":"https://solarindustrymag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar#primaryimage","inLanguage":"en-US","url":"https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM.png","width":930,"height":588},{"@type":"WebPage","@id":"https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar#webpage","url":"https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar","name":"Unirac Successfully Completes Acquisition of Ecolibrium Solar - Solar Industry","isPartOf":{"@id":"https://solarindustrymag.com/#website"},"primaryImageOfPage":{"@id":"https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar#primaryimage"},"datePublished":"2020-07-08T12:39:06+00:00","dateModified":"2020-07-08T12:39:07+00:00","author":{"@id":"https://solarindustrymag.com/#/schema/person/f1dbb4928ddb4a84816c712229051635"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar"]}]},{"@type":["Person"],"@id":"https://solarindustrymag.com/#/schema/person/f1dbb4928ddb4a84816c712229051635","name":"Matthew Mercure","image":{"@type":"ImageObject","@id":"https://solarindustrymag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fa6cdaaa5025c41d1073bfd3569f9892?s=96&d=mm&r=g","caption":"Matthew Mercure"}}]}</script> <link rel=dns-prefetch href=//s7.addthis.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Solar Industry &raquo; Feed" href=https://solarindustrymag.com/feed><link rel=alternate type=application/rss+xml title="Solar Industry &raquo; Comments Feed" href=https://solarindustrymag.com/comments/feed><link rel=alternate type=text/calendar title="Solar Industry &raquo; iCal Feed" href="https://solarindustrymag.com/events/?ical=1"><link rel=alternate type=application/rss+xml title="Solar Industry &raquo; Unirac Successfully Completes Acquisition of Ecolibrium Solar Comments Feed" href=https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar/feed> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/solarindustrymag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=tribe-common-skeleton-style-css  href='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.4' type=text/css media=all><link rel=stylesheet id=tribe-tooltip-css  href='https://solarindustrymag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.4' type=text/css media=all><link rel=stylesheet id=wp-block-library-css  href='https://solarindustrymag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type=text/css media=all><link rel=stylesheet id=wpdiscuz-frontend-css-css  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.3' type=text/css media=all><style id=wpdiscuz-frontend-css-inline-css type=text/css>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</style><link rel=stylesheet id=wpdiscuz-fa-css  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.3' type=text/css media=all><link rel=stylesheet id=wpdiscuz-combo-css-css  href='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.4.2' type=text/css media=all><link rel=stylesheet id=wordpress-popular-posts-css-css  href='https://solarindustrymag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type=text/css media=all><link rel=stylesheet id=td-plugin-multi-purpose-css  href='https://solarindustrymag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type=text/css media=all><link rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Cabin%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type=text/css media=all><link rel=stylesheet id=addthis_all_pages-css  href='https://solarindustrymag.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type=text/css media=all><link rel=stylesheet id=td-theme-css  href='https://solarindustrymag.com/wp-content/themes/Newspaper-child-theme-01/style.css?ver=9.2.2' type=text/css media=all> <script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.140'></script> <script type=text/javascript>var ctCommon={"_ajax_nonce":"e63c7aee10","_ajax_url":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-common.min.js?ver=5.140'></script> <script type=text/javascript>var ctNocache={"ajaxurl":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/solarindustrymag.com\/"};</script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.140'></script> <script type=text/javascript>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/solarindustrymag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"43229","token":"82eeb3d7aa","debug":""};</script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script> <link rel=https://api.w.org/ href=https://solarindustrymag.com/wp-json/ ><link rel=EditURI type=application/rsd+xml title=RSD href=https://solarindustrymag.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://solarindustrymag.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.4.2"><link rel=shortlink href='https://solarindustrymag.com/?p=43229'><link rel=alternate type=application/json+oembed href="https://solarindustrymag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsolarindustrymag.com%2Funirac-successfully-completes-acquisition-of-ecolibrium-solar"><link rel=alternate type=text/xml+oembed href="https://solarindustrymag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsolarindustrymag.com%2Funirac-successfully-completes-acquisition-of-ecolibrium-solar&#038;format=xml"><meta name=tec-api-version content=v1><meta name=tec-api-origin content=https://solarindustrymag.com><link rel=https://theeventscalendar.com/ href=https://solarindustrymag.com/wp-json/tribe/events/v1/ ><meta http-equiv=Content-Security-Policy content=upgrade-insecure-requests> <script>window.tdwGlobal={"adminUrl":"https:\/\/solarindustrymag.com\/wp-admin\/","wpRestNonce":"82eeb3d7aa","wpRestUrl":"https:\/\/solarindustrymag.com\/wp-json\/","permalinkStructure":"\/%postname%"};</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]-->  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";var td_get_template_directory_uri="https:\/\/solarindustrymag.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#282828";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-4076336-2','auto');ga('send','pageview');</script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://solarindustrymag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://solarindustrymag.com/category/solar-news","name":"Solar News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://solarindustrymag.com/category/solar-news/business-operations","name":"Business Operations"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar","name":"Unirac Successfully Completes Acquisition of Ecolibrium Solar"}}]}</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#282828}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#282828}.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#282828}.tdm-btn-style1{background-color:#282828}.tdm-btn-style2:before{border-color:#282828}.tdm-btn-style2{color:#282828}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #282828;-moz-box-shadow:0 2px 16px #282828;box-shadow:0 2px 16px #282828}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #282828;-moz-box-shadow:0 4px 26px #282828;box-shadow:0 4px 26px #282828}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#1d1d20}</style></head><body class="post-template-default single single-post postid-43229 single-format-standard tribe-no-js unirac-successfully-completes-acquisition-of-ecolibrium-solar global-block-template-1 td-magazine single_template_1 white-menu td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage> <script type=text/javascript>/*<![CDATA[*/var ox_u='http://zackinpublications.com/adserver/www/delivery/al.php?zoneid=236&ct0=%c&layerstyle=simple&align=center&valign=middle&padding=0&padding=0&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t';if(document.context)ox_u+='&context='+escape(document.context);document.write("<scr"+"ipt type='text/javascript' src='"+ox_u+"'></scr"+"ipt>");/*]]>*/</script> <script>var selection=document.querySelector('#inter1')!==null;if(selection){setTimeout(function(){var el=document.querySelector('#inter1');el.style.display='block';},6000);}</script> <div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/SolarIndustry title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://solarindustrymag.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/SolarIndustry title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-main-header-menu-container><ul id=menu-main-header-menu class=td-mobile-main-menu><li id=menu-item-20 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-20"><a href=https://solarindustrymag.com/ >Home</a></li><li id=menu-item-21 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21"><a href=https://solarindustrymag.com/category/solar-news>Solar News<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-0 class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/balance-of-systems>Balance of Systems</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/business-operations>Business Operations</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/commercial-industrial>Commercial/Industrial</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/community-solar>Community Solar</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/development>Development</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/energy-storage>Energy Storage</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/environmental>Environmental</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/federal-policy>Federal Policy</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/financing>Financing</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/fyi>FYI</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/installation>Installation</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/manufacturing>Manufacturing</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/new-noteworthy>New &amp; Noteworthy</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/om>O&amp;M</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/people>People</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/policy-watch>Policy Watch</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/products-technology>Products &amp; Technology</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/pv-modules>PV Modules</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/racking-mounting>Racking &amp; Mounting</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/regulations>Regulations</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/rfp>RFP</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/software>Software</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/state-local-policy>State &amp; Local Policy</a></li><li class=menu-item-0><a href=https://solarindustrymag.com/category/solar-news/utility>Utility</a></li></ul></li><li id=menu-item-22 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22"><a href=#>Advertise<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-28 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href=https://solarindustrymag.com/request-media-kit>Request Media Kit</a></li></ul></li><li id=menu-item-29 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href=/events>Events</a></li><li id=menu-item-37447 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37447"><a href=https://issues.solarindustrymag.com/library>Archive</a></li><li id=menu-item-27 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href=https://solarindustrymag.com/contact-us>Contact Us</a></li></ul></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://solarindustrymag.com/ ><div class=td-search-close> <a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input> <span>Search</span> <input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob></div></div></div><div id=td-outer-wrap><div class="td-header-wrap td-header-style-7 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-1><div class=td-header-sp-top-menu><div class=menu-top-container><ul id=menu-top-bar-menu class=top-header-menu><li id=menu-item-30 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-30"><a href=/newsletter-signup><div class=subbtn><span class="fa fa-envelope"> </span> Subscribe</div></a></li></ul></div></div><div class=td-header-sp-top-widget> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/SolarIndustry title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://solarindustrymag.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/SolarIndustry title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div class=td-header-sp-logo> <a class=td-main-logo href=https://solarindustrymag.com/ > <img class=td-retina-data data-retina=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_Retina-300x400-300x73.jpg src=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg alt="Solar Industry" title="Solar Industry"> <span class=td-visual-hidden>Solar Industry</span> </a></div><div class=header-search-wrap><div class=td-search-btns-wrap> <a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a> <a id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://solarindustrymag.com/ ><div role=search class=td-head-form-search-wrap> <input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href=https://solarindustrymag.com/ > <img class=td-retina-data data-retina=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_w.png src=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_w.png alt="Solar Industry" title="Solar Industry"> </a> <a class="td-header-logo td-sticky-header" href=https://solarindustrymag.com/ > <img class=td-retina-data data-retina=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_Retina-300x400-300x73.jpg src=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg alt="Solar Industry" title="Solar Industry"> </a></div><div class=menu-main-header-menu-container><ul id=menu-main-header-menu-1 class=sf-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-20"><a href=https://solarindustrymag.com/ >Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-21"><a href=https://solarindustrymag.com/category/solar-news>Solar News</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_1_5f05bea73aa63_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_1_5f05bea73aa63 ><script>var block_td_uid_1_5f05bea73aa63=new tdBlock();block_td_uid_1_5f05bea73aa63.id="td_uid_1_5f05bea73aa63";block_td_uid_1_5f05bea73aa63.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f05bea73aa63_rand","tdc_css_class":"td_uid_1_5f05bea73aa63_rand","tdc_css_class_style":"td_uid_1_5f05bea73aa63_rand_style"}';block_td_uid_1_5f05bea73aa63.td_column_number="3";block_td_uid_1_5f05bea73aa63.block_type="td_block_mega_menu";block_td_uid_1_5f05bea73aa63.post_count="4";block_td_uid_1_5f05bea73aa63.found_posts="17867";block_td_uid_1_5f05bea73aa63.header_color="";block_td_uid_1_5f05bea73aa63.ajax_pagination_infinite_stop="";block_td_uid_1_5f05bea73aa63.max_num_pages="4467";tdBlocksArray.push(block_td_uid_1_5f05bea73aa63);</script><div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f05bea73aa63" id=td_uid_2_5f05bea7462ce data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value href=https://solarindustrymag.com/category/solar-news>All</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_3_5f05bea746305 data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=5 href=https://solarindustrymag.com/category/solar-news/balance-of-systems>Balance of Systems</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_4_5f05bea74632e data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=6 href=https://solarindustrymag.com/category/solar-news/business-operations>Business Operations</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_5_5f05bea746350 data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=7 href=https://solarindustrymag.com/category/solar-news/commercial-industrial>Commercial/Industrial</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_6_5f05bea746370 data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=8 href=https://solarindustrymag.com/category/solar-news/community-solar>Community Solar</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_7_5f05bea74638f data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=9 href=https://solarindustrymag.com/category/solar-news/development>Development</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_8_5f05bea7463ad data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=10 href=https://solarindustrymag.com/category/solar-news/energy-storage>Energy Storage</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_9_5f05bea7463cf data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=11 href=https://solarindustrymag.com/category/solar-news/environmental>Environmental</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_10_5f05bea7463ee data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=12 href=https://solarindustrymag.com/category/solar-news/federal-policy>Federal Policy</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_11_5f05bea74640d data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=13 href=https://solarindustrymag.com/category/solar-news/financing>Financing</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_12_5f05bea74642c data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=14 href=https://solarindustrymag.com/category/solar-news/fyi>FYI</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_13_5f05bea74644a data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=15 href=https://solarindustrymag.com/category/solar-news/installation>Installation</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_14_5f05bea746469 data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=16 href=https://solarindustrymag.com/category/solar-news/manufacturing>Manufacturing</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_15_5f05bea746487 data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=17 href=https://solarindustrymag.com/category/solar-news/new-noteworthy>New &amp; Noteworthy</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_16_5f05bea7464a5 data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=18 href=https://solarindustrymag.com/category/solar-news/om>O&amp;M</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_17_5f05bea7464c3 data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=19 href=https://solarindustrymag.com/category/solar-news/people>People</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_18_5f05bea7464fd data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=20 href=https://solarindustrymag.com/category/solar-news/policy-watch>Policy Watch</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_19_5f05bea74651f data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=21 href=https://solarindustrymag.com/category/solar-news/products-technology>Products &amp; Technology</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_20_5f05bea74653f data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=22 href=https://solarindustrymag.com/category/solar-news/pv-modules>PV Modules</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_21_5f05bea74655f data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=23 href=https://solarindustrymag.com/category/solar-news/racking-mounting>Racking &amp; Mounting</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_22_5f05bea74657e data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=24 href=https://solarindustrymag.com/category/solar-news/regulations>Regulations</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_23_5f05bea74659d data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=25 href=https://solarindustrymag.com/category/solar-news/rfp>RFP</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_24_5f05bea7465bd data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=26 href=https://solarindustrymag.com/category/solar-news/software>Software</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_25_5f05bea7465dc data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=27 href=https://solarindustrymag.com/category/solar-news/state-local-policy>State &amp; Local Policy</a><a class=mega-menu-sub-cat-td_uid_1_5f05bea73aa63  id=td_uid_26_5f05bea7465fb data-td_block_id=td_uid_1_5f05bea73aa63 data-td_filter_value=3 href=https://solarindustrymag.com/category/solar-news/utility>Utility</a></div></div><div id=td_uid_1_5f05bea73aa63 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar rel=bookmark class=td-image-wrap title="Unirac Successfully Completes Acquisition of Ecolibrium Solar"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM-218x150.png  srcset="https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Unirac Successfully Completes Acquisition of Ecolibrium Solar"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/business-operations class=td-post-category>Business Operations</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar rel=bookmark title="Unirac Successfully Completes Acquisition of Ecolibrium Solar">Unirac Successfully Completes Acquisition of Ecolibrium Solar</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/central-hudson-partners-with-sensus-to-expand-der-capabilities rel=bookmark class=td-image-wrap title="Central Hudson Partners with Sensus to Expand DER Capabilities"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-2.00.04-PM-218x150.png  srcset="https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-2.00.04-PM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-2.00.04-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Central Hudson Partners with Sensus to Expand DER Capabilities"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/balance-of-systems class=td-post-category>Balance of Systems</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/central-hudson-partners-with-sensus-to-expand-der-capabilities rel=bookmark title="Central Hudson Partners with Sensus to Expand DER Capabilities">Central Hudson Partners with Sensus to Expand DER Capabilities</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/sunrun-enters-definitive-agreement-to-acquire-vivint-solar rel=bookmark class=td-image-wrap title="Sunrun Enters Definitive Agreement to Acquire Vivint Solar"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/07/970923eb-solarpanelroofinstall_0000000m70et00000001o-218x150.jpg  srcset="https://solarindustrymag.com/wp-content/uploads/2020/07/970923eb-solarpanelroofinstall_0000000m70et00000001o-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2020/07/970923eb-solarpanelroofinstall_0000000m70et00000001o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Sunrun Enters Definitive Agreement to Acquire Vivint Solar"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/business-operations class=td-post-category>Business Operations</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/sunrun-enters-definitive-agreement-to-acquire-vivint-solar rel=bookmark title="Sunrun Enters Definitive Agreement to Acquire Vivint Solar">Sunrun Enters Definitive Agreement to Acquire Vivint Solar</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/renewvia-launches-new-operations-and-maintenance-division rel=bookmark class=td-image-wrap title="Renewvia Launches New Operations and Maintenance Division"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-12.42.35-PM-218x150.png  srcset="https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-12.42.35-PM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-12.42.35-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Renewvia Launches New Operations and Maintenance Division"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/business-operations class=td-post-category>Business Operations</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/renewvia-launches-new-operations-and-maintenance-division rel=bookmark title="Renewvia Launches New Operations and Maintenance Division">Renewvia Launches New Operations and Maintenance Division</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5f05bea73aa63 data-td_block_id=td_uid_1_5f05bea73aa63><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_1_5f05bea73aa63 data-td_block_id=td_uid_1_5f05bea73aa63><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-22"><a href=#>Advertise</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a href=https://solarindustrymag.com/request-media-kit>Request Media Kit</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29"><a href=/events>Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37447"><a href=https://issues.solarindustrymag.com/library>Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href=https://solarindustrymag.com/contact-us>Contact Us</a></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap><div class="td-a-rec td-a-rec-id-header  td_uid_27_5f05bea747af0_rand td_block_template_1"><div class=td-visible-desktop><ins data-revive-zoneid=69 data-revive-ct0=%c data-revive-block=0 data-revive-blockcampaign=0 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div class=td-visible-phone style="margin: 0px 10px;"><ins data-revive-zoneid=70 data-revive-ct0=%c data-revive-block=0 data-revive-blockcampaign=0 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-1 "><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://solarindustrymag.com/ >Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Solar News" class=entry-crumb href=https://solarindustrymag.com/category/solar-news>Solar News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business Operations" class=entry-crumb href=https://solarindustrymag.com/category/solar-news/business-operations>Business Operations</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Unirac Successfully Completes Acquisition of Ecolibrium Solar</span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-43229 class="post-43229 post type-post status-publish format-standard has-post-thumbnail hentry category-business-operations category-racking-mounting tag-clean-energy tag-climate-change tag-der tag-distributed-energy-resource tag-ecofoot tag-ecolibrium-solar tag-ecox tag-flashloc-rm tag-green-new-deal tag-greenhouse-gas-emissions tag-metalx-version tag-offshore-wind tag-peter-lorenz tag-photovoltaic tag-pv-module tag-renewable-energy tag-sfm-infinity-line tag-solar tag-solar-energy tag-solar-panel tag-solar-power tag-unirac tag-wind tag-wind-energy tag-wind-power" itemscope itemtype=https://schema.org/Article><div class=td-post-header><ul class=td-category><li class=entry-category><a href=https://solarindustrymag.com/category/solar-news>Solar News</a></li><li class=entry-category><a href=https://solarindustrymag.com/category/solar-news/business-operations>Business Operations</a></li><li class=entry-category><a href=https://solarindustrymag.com/category/solar-news/racking-mounting>Racking &amp; Mounting</a></li></ul><header class=td-post-title><h1 class="entry-title">Unirac Successfully Completes Acquisition of Ecolibrium Solar</h1><div class=td-module-meta-info><div class="td-post-author-name author"><div class=td-author-by >Posted by</div> <a href=https://solarindustrymag.com/author/mmercure>Matthew Mercure</a><div class=td-author-line> -</div></div>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-07-08T08:39:06+00:00 >July 8, 2020</time></span><div class=td-post-comments><a href=https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar#respond><i class=td-icon-comments></i>0</a></div></div></header></div><div class=at-below-post></div><div class=td-post-content><div class=td-featured-image-rec><div class=td-post-featured-image><a href=https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM.png data-caption><img width=696 height=440 class="entry-thumb td-modal-image" src=https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM-696x440.png srcset="https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM-696x440.png 696w, https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM-300x190.png 300w, https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM-768x486.png 768w, https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM-664x420.png 664w, https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM.png 930w" sizes="(max-width: 696px) 100vw, 696px" alt title></a></div></div><div class="at-above-post addthis_tool" data-url=https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar></div><p><a href=https://unirac.com target=_blank aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Unirac</a>, a North American manufacturer of solar photovoltaic mounting systems, has successfully completed the acquisition of <a href=https://ecolibriumsolar.com target=_blank aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Ecolibrium Solar</a>, a solar racking manufacturer headquartered in Athens, Ohio. </p><p>The acquisition represents a significant expansion of Unirac’s product portfolio, adding Ecolibrium’s commercial flat roof, residential rail-less and metal roof products to its product line.</p><p>Ecolibrium’s suite of products includes Ecofoot, a polymer-based solution for flat roofs that integrates with Unirac’s recently launched FlashLoc RM attachment, as well as EcoX, a pioneering rail-less product line for residential customers. EcoX is a complement to Unirac’s market-leading SFM Infinity line, offering different features and a metal roof solution in its MetalX version.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_29_5f05bea748e1a_rand td_block_template_1"><center><div class=td-all-devices><ins data-revive-zoneid=55 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></center></div><p>“We are excited about the Ecolibrium team and the products they have brought to the market. They share our passion for customer success and have a strong focus on distribution,” says Peter Lorenz, CEO of Unirac.</p><p>“Better solar starts with great partnerships. The increased scale in production, engineering services and field support allows us to help customers reduce costs and grow their solar business, especially on commercial projects,” he adds.</p><p>Unirac’s plan is to integrate Ecolibrium’s team and products over the next few months.</p><p>Photo: Equilibrium Solar&#8217;s<a href=https://ecolibriumsolar.com target=_blank aria-label="undefined (opens in a new tab)" rel="noreferrer noopener"> landing page</a></p><div class="at-below-post addthis_tool" data-url=https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar></div><div class="at-below-post-recommended addthis_tool" ></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_30_5f05bea748f40_rand td_block_template_1"><div style="margin:30px 0px 10px 0px;"><ins data-revive-zoneid=55 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://solarindustrymag.com/tag/clean-energy>clean energy</a></li><li><a href=https://solarindustrymag.com/tag/climate-change>climate change</a></li><li><a href=https://solarindustrymag.com/tag/der>DER</a></li><li><a href=https://solarindustrymag.com/tag/distributed-energy-resource>distributed energy resource</a></li><li><a href=https://solarindustrymag.com/tag/ecofoot>Ecofoot</a></li><li><a href=https://solarindustrymag.com/tag/ecolibrium-solar>Ecolibrium Solar</a></li><li><a href=https://solarindustrymag.com/tag/ecox>EcoX</a></li><li><a href=https://solarindustrymag.com/tag/flashloc-rm>FlashLoc RM</a></li><li><a href=https://solarindustrymag.com/tag/green-new-deal>Green New Deal</a></li><li><a href=https://solarindustrymag.com/tag/greenhouse-gas-emissions>greenhouse gas emissions</a></li><li><a href=https://solarindustrymag.com/tag/metalx-version>MetalX version</a></li><li><a href=https://solarindustrymag.com/tag/offshore-wind>offshore wind</a></li><li><a href=https://solarindustrymag.com/tag/peter-lorenz>Peter Lorenz</a></li><li><a href=https://solarindustrymag.com/tag/photovoltaic>photovoltaic</a></li><li><a href=https://solarindustrymag.com/tag/pv-module>pv module</a></li><li><a href=https://solarindustrymag.com/tag/renewable-energy>Renewable Energy</a></li><li><a href=https://solarindustrymag.com/tag/sfm-infinity-line>SFM Infinity line</a></li><li><a href=https://solarindustrymag.com/tag/solar>solar</a></li><li><a href=https://solarindustrymag.com/tag/solar-energy>solar energy</a></li><li><a href=https://solarindustrymag.com/tag/solar-panel>solar panel</a></li><li><a href=https://solarindustrymag.com/tag/solar-power>solar power</a></li><li><a href=https://solarindustrymag.com/tag/unirac>Unirac</a></li><li><a href=https://solarindustrymag.com/tag/wind>wind</a></li><li><a href=https://solarindustrymag.com/tag/wind-energy>wind energy</a></li><li><a href=https://solarindustrymag.com/tag/wind-power>wind power</a></li></ul></div><div class="td-author-name vcard author" style="display: none"><span class=fn><a href=https://solarindustrymag.com/author/mmercure>Matthew Mercure</a></span></div>	 <span style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content="Matthew Mercure"></span><meta itemprop=datePublished content=2020-07-08T08:39:06+00:00><meta itemprop=dateModified content=2020-07-08T08:39:07-04:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://solarindustrymag.com/unirac-successfully-completes-acquisition-of-ecolibrium-solar><span style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo-300x400-300x73.jpg></span><meta itemprop=name content="Solar Industry"></span><meta itemprop="headline " content="Unirac Successfully Completes Acquisition of Ecolibrium Solar"><span style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-8.37.51-AM.png><meta itemprop=width content=930><meta itemprop=height content=588></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_31_5f05bea749483_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_31_5f05bea749483 ><script>var block_td_uid_31_5f05bea749483=new tdBlock();block_td_uid_31_5f05bea749483.id="td_uid_31_5f05bea749483";block_td_uid_31_5f05bea749483.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_31_5f05bea749483_rand","td_column_number":3,"live_filter_cur_post_id":43229,"live_filter_cur_post_author":"20","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5f05bea749483_rand","tdc_css_class_style":"td_uid_31_5f05bea749483_rand_style"}';block_td_uid_31_5f05bea749483.td_column_number="3";block_td_uid_31_5f05bea749483.block_type="td_block_related_posts";block_td_uid_31_5f05bea749483.post_count="3";block_td_uid_31_5f05bea749483.found_posts="252";block_td_uid_31_5f05bea749483.header_color="";block_td_uid_31_5f05bea749483.ajax_pagination_infinite_stop="";block_td_uid_31_5f05bea749483.max_num_pages="84";tdBlocksArray.push(block_td_uid_31_5f05bea749483);</script><h4 class="td-related-title td-block-title"><a id=td_uid_32_5f05bea74a332 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_31_5f05bea749483 href=#>RELATED ARTICLES</a><a id=td_uid_33_5f05bea74a335 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_31_5f05bea749483 href=#>MORE FROM AUTHOR</a></h4><div id=td_uid_31_5f05bea749483 class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/sunrun-enters-definitive-agreement-to-acquire-vivint-solar rel=bookmark class=td-image-wrap title="Sunrun Enters Definitive Agreement to Acquire Vivint Solar"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/07/970923eb-solarpanelroofinstall_0000000m70et00000001o-218x150.jpg  srcset="https://solarindustrymag.com/wp-content/uploads/2020/07/970923eb-solarpanelroofinstall_0000000m70et00000001o-218x150.jpg 218w, https://solarindustrymag.com/wp-content/uploads/2020/07/970923eb-solarpanelroofinstall_0000000m70et00000001o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Sunrun Enters Definitive Agreement to Acquire Vivint Solar"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/business-operations class=td-post-category>Business Operations</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/sunrun-enters-definitive-agreement-to-acquire-vivint-solar rel=bookmark title="Sunrun Enters Definitive Agreement to Acquire Vivint Solar">Sunrun Enters Definitive Agreement to Acquire Vivint Solar</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/renewvia-launches-new-operations-and-maintenance-division rel=bookmark class=td-image-wrap title="Renewvia Launches New Operations and Maintenance Division"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-12.42.35-PM-218x150.png  srcset="https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-12.42.35-PM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-12.42.35-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Renewvia Launches New Operations and Maintenance Division"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/business-operations class=td-post-category>Business Operations</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/renewvia-launches-new-operations-and-maintenance-division rel=bookmark title="Renewvia Launches New Operations and Maintenance Division">Renewvia Launches New Operations and Maintenance Division</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://solarindustrymag.com/duke-energy-florida-files-proposed-cec-program rel=bookmark class=td-image-wrap title="Duke Energy Florida Files Proposed CEC Program"><img width=218 height=150 class=entry-thumb src=https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-11.30.01-AM-218x150.png  srcset="https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-11.30.01-AM-218x150.png 218w, https://solarindustrymag.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-11.30.01-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Duke Energy Florida Files Proposed CEC Program"></a></div>  <a href=https://solarindustrymag.com/category/solar-news/business-operations class=td-post-category>Business Operations</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://solarindustrymag.com/duke-energy-florida-files-proposed-cec-program rel=bookmark title="Duke Energy Florida Files Proposed CEC Program">Duke Energy Florida Files Proposed CEC Program</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_31_5f05bea749483 data-td_block_id=td_uid_31_5f05bea749483><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_31_5f05bea749483 data-td_block_id=td_uid_31_5f05bea749483><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class=wpdiscuz_top_clearing></div><div id=comments class=comments-area><div id=respond style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id=wpdcom class="wpdiscuz_unauth wpd-default wpd-layout-1"><div class=wc_social_plugin_wrapper></div><div class=wpd-form-wrap><div class=wpd-form-head><div class=wpd-sbs-toggle> <i class="far fa-envelope"></i> <span class=wpd-sbs-title>Subscribe</span> <i class="fas fa-caret-down"></i></div><div class=wpd-auth><div class=wpd-login></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://solarindustrymag.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method=post id=wpdiscuz-subscribe-form><div class=wpdiscuz-subscribe-form-intro>Notify of</div><div class=wpdiscuz-subscribe-form-option style=width:40%;> <select class=wpdiscuz_select name=wpdiscuzSubscriptionType ><option value=post>new follow-up comments</option><option value=all_comment >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class=email type=email name=wpdiscuzSubscriptionEmail required=required value placeholder=Email></div><div class=wpdiscuz-subscribe-form-button> <input id=wpdiscuz_subscription_button class=wpd-prim-button type=submit value=› name=wpdiscuz_subscription_button></div> <input type=hidden id=wpdiscuz_subscribe_form_nonce name=wpdiscuz_subscribe_form_nonce value=68f7353967><input type=hidden name=_wp_http_referer value=/unirac-successfully-completes-acquisition-of-ecolibrium-solar></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id=wpd-main-form-wrapper-0_0><div class=wpdiscuz-comment-message style="display: block;"></div><form class="wpd_comm_form wpd_main_comm_form" method=post enctype=multipart/form-data><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class=wpd-avatar> <img alt=guest src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height=46 width=46></div><div id=wpd-editor-wraper-0_0 style="display: none;"><div id=wpd-editor-char-counter-0_0 class=wpd-editor-char-counter></div><textarea id=wc-textarea-0_0 required name=wc_comment class="wc_comment wpd-field"></textarea><div id=wpd-editor-0_0></div><div id=wpd-editor-toolbar-0_0> <button title=Bold class=ql-bold  ></button> <button title=Italic class=ql-italic  ></button> <button title=Underline class=ql-underline  ></button> <button title=Strike class=ql-strike  ></button> <button title="Ordered List" class=ql-list value=ordered ></button> <button title="Unordered List" class=ql-list value=bullet ></button> <button title=Blockquote class=ql-blockquote  ></button> <button title="Code Block" class=ql-code-block  ></button> <button title=Link class=ql-link  ></button> <button title="Source Code" class=ql-sourcecode  data-wpde_button_name=sourcecode>{}</button> <button title=Spoiler class=ql-spoiler  data-wpde_button_name=spoiler>[+]</button><div class=wpd-editor-buttons-right> <span class=wmu-upload-wrap wpd-tooltip='Attach an image to this comment'><label class=wmu-add><i class='far fa-image'></i><input style=display:none; class=wmu-add-files type=file name=wmu_files[]  accept=image/*></label></span><div class=wpd-clear></div></div></div></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions><div class=wmu-action-wrap><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-0_0 value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-0_0 class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-0_0 value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-0_0 class=wpdlb>Email*</label></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-link"></i></div> <input id=wc_website-0_0 value class="wc_website wpd-field" type=text name=wc_website placeholder=Website> <label for=wc_website-0_0 class=wpdlb>Website</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <label class=wpd_label wpd-tooltip="Notify of new replies to this comment"> <input id=wc_notification_new_comment-0_0 class="wc_notification_new_comment-0_0 wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type> <span class=wpd_label__text> <span class=wpd_label__check> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input id=wpd-field-submit-0_0 class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=0_0 name=wpdiscuz_unique_id></form></div><div id=wpdiscuz_hidden_secondary_form style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id=wpd-secondary-form-wrapper-wpdiscuzuniqueid style='display: none;'><div class=wpdiscuz-comment-message style="display: block;"></div><div class=wpd-secondary-forms-social-content></div><div class=clearfix></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method=post enctype=multipart/form-data><div class=wpd-field-comment><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class=wpd-avatar> <img alt=guest src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height=46 width=46></div><div id=wpd-editor-wraper-wpdiscuzuniqueid style="display: none;"><div id=wpd-editor-char-counter-wpdiscuzuniqueid class=wpd-editor-char-counter></div><textarea id=wc-textarea-wpdiscuzuniqueid required name=wc_comment class="wc_comment wpd-field"></textarea><div id=wpd-editor-wpdiscuzuniqueid></div><div id=wpd-editor-toolbar-wpdiscuzuniqueid> <button title=Bold class=ql-bold  ></button> <button title=Italic class=ql-italic  ></button> <button title=Underline class=ql-underline  ></button> <button title=Strike class=ql-strike  ></button> <button title="Ordered List" class=ql-list value=ordered ></button> <button title="Unordered List" class=ql-list value=bullet ></button> <button title=Blockquote class=ql-blockquote  ></button> <button title="Code Block" class=ql-code-block  ></button> <button title=Link class=ql-link  ></button> <button title="Source Code" class=ql-sourcecode  data-wpde_button_name=sourcecode>{}</button> <button title=Spoiler class=ql-spoiler  data-wpde_button_name=spoiler>[+]</button><div class=wpd-editor-buttons-right> <span class=wmu-upload-wrap wpd-tooltip='Attach an image to this comment'><label class=wmu-add><i class='far fa-image'></i><input style=display:none; class=wmu-add-files type=file name=wmu_files[]  accept=image/*></label></span><div class=wpd-clear></div></div></div></div></div></div></div><div class=wpd-form-foot style=display:none;><div class=wpdiscuz-textarea-foot><div class=wpdiscuz-button-actions><div class=wmu-action-wrap><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class=wpd-form-row><div class=wpd-form-col-left><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-user"></i></div> <input id=wc_name-wpdiscuzuniqueid value required=required class="wc_name wpd-field" type=text name=wc_name placeholder=Name* maxlength=50 pattern=.{3,50} title> <label for=wc_name-wpdiscuzuniqueid class=wpdlb>Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-at"></i></div> <input id=wc_email-wpdiscuzuniqueid value required=required class="wc_email wpd-field" type=email name=wc_email placeholder=Email*> <label for=wc_email-wpdiscuzuniqueid class=wpdlb>Email*</label></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class=wpd-field-icon><i class="fas fa-link"></i></div> <input id=wc_website-wpdiscuzuniqueid value class="wc_website wpd-field" type=text name=wc_website placeholder=Website> <label for=wc_website-wpdiscuzuniqueid class=wpdlb>Website</label></div></div><div class=wpd-form-col-right><div class=wc-field-submit> <label class=wpd_label wpd-tooltip="Notify of new replies to this comment"> <input id=wc_notification_new_comment-wpdiscuzuniqueid class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value=comment type=checkbox name=wpdiscuz_notification_type> <span class=wpd_label__text> <span class=wpd_label__check> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input id=wpd-field-submit-wpdiscuzuniqueid class="wc_comm_submit wpd_not_clicked wpd-prim-button" type=submit name=submit value="Post Comment"></div></div><div class=clearfix></div></div></div> <input type=hidden class=wpdiscuz_unique_id value=wpdiscuzuniqueid name=wpdiscuz_unique_id></form></div></div></div><div id=wpd-threads class=wpd-thread-wrapper><div class=wpd-thread-head><div class="wpd-thread-info "> <span class=wpdtc>0</span> Comments</div><div class=wpd-space></div><div class=wpd-thread-filter><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div></div></div><div class=wpd-comment-info-bar><div class=wpd-current-view><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class=wpd-filter-view-all>View all comments</div></div><div class=wpd-thread-list><div class=wpdiscuz-comment-pagination></div></div></div></div></div><div id=wpdiscuz-loading-bar class=wpdiscuz-loading-bar-unauth></div><div id=wpdiscuz-comment-message class=wpdiscuz-comment-message-unauth></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style=display:none;><div style=padding-top:20px;><center><ins data-revive-zoneid=60 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><ins data-revive-zoneid=56 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div style=padding-top:20px;><center> <ins data-revive-zoneid=112 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1  data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=https://zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </center></div></div></div></aside><aside class="td_block_template_1 widget popular-posts"><h4 class="block-title"><span>Popular</span></h4><ul class=wpp-list><li> <a href=https://solarindustrymag.com/landmark-legislation-aims-to-stimulate-u-s-solar-industry class=wpp-post-title target=_self>Landmark Legislation Aims to Stimulate U.S. Solar Industry</a></li><li> <a href=https://solarindustrymag.com/u-s-solar-market-sets-installed-capacity-record class=wpp-post-title target=_self>U.S. Solar Market Sets Installation Record</a></li><li> <a href=https://solarindustrymag.com/enphase-energy-q-cells-enter-ac-module-partnership class=wpp-post-title target=_self>Enphase Energy, Q CELLS Enter AC Module Partnership</a></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_5f05bea74da53_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>Stay Connected</span></h4></div><div class=td-social-list><div class="td_social_type td-pb-margin-side td_social_facebook"><div class=td-social-box><div class="td-sp td-sp-facebook"></div><span class=td_social_info>13,086</span><span class="td_social_info td_social_info_name">Fans</span><span class=td_social_button><a href=https://www.facebook.com/SolarIndustry  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class=td-social-box><div class="td-sp td-sp-twitter"></div><span class=td_social_info>89,382</span><span class="td_social_info td_social_info_name">Followers</span><span class=td_social_button><a href=https://twitter.com/SolarIndustry  >Follow</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_tag_cloud"><h4 class="block-title"><span>Tags</span></h4><div class=tagcloud><a href=https://solarindustrymag.com/tag/abigail-ross-hopper class="tag-cloud-link tag-link-244 tag-link-position-1" style="font-size: 8.3414634146341pt;" aria-label="Abigail Ross Hopper (10 items)">Abigail Ross Hopper</a> <a href=https://solarindustrymag.com/tag/california class="tag-cloud-link tag-link-369 tag-link-position-2" style="font-size: 10.219512195122pt;" aria-label="California (17 items)">California</a> <a href=https://solarindustrymag.com/tag/clean-energy class="tag-cloud-link tag-link-243 tag-link-position-3" style="font-size: 19.609756097561pt;" aria-label="clean energy (230 items)">clean energy</a> <a href=https://solarindustrymag.com/tag/climate-change class="tag-cloud-link tag-link-620 tag-link-position-4" style="font-size: 19.609756097561pt;" aria-label="climate change (228 items)">climate change</a> <a href=https://solarindustrymag.com/tag/community-solar class="tag-cloud-link tag-link-71 tag-link-position-5" style="font-size: 9.9634146341463pt;" aria-label="community solar (16 items)">community solar</a> <a href=https://solarindustrymag.com/tag/coronavirus class="tag-cloud-link tag-link-1197 tag-link-position-6" style="font-size: 13.890243902439pt;" aria-label="coronavirus (48 items)">coronavirus</a> <a href=https://solarindustrymag.com/tag/covid-19 class="tag-cloud-link tag-link-1196 tag-link-position-7" style="font-size: 14.146341463415pt;" aria-label="COVID-19 (51 items)">COVID-19</a> <a href=https://solarindustrymag.com/tag/der class="tag-cloud-link tag-link-617 tag-link-position-8" style="font-size: 16.280487804878pt;" aria-label="DER (92 items)">DER</a> <a href=https://solarindustrymag.com/tag/distributed-energy-resource class="tag-cloud-link tag-link-1242 tag-link-position-9" style="font-size: 16.19512195122pt;" aria-label="distributed energy resource (90 items)">distributed energy resource</a> <a href=https://solarindustrymag.com/tag/energy-storage class="tag-cloud-link tag-link-58 tag-link-position-10" style="font-size: 12.353658536585pt;" aria-label="energy storage (31 items)">energy storage</a> <a href=https://solarindustrymag.com/tag/green-energy class="tag-cloud-link tag-link-534 tag-link-position-11" style="font-size: 8.6829268292683pt;" aria-label="green energy (11 items)">green energy</a> <a href=https://solarindustrymag.com/tag/greenhouse-gas class="tag-cloud-link tag-link-930 tag-link-position-12" style="font-size: 13.463414634146pt;" aria-label="greenhouse gas (43 items)">greenhouse gas</a> <a href=https://solarindustrymag.com/tag/greenhouse-gas-emissions class="tag-cloud-link tag-link-1329 tag-link-position-13" style="font-size: 16.792682926829pt;" aria-label="greenhouse gas emissions (106 items)">greenhouse gas emissions</a> <a href=https://solarindustrymag.com/tag/green-new-deal class="tag-cloud-link tag-link-438 tag-link-position-14" style="font-size: 17.731707317073pt;" aria-label="Green New Deal (137 items)">Green New Deal</a> <a href=https://solarindustrymag.com/tag/new-york class="tag-cloud-link tag-link-440 tag-link-position-15" style="font-size: 8pt;" aria-label="New York (9 items)">New York</a> <a href=https://solarindustrymag.com/tag/offshore-wind class="tag-cloud-link tag-link-1717 tag-link-position-16" style="font-size: 16.280487804878pt;" aria-label="offshore wind (92 items)">offshore wind</a> <a href=https://solarindustrymag.com/tag/photovoltaic class="tag-cloud-link tag-link-39 tag-link-position-17" style="font-size: 18.926829268293pt;" aria-label="photovoltaic (190 items)">photovoltaic</a> <a href=https://solarindustrymag.com/tag/power-purchase-agreement class="tag-cloud-link tag-link-648 tag-link-position-18" style="font-size: 10.390243902439pt;" aria-label="power purchase agreement (18 items)">power purchase agreement</a> <a href=https://solarindustrymag.com/tag/ppa class="tag-cloud-link tag-link-100 tag-link-position-19" style="font-size: 9.5365853658537pt;" aria-label="PPA (14 items)">PPA</a> <a href=https://solarindustrymag.com/tag/pv class="tag-cloud-link tag-link-38 tag-link-position-20" style="font-size: 8.6829268292683pt;" aria-label="PV (11 items)">PV</a> <a href=https://solarindustrymag.com/tag/pv-module class="tag-cloud-link tag-link-210 tag-link-position-21" style="font-size: 17.219512195122pt;" aria-label="pv module (118 items)">pv module</a> <a href=https://solarindustrymag.com/tag/pv-modules class="tag-cloud-link tag-link-324 tag-link-position-22" style="font-size: 12.865853658537pt;" aria-label="pv modules (36 items)">pv modules</a> <a href=https://solarindustrymag.com/tag/racking-and-mounting class="tag-cloud-link tag-link-414 tag-link-position-23" style="font-size: 12.780487804878pt;" aria-label="racking and mounting (35 items)">racking and mounting</a> <a href=https://solarindustrymag.com/tag/renewable-energy class="tag-cloud-link tag-link-223 tag-link-position-24" style="font-size: 20.890243902439pt;" aria-label="Renewable Energy (319 items)">Renewable Energy</a> <a href=https://solarindustrymag.com/tag/residential-solar class="tag-cloud-link tag-link-454 tag-link-position-25" style="font-size: 11.414634146341pt;" aria-label="residential solar (24 items)">residential solar</a> <a href=https://solarindustrymag.com/tag/rooftop-solar class="tag-cloud-link tag-link-66 tag-link-position-26" style="font-size: 12.353658536585pt;" aria-label="rooftop solar (31 items)">rooftop solar</a> <a href=https://solarindustrymag.com/tag/seia class="tag-cloud-link tag-link-78 tag-link-position-27" style="font-size: 9.5365853658537pt;" aria-label="SEIA (14 items)">SEIA</a> <a href=https://solarindustrymag.com/tag/solar class="tag-cloud-link tag-link-33 tag-link-position-28" style="font-size: 22pt;" aria-label="solar (435 items)">solar</a> <a href=https://solarindustrymag.com/tag/solarstorage class="tag-cloud-link tag-link-59 tag-link-position-29" style="font-size: 13.80487804878pt;" aria-label="solar+storage (47 items)">solar+storage</a> <a href=https://solarindustrymag.com/tag/solar-energy class="tag-cloud-link tag-link-355 tag-link-position-30" style="font-size: 20.634146341463pt;" aria-label="solar energy (304 items)">solar energy</a> <a href=https://solarindustrymag.com/tag/solar-energy-industries-association class="tag-cloud-link tag-link-77 tag-link-position-31" style="font-size: 8.9390243902439pt;" aria-label="Solar Energy Industries Association (12 items)">Solar Energy Industries Association</a> <a href=https://solarindustrymag.com/tag/solar-farm class="tag-cloud-link tag-link-328 tag-link-position-32" style="font-size: 8pt;" aria-label="solar farm (9 items)">solar farm</a> <a href=https://solarindustrymag.com/tag/solar-installation class="tag-cloud-link tag-link-148 tag-link-position-33" style="font-size: 8.6829268292683pt;" aria-label="solar installation (11 items)">solar installation</a> <a href=https://solarindustrymag.com/tag/solar-module class="tag-cloud-link tag-link-444 tag-link-position-34" style="font-size: 9.280487804878pt;" aria-label="solar module (13 items)">solar module</a> <a href=https://solarindustrymag.com/tag/solar-panel class="tag-cloud-link tag-link-211 tag-link-position-35" style="font-size: 17.390243902439pt;" aria-label="solar panel (124 items)">solar panel</a> <a href=https://solarindustrymag.com/tag/solar-portfolio class="tag-cloud-link tag-link-279 tag-link-position-36" style="font-size: 8pt;" aria-label="solar portfolio (9 items)">solar portfolio</a> <a href=https://solarindustrymag.com/tag/solar-power class="tag-cloud-link tag-link-41 tag-link-position-37" style="font-size: 21.40243902439pt;" aria-label="solar power (373 items)">solar power</a> <a href=https://solarindustrymag.com/tag/solar-project class="tag-cloud-link tag-link-235 tag-link-position-38" style="font-size: 11.073170731707pt;" aria-label="solar project (22 items)">solar project</a> <a href=https://solarindustrymag.com/tag/utility-scale-solar class="tag-cloud-link tag-link-475 tag-link-position-39" style="font-size: 11.414634146341pt;" aria-label="Utility-scale solar (24 items)">Utility-scale solar</a> <a href=https://solarindustrymag.com/tag/virginia class="tag-cloud-link tag-link-822 tag-link-position-40" style="font-size: 8pt;" aria-label="Virginia (9 items)">Virginia</a> <a href=https://solarindustrymag.com/tag/wind class="tag-cloud-link tag-link-35 tag-link-position-41" style="font-size: 16.536585365854pt;" aria-label="wind (100 items)">wind</a> <a href=https://solarindustrymag.com/tag/wind-energy class="tag-cloud-link tag-link-1163 tag-link-position-42" style="font-size: 16.451219512195pt;" aria-label="wind energy (96 items)">wind energy</a> <a href=https://solarindustrymag.com/tag/wind-power class="tag-cloud-link tag-link-452 tag-link-position-43" style="font-size: 16.536585365854pt;" aria-label="wind power (100 items)">wind power</a> <a href=https://solarindustrymag.com/tag/wind-turbine class="tag-cloud-link tag-link-1689 tag-link-position-44" style="font-size: 10.560975609756pt;" aria-label="wind turbine (19 items)">wind turbine</a> <a href=https://solarindustrymag.com/tag/wind-turbine-blade class="tag-cloud-link tag-link-1896 tag-link-position-45" style="font-size: 9.280487804878pt;" aria-label="wind turbine blade (13 items)">wind turbine blade</a></div></aside></div></div></div></div></div><div class="td-main-content-wrap td-main-page-wrap td-container-wrap"><center><div style="margin:10px 0px 30px 0px;"><ins data-revive-zoneid=55 data-revive-ct0=%c data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div></center><div style="padding:0px 0px 10px 0px;"><ins data-revive-zoneid=212 data-revive-ct0=%c data-revive-block=1 data-revive-blockcampaign=1 data-revive-id=c8766fb8f88634963480097f1e8b2915></ins> <script async src=//zackinpublications.com/adserver/www/delivery/asyncjs.php></script> </div><div class="td-footer-wrapper td-container-wrap td-footer-template-3 "><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span4><div class=td-footer-info><div class=footer-logo-wrap><a href=https://solarindustrymag.com/ ><img class=td-retina-data src=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_footer-300x40.png data-retina=https://solarindustrymag.com/wp-content/uploads/2019/05/SI_Logo_footer-300x40.png alt="Solar Industry" title="Solar Industry" width></a></div><div class=footer-text-wrap>Solar Industry offers industry participants probing, comprehensive assessments of the technology, tools and trends that are driving this dynamic energy sector. From raw materials straight through to end-user applications, we capture and analyze the critical details that help professionals stay current and navigate the solar market.</div><div class="footer-social-wrap td-social-style-2"> <span class=td-social-icon-wrap> <a target=_blank href=http://www.facebook.com/SolarIndustry title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://solarindustrymag.com/feed title=RSS> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/SolarIndustry title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div><div class=td-pb-span4><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href=https://nawindpower.com><img class="aligncenter wp-image-17288" src=/wp-content/uploads/2019/05/naw_small_gray.png alt=naw_small_gray></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://nawindpower.com/feed><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://solarindustrymag.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://nawindpower.com/ >North American Windpower</a></span></h4><ul><li><a class=rsswidget href=https://nawindpower.com/cordelio-acquires-illinois-wind-development-portfolio>Cordelio Acquires Illinois Wind Development Portfolio</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href=https://unmanned-aerial.com><img class="aligncenter wp-image-17288" src=/wp-content/uploads/2019/05/UAO_Logo_200x39_gray.png alt=uao_small_gray></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://unmanned-aerial.com/feed/ ><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://solarindustrymag.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://unmanned-aerial.com/ >Unmanned Aerial</a></span></h4><ul><li><a class=rsswidget href=https://unmanned-aerial.com/mining-company-leveraging-kespry-drone-based-tool>Aggregates Company Leveraging Kespry Drone-Based Tool</a></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href=https://ngtnews.com> <img class="aligncenter size-full wp-image-27136" src=/wp-content/uploads/2019/05/ngt_small_gray.png alt="NGT News"></a></div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class=rsswidget href=https://ngtnews.com/feed/ ><img class=rss-widget-icon style=border:0 width=14 height=14 src=https://solarindustrymag.com/wp-includes/images/rss.png alt=RSS></a> <a class=rsswidget href=https://ngtnews.com/ >NGT News</a></span></h4><ul><li><a class=rsswidget href=https://ngtnews.com/chevron-partners-with-clean-energy-to-distribute-rng>Chevron Partners with Clean Energy to Distribute RNG</a></li></ul></aside></div><div class=td-pb-span4><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1484154421083 wpb_start_animation"><form style="background-color: #da8c28; color: rgb(255, 255, 255); padding: 15px;margin-top:20px;" class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" action=/newsletter-signup method=get><input value="Subscribe To Newsletter" style="white-space: normal;background-color: transparent; padding: 0px 0px 15px; font-size: 18px;" type=submit><br><i class="vc_btn3-icon fa fa-envelope" style="font-size: 34px; float: left; margin: 5px 0px 0px 5px;"></i><input style="width: 70%; height: 30px; margin: 0px 0px 0px 0px; padding: 2px 0px 0px 5px; border: 0px; font-size: 14px;" name=email placeholder="Email Address" type=email></form></div></div></aside></div></div></div></div><div class=td-sub-footer-container><div class=td-container><div class=td-pb-row><div class="td-pb-span7 td-sub-footer-menu"><div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-37 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37"><a href=https://solarindustrymag.com/site-map>Site Map</a></li><li id=menu-item-33 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href=https://solarindustrymag.com/contact-us>Contact Us</a></li><li id=menu-item-34 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-34"><a href=https://solarindustrymag.com/privacy-policy>Privacy Policy</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright <script>document.write(new Date().getFullYear())</script> Zackin Publications Inc. All Rights Reserved.</div></div></div></div></div><div id=wpd-editor-source-code-wrapper-bg></div><div id=wpd-editor-source-code-wrapper><textarea id=wpd-editor-source-code></textarea><button id=wpd-insert-source-code>Insert</button><input type=hidden id=wpd-editor-uid></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type=text/javascript>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script>  <style type=text/css media=screen>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</style> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script data-cfasync=false type=text/javascript>if(window.addthis_product===undefined){window.addthis_product="wpwt";}if(window.wp_product_version===undefined){window.wp_product_version="wpwt-3.2.6";}if(window.addthis_share===undefined){window.addthis_share={};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ui_atversion":"300"};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f3c828b9f7b7bebef1761911ef2e44e9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}
(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}
if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script><script type=text/javascript>var wpdiscuzAjaxObj={"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"1","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"d0552d13f6497ad3b5bfbbc77e2b0249","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuztheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"8388608","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 8MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"32f2bcba7f","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.3","wc_post_id":"43229","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/solarindustrymag.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/solarindustrymag.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/solarindustrymag.com\/wp-json\/wpdiscuz\/v1\/update"};var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script type=text/javascript>var wpdiscuzEditorOptions={modules:{toolbar:"",counter:{uniqueID:"",maxcount:0,mincount:1,},},placeholder:'Be the First to Comment!',theme:'snow',debug:'error'};</script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.3'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script> <script type=text/javascript src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-50bfbd8a77807e45'></script> <script type=text/javascript src='https://solarindustrymag.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>  <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://solarindustrymag.com/wp-content/themes/Newspaper-child-theme-01/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://solarindustrymag.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <div id=tdw-css-writer style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title=Editor class="tdw-tab tdc-tab-active" href=# data-tab-content=tdw-tab-editor>Edit with Live CSS</a><div class=tdw-less-info title="This will be red when errors are detected in your CSS and LESS"></div></header><div class=tdw-content><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class=tdw-css-writer-editor style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5f05bea75595a"></textarea><div id=td_live_css_uid_1_5f05bea75595a class=td-code-editor></div> <script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5f05bea75595a');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5f05bea75595a");window.editor.$blockScrolling=Infinity;window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer> <a href=# class=tdw-save-css>Save</a><div class=tdw-more-info-text>Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class=tdw-resize></div></footer></div></body></html>